Question passage Etch to Lenny

Le
fabrice test
--0-366885570-1234799001=:84714
Content-Type: text/plain; charset=utf-8
Content-Transfer-Encoding: quoted-printable

Bonjour à tous,

Je tente mon premier passage de Etch à Lenny.
J'ai donc modifié mon sources.list pour y mettre lenny.
Puis un "aptitude update" & "aptitude dist-upgrade". Et là biensur pro=
blème de dépendances ..

Sur ma machine j ai désinstallé le paquet "libsasl2" et tout semb=
le aller. Mais est ce la bonne méthode ?

Merci
fabrice

Voici le résultat de la commande :

Les paquets suivants sont CASSÉS :
  libsasl2
Les paquets suivants ne sont pas utilisés et vont être ENLEVÃ=
‰S :
  debconf-utils libgpmg1 libnids1.20 libsensors3 libsysfs2 manpages-fr=
-dev manpages-fr-extra
Les NOUVEAUX paquets suivants vont être automatiquement installés=
 :
  ca-certificates gcc-4.3-base grub-common libcompress-raw-zlib-perl l=
ibcurl3 libcwidget3 libdb4.6 libdevmapper1.02.1 libdigest-sha1-perl libept0
  libglib2.0-0 libglib2.0-data libgnutls26 libgpm2 libidn11 libio-comp=
ress-base-perl libio-compress-zlib-perl libkeyutils1 libldap-2.4-2 liblzo2-=
2
  libnids1.21 libpcre3 libsensors4 libssh2-1 libwww-curl-perl libxapia=
n15 linux-image-2.6.26-1-686 lzma netcat-traditional
Les NOUVEAUX paquets suivants vont être installés :
  ca-certificates gcc-4.3-base grub-common libcompress-raw-zlib-perl l=
ibcurl3 libcwidget3 libdb4.6 libdevmapper1.02.1 libdigest-sha1-perl libept0
  libglib2.0-0 libglib2.0-data libgnutls26 libgpm2 libidn11 libio-comp=
ress-base-perl libio-compress-zlib-perl libkeyutils1 libldap-2.4-2 liblzo2-=
2
  libnids1.21 libpcre3 libsensors4 libssh2-1 libwww-curl-perl libxapia=
n15 linux-image-2.6.26-1-686 lzma netcat-traditional
Les paquets suivants seront mis à jour :
  acpid adduser apt apt-cacher apt-utils aptitude aspell base-files ba=
se-passwd bash bsdmainutils bsdutils busybox bzip2 cabextract clamav clamav=
-base
  clamav-freshclam console-common console-data console-tools coreutils=
cpio cron debconf debconf-i18n debian-archive-keyring debianutils dhcp3-cl=
ient
  dhcp3-common dictionaries-common diff dmidecode dpkg dselect dsniff =
e2fslibs e2fsprogs ed eject file findutils gcc-4.1-base gnupg gpgv grep gro=
ff-base
  grub gzip hostname htop ifrench-gut ifupdown info initramfs-tools in=
itscripts installation-report iptables iputils-ping ispell klibc-utils klog=
d
  language-env laptop-detect libacl1 libaspell15 libattr1 libblkid1 li=
bbz2-1.0 libc6 libc6-i686 libclamav5 libcomerr2 libcompress-zlib-perl libco=
nsole
  libdb4.2 libedit2 libfont-afm-perl libgcc1 libgcrypt11 libgmp3c2 lib=
gpg-error0 libhtml-format-perl libhtml-parser-perl libhtml-tagset-perl
  libhtml-tree-perl libklibc libkrb53 liblocale-gettext-perl libmagic1=
libmailtools-perl libncurses5 libncursesw5 libnewt0.52 libpam-modules
  libpam-runtime libpam0g libpcap0.8 libpopt0 libreadline5 libsasl2-2 =
libselinux1 libsepol1 libsigc++-2.0-0c2a libslang2 libss2 libssl0.9.8 libst=
dc++6
  libtasn1-3 libtext-charwidth-perl libtext-iconv-perl libtext-wrapi18=
n-perl libtimedate-perl liburi-perl libusb-0.1-4 libuuid1 libvolume-id0 lib=
wrap0
  libwww-perl linux-image-2.6-686 lm-sensors locales login logrotate l=
sb-base lzop makedev man-db manpages manpages-fr mawk mktemp module-init-to=
ols
  most mount myspell-fr-gut nano ncurses-base ncurses-bin net-tools ne=
tbase netcat nomarch openbsd-inetd openssh-blacklist openssh-client openssh=
-server
  openssl passwd pax perl perl-base perl-modules procps readline-commo=
n sed sudo sysklogd sysv-rc sysvinit sysvinit-utils tar tasksel tasksel-dat=
a tcpd
  traceroute tzdata ucf udev unrar-free unzip update-inetd usbutils ut=
il-linux vim vim-common vim-runtime vim-tiny wfrench wget whiptail zlib1g
Les paquets suivants sont RECOMMANDÉS mais ne seront pas installé=
s :
  aptitude-doc-cs aptitude-doc-en aptitude-doc-fi aptitude-doc-fr apti=
tude-doc-ja bash-completion bsd-mailx citadel-mta courier-mta esmtp-run exi=
m4
  exim4-daemon-heavy exim4-daemon-light heirloom-mailx libberkeleydb-p=
erl libfribidi0 libparse-debianchangelog-perl libpng12-0 libsasl2-modules l=
ibx11-6
  mailutils mailx masqmail msmtp-mta ncurses-term nullmailer openssh-b=
lacklist-extra pciutils postfix psmisc reportbug sendmail-bin ssmtp tk8.3 t=
k8.4
  tk8.5 uuid-runtime xauth xmail
182 paquets mis à jour, 29 nouvellement installés, 7 à enlev=
er et 0 non mis à jour.
Il est nécessaire de télécharger 125Mo d'archives. Aprè=
s dépaquetage, 89,2Mo seront utilisés.
Les paquets suivants ont des dépendances non satisfaites :
  libsasl2: Dépend: libsasl2-2 (= 2.1.22.dfsg1-8) mais 2.1.22.d=
fsg1-23 doit être installé.
Resolving dependencies
Les actions suivantes permettront de résoudre ces dépendancesÂ=
 :

Installer les paquets suivants :
libpng12-0 [1.2.27-2 (stable)]

Conserver les paquets suivants dans leur version actuelle :
apt-cacher [1.5.3 (now)]
bash [3.1dfsg-8 (now)]
dsniff [2.4b1+debian-15 (now)]
libnids1.20 [1.20-4 (now)]
libsasl2-2 [2.1.22.dfsg1-8 (now)]
libuuid1 [1.39+1.40-WIP-2006.11.14+dfsg-2etch1 (now)]
openssh-client [1:4.3p2-9etch3 (now)]
openssh-server [1:4.3p2-9etch3 (now)]

Le score est de -298
____________________________________________________________=
______________________________________ Ne pleurez pas si votre Webmail fe=
rme ! Récupérez votre historique sur Yahoo! Mail ! http://fr.docs=
.yahoo.com/mail/transfert_mails.html
--0-366885570-1234799001=:84714
Content-Type: text/html; charset=utf-8
Content-Transfer-Encoding: quoted-printable

<table cellspacing="0" cellpadding="0" border="0" ><tr><td valign="=
top" style="font: inherit;">Bonjour à tous,<br><br>Je tente mon prem=
ier passage de Etch à Lenny.<br>J'ai donc modifié mon sources.lis=
t pour y mettre lenny. <br>Puis un "aptitude update" &amp; "aptitude dist-u=
pgrade". Et là biensur problème de dépendances ..<br><br>Sur=
ma machine j ai désinstallé le paquet "libsasl2" et tout semble =
aller. Mais est ce la bonne méthode ?<br><br>Merci<br>fabrice<br><br>V=
oici le résultat de la commande :<br><br>Les paquets suivants sont CAS=
SÉS&nbsp;:<br>&nbsp; libsasl2<br>Les paquets suivants ne sont pas util=
isés et vont être ENLEVÉS&nbsp;:<br>&nbsp; debconf-utils lib=
gpmg1 libnids1.20 libsensors3 libsysfs2 manpages-fr-dev manpages-fr-extra<b=
r>Les NOUVEAUX paquets suivants vont être automatiquement installÃ=
©s&nbsp;:<br>&nbsp; ca-certificates gcc-4.3-base grub-common libcompress-=
raw-zlib-perl libcurl3 libcwidget3 libdb4.6 libdevmapper1.02.1
libdigest-sha1-perl libept0<br>&nbsp; libglib2.0-0 libglib2.0-data libgnut=
ls26 libgpm2 libidn11 libio-compress-base-perl libio-compress-zlib-perl lib=
keyutils1 libldap-2.4-2 liblzo2-2<br>&nbsp; libnids1.21 libpcre3 libsensors=
4 libssh2-1 libwww-curl-perl libxapian15 linux-image-2.6.26-1-686 lzma netc=
at-traditional<br>Les NOUVEAUX paquets suivants vont être installÃ=
©s&nbsp;:<br>&nbsp; ca-certificates gcc-4.3-base grub-common libcompress-=
raw-zlib-perl libcurl3 libcwidget3 libdb4.6 libdevmapper1.02.1 libdigest-sh=
a1-perl libept0<br>&nbsp; libglib2.0-0 libglib2.0-data libgnutls26 libgpm2 =
libidn11 libio-compress-base-perl libio-compress-zlib-perl libkeyutils1 lib=
ldap-2.4-2 liblzo2-2<br>&nbsp; libnids1.21 libpcre3 libsensors4 libssh2-1 l=
ibwww-curl-perl libxapian15 linux-image-2.6.26-1-686 lzma netcat-traditiona=
l<br>Les paquets suivants seront mis à jour&nbsp;:<br>&nbsp; acpid add=
user apt apt-cacher apt-utils aptitude aspell base-files base-passwd bash
bsdmainutils bsdutils busybox bzip2 cabextract clamav clamav-base<br>&nbsp=
; clamav-freshclam console-common console-data console-tools coreutils cpio=
cron debconf debconf-i18n debian-archive-keyring debianutils dhcp3-client<=
br>&nbsp; dhcp3-common dictionaries-common diff dmidecode dpkg dselect dsni=
ff e2fslibs e2fsprogs ed eject file findutils gcc-4.1-base gnupg gpgv grep =
groff-base<br>&nbsp; grub gzip hostname htop ifrench-gut ifupdown info init=
ramfs-tools initscripts installation-report iptables iputils-ping ispell kl=
ibc-utils klogd<br>&nbsp; language-env laptop-detect libacl1 libaspell15 li=
battr1 libblkid1 libbz2-1.0 libc6 libc6-i686 libclamav5 libcomerr2 libcompr=
ess-zlib-perl libconsole<br>&nbsp; libdb4.2 libedit2 libfont-afm-perl libgc=
c1 libgcrypt11 libgmp3c2 libgpg-error0 libhtml-format-perl libhtml-parser-p=
erl libhtml-tagset-perl<br>&nbsp; libhtml-tree-perl libklibc libkrb53 liblo=
cale-gettext-perl libmagic1 libmailtools-perl libncurses5
libncursesw5 libnewt0.52 libpam-modules<br>&nbsp; libpam-runtime libpam0g =
libpcap0.8 libpopt0 libreadline5 libsasl2-2 libselinux1 libsepol1 libsigc++=
-2.0-0c2a libslang2 libss2 libssl0.9.8 libstdc++6<br>&nbsp; libtasn1-3 libt=
ext-charwidth-perl libtext-iconv-perl libtext-wrapi18n-perl libtimedate-per=
l liburi-perl libusb-0.1-4 libuuid1 libvolume-id0 libwrap0<br>&nbsp; libwww=
-perl linux-image-2.6-686 lm-sensors locales login logrotate lsb-base lzop =
makedev man-db manpages manpages-fr mawk mktemp module-init-tools<br>&nbsp;=
most mount myspell-fr-gut nano ncurses-base ncurses-bin net-tools netbase =
netcat nomarch openbsd-inetd openssh-blacklist openssh-client openssh-serve=
r<br>&nbsp; openssl passwd pax perl perl-base perl-modules procps readline-=
common sed sudo sysklogd sysv-rc sysvinit sysvinit-utils tar tasksel taskse=
l-data tcpd<br>&nbsp; traceroute tzdata ucf udev unrar-free unzip update-in=
etd usbutils util-linux vim vim-common vim-runtime vim-tiny wfrench
wget whiptail zlib1g<br>Les paquets suivants sont RECOMMANDÉS mais ne=
seront pas installés&nbsp;:<br>&nbsp; aptitude-doc-cs aptitude-doc-en=
aptitude-doc-fi aptitude-doc-fr aptitude-doc-ja bash-completion bsd-mailx =
citadel-mta courier-mta esmtp-run exim4<br>&nbsp; exim4-daemon-heavy exim4-=
daemon-light heirloom-mailx libberkeleydb-perl libfribidi0 libparse-debianc=
hangelog-perl libpng12-0 libsasl2-modules libx11-6<br>&nbsp; mailutils mail=
x masqmail msmtp-mta ncurses-term nullmailer openssh-blacklist-extra pciuti=
ls postfix psmisc reportbug sendmail-bin ssmtp tk8.3 tk8.4<br>&nbsp; tk8.5 =
uuid-runtime xauth xmail<br>182 paquets mis à jour, 29 nouvellement in=
stallés, 7 à enlever et 0 non mis à jour.<br>Il est néc=
essaire de télécharger 125Mo d'archives. Après dépaquet=
age, 89,2Mo seront utilisés.<br>Les paquets suivants ont des dépe=
ndances non satisfaites&nbsp;:<br>&nbsp; libsasl2: Dépend: libsasl2-2 =
(= 2.1.22.dfsg1-8) mais 2.1.22.dfsg1-23 doit
être installé.<br>Resolving dependencies<br>Les actions suiva=
ntes permettront de résoudre ces dépendances&nbsp;:<br><br>Instal=
ler les paquets suivants&nbsp;:<br>libpng12-0 [1.2.27-2 (stable)]<br><br>Co=
nserver les paquets suivants dans leur version actuelle&nbsp;:<br>apt-cache=
r [1.5.3 (now)]<br>bash [3.1dfsg-8 (now)]<br>dsniff [2.4b1+debian-15 (now)]=
<br>libnids1.20 [1.20-4 (now)]<br>libsasl2-2 [2.1.22.dfsg1-8 (now)]<br>libu=
uid1 [1.39+1.40-WIP-2006.11.14+dfsg-2etch1 (now)]<br>openssh-client [1:4.3p=
2-9etch3 (now)]<br>openssh-server [1:4.3p2-9etch3 (now)]<br><br>Le score es=
t de -298<br></td></tr></table><br> <hr size="1"> Ne =
pleurez pas si votre Webmail ferme. <a href="http://fr.rd.yahoo.com/mail_=
fr/taglines/caramail/*http://fr.docs.yahoo.com/mail/transfert_mails.html">R=
écupérez votre historique sur Yahoo! Mail</a>
--0-366885570-1234799001=:84714--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Pascal Hambourg
Le #18683381
Salut,

fabrice test a écrit :

Je tente mon premier passage de Etch à Lenny.
J'ai donc modifié mon sources.list pour y mettre lenny.
Puis un "aptitude update" & "aptitude dist-upgrade". Et là bien sur
problème de dépendances ..



Et en suivant le chemin de migration recommandé dans les notes de
publication, ça ne se passe pas mieux ?

Sur ma machine j ai désinstallé le paquet "libsasl2" et tout semble
aller. Mais est ce la bonne méthode ?



Le paquet libsasl2 d'etch est un paquet factice de transition vers
libsasl2-2 et n'existe plus dans lenny. Il peut être supprimé sans souci.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme