Question récurrente : niveau du son au démarrage sous Gnome...

Le
David BERCOT
Bonjour,

C'est un sujet qui a été abordé plusieurs fois, mais, malheu=
reusement,
je n'ai toujours pas de solution miracle Alors sait-on jamais, si
quelqu'un l'avait découverte ;-)

Donc, je suis avec une version récente de Debian : sid complèteme=
nt à
jour avec noyau 2.6.29 (en 686 sur mon Netbook et en amd64 sur mon
desktop). Avec les deux (notamment), j'ai toujours des problèmes à
l'ouverture de session : en règle générale (mais pas systÃ=
©matique), le
son est réduit et coupé ! Je dois donc supprimer le mode "sourdin=
e" et
remonter le niveau
Petite info complémentaire : j'utilise pulseaudio.

D'où la question logique (j'espère ;-))) : comment faire pour que=
le
niveau de son au démarrage soit celui mis en place lors de l'arrêt
précédent ?

J'avoue avoir essayer plein de choses, sans succès

Bref, même sans solution complète, si vous avez des pistes, je su=
is
preneur

Merci d'avance.

--
--
David BERCOT ID Microsoft #290253 / _ /_ . _ _
Portable : +33 6 86 57 48 91 User Linux #388696 / //_// ///_// /
http://www.bercot.org Membre April #5267 /__//_ /_/// // /
--
IM : msn@bercot.org [MSN] & david.bercot@im.apinc.org [Jabber / XMPP]
--
Clé GPG : http://david.bercot.org/cle-gpg.html =

Empreinte : 17C1 EE4F 55A0 42B1 4FFA 5BD4 BD29 ED85 B188 F328
--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
David BERCOT
Le #19180201
Le Fri, 24 Apr 2009 09:08:39 +0200,
François Cerbelle
David BERCOT a écrit :
D'où la question logique (j'espère ;-))) : comment faire pour que le
niveau de son au démarrage soit celui mis en place lors de l'arrà ªt
précédent ?
J'avoue avoir essayer plein de choses, sans succès...
Bref, même sans solution complète, si vous avez des pistes, je suis
preneur...



As tu installé le paquet alsa-utils qui sauvegarde l'etat du mixer
lors de l'arret de ton PC et le restaure lors de son démarrage. Par
contre, cela ne jouera pas sur les arret/relance de session sans
redémarrage du systeme. De même, je ne connais pas pulse, c'est donc
peut etre une fausse piste.



En effet, j'ai bien le paquet alsa-utils... Toutefois, il ne semble pas
me sauvegarder grand-chose :-(

Un problème avec pulse ?

David.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
newbeewan
Le #19186761
Le 24/04/2009 09:04, David BERCOT a écrit :
Bonjour,

C'est un sujet qui a été abordé plusieurs fois, mais, malheureusement,
je n'ai toujours pas de solution miracle... Alors sait-on jamais, si
quelqu'un l'avait découverte ;-)

Donc, je suis avec une version récente de Debian : sid complètement à
jour avec noyau 2.6.29 (en 686 sur mon Netbook et en amd64 sur mon
desktop). Avec les deux (notamment), j'ai toujours des problèmes à
l'ouverture de session : en règle générale (mais pas systématique), le
son est réduit et coupé ! Je dois donc supprimer le mode "sourdine" et
remonter le niveau...
Petite info complémentaire : j'utilise pulseaudio.

D'où la question logique (j'espère ;-))) : comment faire pour que le
niveau de son au démarrage soit celui mis en place lors de l'arrêt
précédent ?

J'avoue avoir essayer plein de choses, sans succès...

Bref, même sans solution complète, si vous avez des pistes, je suis
preneur...

Merci d'avance.




Bonjour,

J'ai exactement le même problème avec KDE4, pulseaudio et un kernel
2.6.29, c'est effectivement agaçant !

Merci pour vos retour d'expérience !

Mourad

--
Membre de l'April - « promouvoir et défendre le logiciel libre » - http://www.april.org

Rejoignez maintenant plus de 4500 personnes, associations, entreprises et
collectivités qui soutiennent notre action




--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
newbeewan
Le #19187121
Le 24/04/2009 09:04, David BERCOT a écrit :
Bonjour,

C'est un sujet qui a été abordé plusieurs fois, mais, malheureusement,
je n'ai toujours pas de solution miracle... Alors sait-on jamais, si
quelqu'un l'avait découverte ;-)

Donc, je suis avec une version récente de Debian : sid complètement à
jour avec noyau 2.6.29 (en 686 sur mon Netbook et en amd64 sur mon
desktop). Avec les deux (notamment), j'ai toujours des problèmes à
l'ouverture de session : en règle générale (mais pas systématique), le
son est réduit et coupé ! Je dois donc supprimer le mode "sourdine" et
remonter le niveau...
Petite info complémentaire : j'utilise pulseaudio.

D'où la question logique (j'espère ;-))) : comment faire pour que le
niveau de son au démarrage soit celui mis en place lors de l'arrêt
précédent ?

J'avoue avoir essayer plein de choses, sans succès...

Bref, même sans solution complète, si vous avez des pistes, je suis
preneur...

Merci d'avance.




Bonjour,

J'ai exactement le même problème avec KDE4, pulseaudio et un kernel
2.6.29, c'est effectivement agaçant !

Merci pour vos retour d'expérience !

Mourad

--
Membre de l'April - « promouvoir et défendre le logiciel libre » - http://www.april.org

Rejoignez maintenant plus de 4500 personnes, associations, entreprises et
collectivités qui soutiennent notre action


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
newbeewan
Le #19187101
Le 24/04/2009 09:04, David BERCOT a écrit :
Bonjour,

C'est un sujet qui a été abordé plusieurs fois, mais, malheureusement,
je n'ai toujours pas de solution miracle... Alors sait-on jamais, si
quelqu'un l'avait découverte ;-)

Donc, je suis avec une version récente de Debian : sid complètement à
jour avec noyau 2.6.29 (en 686 sur mon Netbook et en amd64 sur mon
desktop). Avec les deux (notamment), j'ai toujours des problèmes à
l'ouverture de session : en règle générale (mais pas systématique), le
son est réduit et coupé ! Je dois donc supprimer le mode "sourdine" et
remonter le niveau...
Petite info complémentaire : j'utilise pulseaudio.

D'où la question logique (j'espère ;-))) : comment faire pour que le
niveau de son au démarrage soit celui mis en place lors de l'arrêt
précédent ?

J'avoue avoir essayer plein de choses, sans succès...

Bref, même sans solution complète, si vous avez des pistes, je suis
preneur...

Merci d'avance.




Bonjour,

J'ai exactement le même problème avec KDE4, pulseaudio et un kernel
2.6.29, c'est effectivement agaçant !

Merci pour vos retour d'expérience !

Mourad

--
Membre de l'April - « promouvoir et défendre le logiciel libre » - http://www.april.org

Rejoignez maintenant plus de 4500 personnes, associations, entreprises et
collectivités qui soutiennent notre action



--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
David BERCOT
Le #19193081
Bonjour,

Le Sat, 25 Apr 2009 11:52:08 +0200,
newbeewan
Le 24/04/2009 09:04, David BERCOT a écrit :
Bonjour,

C'est un sujet qui a été abordé plusieurs fois, mais,
malheureusement, je n'ai toujours pas de solution miracle... Alors
sait-on jamais, si quelqu'un l'avait découverte ;-)

Donc, je suis avec une version récente de Debian : sid complèt ement à
jour avec noyau 2.6.29 (en 686 sur mon Netbook et en amd64 sur mon
desktop). Avec les deux (notamment), j'ai toujours des problèmes à
l'ouverture de session : en règle générale (mais pas syst ématique),
le son est réduit et coupé ! Je dois donc supprimer le mode
"sourdine" et remonter le niveau...
Petite info complémentaire : j'utilise pulseaudio.

D'où la question logique (j'espère ;-))) : comment faire pour que le
niveau de son au démarrage soit celui mis en place lors de l'arrà ªt
précédent ?

J'avoue avoir essayer plein de choses, sans succès...

Bref, même sans solution complète, si vous avez des pistes, je suis
preneur...

Merci d'avance.



Bonjour,

J'ai exactement le même problème avec KDE4, pulseaudio et un ker nel
2.6.29, c'est effectivement agaçant !

Merci pour vos retour d'expérience !



Avais-tu le même problème avant le noyau 2.6.29 ? En ce qui me
concerne, oui...

Donc, suite à vos mails, j'ai désinstallé Pulseaudio... C'es t dommage
car je l'aimais bien (notamment parce que j'avais les bruitages
systèmes ;-))), mais là, tout est directement rentré dans l' ordre.
Donc, entre ses apports et le bug du niveau sonore, je n'ai pas
hésité...

Bon week-end.

David.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Publicité
Poster une réponse
Anonyme