Question S.V.P.

Le
Clochard
Bonjour,

J'entre en colonne D3:D19 des dates
J'aimerais bien en D23 obtenir le totales de dates inscrites.

J'arrive pas à bien formuler j'm'en remets donc à vous

--
Clochard
Aimerais bien savoir.
Merci!
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JB
Le #4910001
Bonjour,

=NB(D3:D19)

JB

On 23 juin, 02:32, Clochard
Bonjour,

J'entre en colonne D3:D19 des dates...
J'aimerais bien en D23 obtenir le totales de dates inscrites....

J'arrive pas à bien formuler... j'm'en remets donc à vous...

--
Clochard
Aimerais bien savoir....
Merci!


R1
Le #4909911
Clochard wrote:

Bonjour,

J'entre en colonne D3:D19 des dates...
J'aimerais bien en D23 obtenir le totales de dates inscrites....
Que représente le "total des dates". Un exemple, peut-être?

01/01/2006
10/09/2005
14/07/2007
19/03/2006
01/02/2006
01/03/2006
29/02/2008
11/11/2011
10/06/2006
21/12/2004
08/08/2008
07/07/2007
01/12/2006
31/03/2006
22/02/2002
10/05/2005
Résultat attendu en D23= ?

J'arrive pas à bien formuler... j'm'en remets donc à vous...
R1


Clochard
Le #4909901
Merci beaucoup JB...

Si simple pourtant.... et moi qui compliquais ça au max avec des formules
d'un kilomètre de long....

Merci beaucoup
--
Clochard
Aimerais bien savoir....
Merci!



Bonjour,

=NB(D3:D19)

JB

On 23 juin, 02:32, Clochard
Bonjour,

J'entre en colonne D3:D19 des dates...
J'aimerais bien en D23 obtenir le totales de dates inscrites....

J'arrive pas à bien formuler... j'm'en remets donc à vous...

--
Clochard
Aimerais bien savoir....
Merci!







Clochard
Le #4909881
Bonjour,

=NB(H3:H20) additionne les cellules avec des chiffres
=NB.SI(H3:H20;"") additionne le nombre de cellules vides
=NB.SI(H3:H20;"*") calcule le nombre de cellule avec des lettres

Mais j'aimerais avoir le nombre de cellules dans H3:H20 contenants des
chiffres ou des lettres

Merci
--
Clochard
Aimerais bien savoir....
Merci!



Merci beaucoup JB...

Si simple pourtant.... et moi qui compliquais ça au max avec des formules
d'un kilomètre de long....

Merci beaucoup
--
Clochard
Aimerais bien savoir....
Merci!



Bonjour,

=NB(D3:D19)

JB

On 23 juin, 02:32, Clochard
Bonjour,

J'entre en colonne D3:D19 des dates...
J'aimerais bien en D23 obtenir le totales de dates inscrites....

J'arrive pas à bien formuler... j'm'en remets donc à vous...

--
Clochard
Aimerais bien savoir....
Merci!









Clochard
Le #4909871
ReBonjour,

J'ai trouvé... finalement...
=NB(H3:H20)+NB.SI(H3:H20;"*")

Merci tout de même
--
Clochard
Aimerais bien savoir....
Merci!



Bonjour,

=NB(H3:H20) additionne les cellules avec des chiffres
=NB.SI(H3:H20;"") additionne le nombre de cellules vides
=NB.SI(H3:H20;"*") calcule le nombre de cellule avec des lettres

Mais j'aimerais avoir le nombre de cellules dans H3:H20 contenants des
chiffres ou des lettres

Merci
--
Clochard
Aimerais bien savoir....
Merci!



Merci beaucoup JB...

Si simple pourtant.... et moi qui compliquais ça au max avec des formules
d'un kilomètre de long....

Merci beaucoup
--
Clochard
Aimerais bien savoir....
Merci!



Bonjour,

=NB(D3:D19)

JB

On 23 juin, 02:32, Clochard
Bonjour,

J'entre en colonne D3:D19 des dates...
J'aimerais bien en D23 obtenir le totales de dates inscrites....

J'arrive pas à bien formuler... j'm'en remets donc à vous...

--
Clochard
Aimerais bien savoir....
Merci!











jean Berti
Le #4909861
salut clochard

la réponse est dans ta question
=NB(H3:H20) additionne les cellules avec des chiffres
non , elle te donne le nb
=NB.SI(H3:H20;"*") calcule le nombre de cellule avec des lettres
ok c'est bon ou je n'ai rien compris

jean berti
"Clochard"
Bonjour,

=NB(H3:H20) additionne les cellules avec des chiffres
=NB.SI(H3:H20;"") additionne le nombre de cellules vides
=NB.SI(H3:H20;"*") calcule le nombre de cellule avec des lettres

Mais j'aimerais avoir le nombre de cellules dans H3:H20 contenants des
chiffres ou des lettres

Merci
--
Clochard
Aimerais bien savoir....
Merci!



Merci beaucoup JB...

Si simple pourtant.... et moi qui compliquais ça au max avec des formules
d'un kilomètre de long....

Merci beaucoup
--
Clochard
Aimerais bien savoir....
Merci!



Bonjour,

=NB(D3:D19)

JB

On 23 juin, 02:32, Clochard
Bonjour,

J'entre en colonne D3:D19 des dates...
J'aimerais bien en D23 obtenir le totales de dates inscrites....

J'arrive pas à bien formuler... j'm'en remets donc à vous...

--
Clochard
Aimerais bien savoir....
Merci!











JB
Le #4909841
=NB.VIDE(H3:H20) donne le nombre de cellules vides
=NB(H3:H20) donne le nombre de cellules numériques
=NBVAL(H3:H20) donne le nombre de cellules occupées

JB

On 23 juin, 15:09, Clochard
Bonjour,

=NB(H3:H20) additionne les cellules avec des chiffres
=NB.SI(H3:H20;"") additionne le nombre de cellules vides
=NB.SI(H3:H20;"*") calcule le nombre de cellule avec des lettres

Mais j'aimerais avoir le nombre de cellules dans H3:H20 contenants des
chiffres ou des lettres

Merci
--
Clochard
Aimerais bien savoir....
Merci!




Merci beaucoup JB...

Si simple pourtant.... et moi qui compliquais ça au max avec des form ules
d'un kilomètre de long....

Merci beaucoup
--
Clochard
Aimerais bien savoir....
Merci!



Bonjour,

=NB(D3:D19)

JB

On 23 juin, 02:32, Clochard
Bonjour,

J'entre en colonne D3:D19 des dates...
J'aimerais bien en D23 obtenir le totales de dates inscrites....

J'arrive pas à bien formuler... j'm'en remets donc à vous...

--
Clochard
Aimerais bien savoir....
Merci!- Masquer le texte des messages précédents -




- Afficher le texte des messages précédents -





Clochard
Le #4909811
Salut,

=NBVAL(H3:H20) donne le nombre de cellules occupées...

Chez-moi ça me donne comme résultat la date 00-janv-00

--
Clochard
Aimerais bien savoir....
Merci!



=NB.VIDE(H3:H20) donne le nombre de cellules vides
=NB(H3:H20) donne le nombre de cellules numériques
=NBVAL(H3:H20) donne le nombre de cellules occupées

JB

On 23 juin, 15:09, Clochard
Bonjour,

=NB(H3:H20) additionne les cellules avec des chiffres
=NB.SI(H3:H20;"") additionne le nombre de cellules vides
=NB.SI(H3:H20;"*") calcule le nombre de cellule avec des lettres

Mais j'aimerais avoir le nombre de cellules dans H3:H20 contenants des
chiffres ou des lettres

Merci
--
Clochard
Aimerais bien savoir....
Merci!




Merci beaucoup JB...

Si simple pourtant.... et moi qui compliquais ça au max avec des formules
d'un kilomètre de long....

Merci beaucoup
--
Clochard
Aimerais bien savoir....
Merci!



Bonjour,

=NB(D3:D19)

JB

On 23 juin, 02:32, Clochard
Bonjour,

J'entre en colonne D3:D19 des dates...
J'aimerais bien en D23 obtenir le totales de dates inscrites....

J'arrive pas à bien formuler... j'm'en remets donc à vous...

--
Clochard
Aimerais bien savoir....
Merci!- Masquer le texte des messages précédents -




- Afficher le texte des messages précédents -










JB
Le #4909801
Il faut appliquer un format standard à la cellule: format/cellule/
nombre/standard

JB

On 23 juin, 16:04, Clochard
Salut,

=NBVAL(H3:H20) donne le nombre de cellules occupées...

Chez-moi ça me donne comme résultat la date 00-janv-00

--
Clochard
Aimerais bien savoir....
Merci!




=NB.VIDE(H3:H20) donne le nombre de cellules vides
=NB(H3:H20) donne le nombre de cellules numériques
=NBVAL(H3:H20) donne le nombre de cellules occupées

JB

On 23 juin, 15:09, Clochard
Bonjour,

=NB(H3:H20) additionne les cellules avec des chiffres
=NB.SI(H3:H20;"") additionne le nombre de cellules vides
=NB.SI(H3:H20;"*") calcule le nombre de cellule avec des lettres

Mais j'aimerais avoir le nombre de cellules dans H3:H20 contenants des
chiffres ou des lettres

Merci
--
Clochard
Aimerais bien savoir....
Merci!




Merci beaucoup JB...

Si simple pourtant.... et moi qui compliquais ça au max avec des formules
d'un kilomètre de long....

Merci beaucoup
--
Clochard
Aimerais bien savoir....
Merci!





Bonjour,

=NB(D3:D19)

JB

On 23 juin, 02:32, Clochard
Bonjour,

J'entre en colonne D3:D19 des dates...
J'aimerais bien en D23 obtenir le totales de dates inscrites....

J'arrive pas à bien formuler... j'm'en remets donc à vous...

--
Clochard
Aimerais bien savoir....
Merci!- Masquer le texte des messages précédents -




- Afficher le texte des messages précédents -- Masquer le texte d es messages précédents -



- Afficher le texte des messages précédents -







Publicité
Poster une réponse
Anonyme