Questions techniques

Le
Pierre Maurette
Bonsoir,

[Dernière nouvelles: tout refonctionne, spontanément, comme je m'y
attendais, les problèmes ont duré à la louche une heure. Mais ce qui
m'étonne et me donne encore plus envie d'une explication, c'est que
contrairement à mes hypothèses, Free en POP et FTP a redémarré en même
temps que le HTML. Je ne pensais pas que les problèmes étaient liés,
maintenant je n'en sais rien]


Je ne m'inquiète pas trop, mais j'aimerais comprendre. Je suis en ADSL
par Le N9uf, modem N9uf Box Trio 3C, en mode routeur sur un switch,
deux postes (actuellement en Windows 2000 et Windows XP Pro x64). Même
constatations sur les deux machines:

- Je me connecte à presque rien à partir de Firefox (et IE, vérif
faite). Juste Google (vraie connexion, avec recherche, pas cache) et
bizarrement la mire ADSL qui m'indique 3600 kbps, qui est dans la
moyenne haute de ce que j'ai habituellement. Sinon, rien ne se
connecte, time-out partout.

- J'envoie et relève le courrier en POP sur Outlook, sauf toutes les
adresses chez Free.

- Une appli perso en Python ne peut se connecter en FTP sur mes pages
chez Free. Je précise que Free est souvent "fatigué" à ces heures-là.

- Je travaille normalement sur MesNews sur mon serveur habituel,
"news.lacave.net", d'autres serveurs semblent ne pas répondre, comme
"news.zoo-logique.org".

- Skype fonctionne normalement.

Quelqu'un aurait-il une idée de l'origine de ces problèmes ?

Merci d'avance, et bonne soirée

--
Pierre Maurette
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Mulder
Le #2700631
ça sent la MTU mal réglée qqpart...

"Pierre Maurette" news:
Bonsoir,

[Dernière nouvelles: tout refonctionne, spontanément, comme je m'y
attendais, les problèmes ont duré à la louche une heure. Mais ce qui
m'étonne et me donne encore plus envie d'une explication, c'est que
contrairement à mes hypothèses, Free en POP et FTP a redémarré en même
temps que le HTML. Je ne pensais pas que les problèmes étaient liés,
maintenant je n'en sais rien...]


Je ne m'inquiète pas trop, mais j'aimerais comprendre. Je suis en ADSL par
Le N9uf, modem N9uf Box Trio 3C, en mode routeur sur un switch, deux
postes (actuellement en Windows 2000 et Windows XP Pro x64). Même
constatations sur les deux machines:

- Je me connecte à presque rien à partir de Firefox (et IE, vérif faite).
Juste Google (vraie connexion, avec recherche, pas cache) et bizarrement
la mire ADSL qui m'indique 3600 kbps, qui est dans la moyenne haute de ce
que j'ai habituellement. Sinon, rien ne se connecte, time-out partout.

- J'envoie et relève le courrier en POP sur Outlook, sauf toutes les
adresses chez Free.

- Une appli perso en Python ne peut se connecter en FTP sur mes pages chez
Free. Je précise que Free est souvent "fatigué" à ces heures-là.

- Je travaille normalement sur MesNews sur mon serveur habituel,
"news.lacave.net", d'autres serveurs semblent ne pas répondre, comme
"news.zoo-logique.org".

- Skype fonctionne normalement.

Quelqu'un aurait-il une idée de l'origine de ces problèmes ?

Merci d'avance, et bonne soirée...

--
Pierre Maurette




Pierre Maurette
Le #2700621
ça sent la MTU mal réglée qqpart...


J'avais réglé ce truc-là en d'autres temps. Pas marrant, d'ailleurs. Ce
coup-ci, il se trouve que le problème est survenu brusquement sur deux
machines, avec exactement les mêmes problèmes. L'une est d'installation
récente, donc réglage par défaut. C'est également le cas sur l'autre,
j'ai vériifié, pas de clé MTU dans la BdR.

Justement à cause de ce fait et n'étant pas sûr d'avoir compris le MTU
(ou plus exactement pensant pouvoir m'être trompé), je me suis connecté
sur le modem et jeté un oeil aux réglages. J'ai gagné de façon
significative (3600 kbps -> 4200 kbps) en dévalidant ADSL2/2+.

--
Pierre Maurette

Publicité
Poster une réponse
Anonyme