À qui la faute ?

Le
Albédo
Bonjour.
Je découvre Vista (bien obligé : livré "embarqué" avec mon
portable Dell), et vraiment il m'énerve, celui-là.
Pour commencer -- vous allez voir, c'est rien sur le papier,
mais comme c'est systématique ça gave vite --, quand je sors
le portable d'une veille prolongée, j'ai au choix :
- perdu l'image de fond (c'est rien mais c'est quand même
stupide)
- des icônes devenues gigantesques
- carrément perdu la main (écran vide, noir, sinistre, c'est
tout juste si j'entends pas Vador respirer dans les
haut-parleurs), et suis obligé de rebooter en enfonçant
le bouton.
Dans les deux premiers cas, je dois sois redémarrer, sois
ruser en changeant d'utilisateur.

Ma configue : un portable Dell Core Duo équipé Centrino
(avec une Livebox Inventel, les connaisseurs apprécieront
s'ils ont entendu parler du bug Centrino + Inventel +
Wifi), Vista Familiale Premium, carte vidéo NVIDIA
GeForce Go 7900 GS. Après tout c'est peut-être elle qui va
mal? J'ai toujours eu des problèmes avec NVIDIA

Merci d'avance pour toute réflexion (un peu) pertinente
--
a.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
era
Le #155944
Bonjour.
Je découvre Vista (bien obligé : livré "embarqué" avec mon
portable Dell), et vraiment il m'énerve, celui-là.
Pour commencer -- vous allez voir, c'est rien sur le papier,
mais comme c'est systématique ça gave vite --, quand je sors
le portable d'une veille prolongée, j'ai au choix :
- perdu l'image de fond (c'est rien mais c'est quand même
stupide)
- des icônes devenues gigantesques
- carrément perdu la main (écran vide, noir, sinistre, c'est
tout juste si j'entends pas Vador respirer dans les
haut-parleurs...), et suis obligé de rebooter en enfonçant
le bouton.
Dans les deux premiers cas, je dois sois redémarrer, sois
ruser en changeant d'utilisateur.

Ma configue : un portable Dell Core Duo équipé Centrino
(avec une Livebox Inventel, les connaisseurs apprécieront
s'ils ont entendu parler du bug Centrino + Inventel +
Wifi...), Vista Familiale Premium, carte vidéo NVIDIA
GeForce Go 7900 GS. Après tout c'est peut-être elle qui va
mal...? J'ai toujours eu des problèmes avec NVIDIA...

Merci d'avance pour toute réflexion (un peu) pertinente...
Salut,

Puisqu'il est neuf, voir avec le sav de Dell.

Dc
Le #155861
Bonjour,

era a formulé la demande :
Salut,
Puisqu'il est neuf, voir avec le sav de Dell.


Mauvaise reponse , essaie encore une fois.. :-))
Tu as deja e affaire au SAV de Dell ?

a plus.

--
-------------------------------------------------------------
www.ctc-soft.com
Gestion biblo-documentaire (free-share)
Comptabilité shareware
Logiciels de Gestion de saisie terrain
Spécialisé Tournées de boulangers
-------------------------------------------------------------

cbr17
Le #155855
Pas de panique moi j’ai une carte ATI et j’ai eu le même problème que toi.
Dans tous les cas avec Windows évite les mises en veille car il a tendance a
toujours mal se réveiller. Pour ce qui est de la configuration de ton écran
au redémarrage tu remarqueras dans "outils système" que vista na pas reconnu
ton pilote de ta carte.Point jaune ! Moi je pense avoir résolu le problème :
je ne mai jamais l’ordi en veille quand j’ai obtenu une bonne configuration
d’écran j’efface tous les fichiers de restauration et avant de redémarrer je
craie un point de restauration a partir de la bonne configuration. C’est un
peu branlant mais pour le moment ça fonctionne et mon ordi (PC) redémarre
toujours dans la bonne configuration
PC Intel Pentium double cœur carte ATI Packard Bell



Bonjour.
Je découvre Vista (bien obligé : livré "embarqué" avec mon
portable Dell), et vraiment il m'énerve, celui-là.
Pour commencer -- vous allez voir, c'est rien sur le papier,
mais comme c'est systématique ça gave vite --, quand je sors
le portable d'une veille prolongée, j'ai au choix :
- perdu l'image de fond (c'est rien mais c'est quand même
stupide)
- des icônes devenues gigantesques
- carrément perdu la main (écran vide, noir, sinistre, c'est
tout juste si j'entends pas Vador respirer dans les
haut-parleurs...), et suis obligé de rebooter en enfonçant
le bouton.
Dans les deux premiers cas, je dois sois redémarrer, sois
ruser en changeant d'utilisateur.

Ma configue : un portable Dell Core Duo équipé Centrino
(avec une Livebox Inventel, les connaisseurs apprécieront
s'ils ont entendu parler du bug Centrino + Inventel +
Wifi...), Vista Familiale Premium, carte vidéo NVIDIA
GeForce Go 7900 GS. Après tout c'est peut-être elle qui va
mal...? J'ai toujours eu des problèmes avec NVIDIA...

Merci d'avance pour toute réflexion (un peu) pertinente...
--
a.





Le chat de personne
Le #155659
On Mon, 7 May 2007 19:47:08 +0200, "Albédo" wrote:

Bonjour.
Je découvre Vista (bien obligé : livré "embarqué" avec mon
portable Dell), et vraiment il m'énerve, celui-là.

Merci d'avance pour toute réflexion (un peu) pertinente...


Et demander de repasser a la licence XP (moins lourd que vista qui
n'apporte rien) ?
C'est pertinent ?

Albédo
Le #154918
"Le chat de personne" :
| Et demander de repasser a la licence XP
| (moins lourd que vista qui n'apporte rien) ?

J'ai un version XP licite (achetée avec mes sous), mais déjà
installée sur un PC -- peut-on installer une même licence XP
sur *deux* machines ?
De plus, mon portable Dell est livré avec Vista préinstallé.
J'ai bien un CD Vista, et aussi un CD Dell avec les pilotes,
mais je suppose que ces pilotes sont dédiés à Vista ; en
résumé, je veux bien formater le disque dur du portable et y
installer mon XP, mais je me demande si la machine tournera
correctement en l'absence de pilotes appropriés...

| C'est pertinent ?

Ça peut, si tu ne me lâches pas au milieu du guet !
--
a.
Albédo
Le #154637
"cbr17" :
| Pas de panique moi

Merci du conseil !

| (...) Pour ce qui est de la configuration de ton écran
| au redémarrage tu remarqueras dans "outils système"
| que vista na pas reconnu ton pilote de ta carte.Point
jaune !

Tu peux m'indiquer le chemin un peu plus précisément que je
vérifie ça, S.T.P. (je découvre Vista, je me paume encore
assez facilement) ?

| Moi je pense avoir résolu le problème : (...)

Mince ! je croyais encore, moi, que la machine était là pour
nous *simplifier* l'existence...
--
a.
Le chat de personne
Le #154441
On Tue, 8 May 2007 21:26:02 +0200, "Albédo" wrote:

"Le chat de personne" :
| Et demander de repasser a la licence XP
| (moins lourd que vista qui n'apporte rien) ?

J'ai un version XP licite (achetée avec mes sous), mais déjà
installée sur un PC -- peut-on installer une même licence XP
sur *deux* machines ?
De plus, mon portable Dell est livré avec Vista préinstallé.
J'ai bien un CD Vista, et aussi un CD Dell avec les pilotes,
mais je suppose que ces pilotes sont dédiés à Vista ; en
résumé, je veux bien formater le disque dur du portable et y
installer mon XP, mais je me demande si la machine tournera
correctement en l'absence de pilotes appropriés...


Faut voir ce que dit la licence XP.


| C'est pertinent ?

Ça peut, si tu ne me lâches pas au milieu du guet !


PLOUUUUF
Desolé mais là ca depasse mes competance le probleme des licences,
activation,.... ;o))
Je te donne les pistes, apres faut voir si quelqu'un d'autre peut
t'apporter plus d'info.


D'ailleur pour info je suis sous linux, mais j'ai encore un PC sous
Win2000. Je regarde ici pour pas perdre complement le fil de windows.

Albédo
Le #153766
"Le chat de personne" :
| (...) PLOUUUUF

Bon, les chats sont censés ne pas aimer l'eau, et tu as
quand même tenté de me dépanner, alors sans rancune pour ce
coup-ci !
--
a.
Le chat de personne
Le #153693
On Thu, 10 May 2007 15:48:46 +0200, "Albédo"

"Le chat de personne" :
| (...) PLOUUUUF

Bon, les chats sont censés ne pas aimer l'eau, et tu as
quand même tenté de me dépanner, alors sans rancune pour ce
coup-ci !


Comme dit, fais une recherche sur google.
Vista doit bien sauver la licence quelque part comme ce fut la cas de
XP dont j'ai donné la methode.

Publicité
Poster une réponse
Anonyme