Qui peut mécrire une formule ???

Le
LE TROLL
Bonjour,

Si quelqu'un veut bien me faire ça (juste une formule),
et me le renvoyer à

montmartre75018 arobase free point fr

Ce sera très sympa, car je suis incompétent
en la matière, merci :o)

fichier facturation.xls
si le libelle saisit feuille "facture" (C12:H16)
est égal au libellé feuille "prix" colonne A
On récupère le prix même ligne feuille "prix" colonne B
Pour le recopier en feuille "facture", colonne K de la ligne saisie.
Et si saisie facture (C12:17) devient vide
on efface le montant feuille "facture" en K de la ligne concernée

NB
- feuille "prix" la longeur des 2 colonnes est (tant que plein)
- La zone de saisie (cellules fusionnées), est une zone texte

Le fichier sans macro se trouve ici :

http://mesromans.free.fr/facturation.xls

Merci beaucoup, au revoir et à bientôt :o)


Romans, logiciels, email, site personnel
http://irolog.free.fr/joe.htm
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jacky
Le #17860481
Re...
en k12
=SI(ESTNA(EQUIV(C12;prix!A1:A14;0));"";INDEX(prix!B1:B14;EQUIV(C12;prix!A1:A14;0)))
et recopier vers le bas

ps avec l'exemple des plages nommées c'était plusss Cholie ;o))))
--
Salutations
JJ


"LE TROLL" %
Bonjour,

Si quelqu'un veut bien me faire ça (juste une formule),
et me le renvoyer à

montmartre75018 arobase free point fr

Ce sera très sympa, car je suis incompétent
en la matière, merci :o)

fichier facturation.xls
si le libelle saisit feuille "facture" (C12:H16)
est égal au libellé feuille "prix" colonne A
On récupère le prix même ligne feuille "prix" colonne B
Pour le recopier en feuille "facture", colonne K de la ligne saisie.
Et si saisie facture (C12:17) devient vide
on efface le montant feuille "facture" en K de la ligne concernée

NB
- feuille "prix" la longeur des 2 colonnes est (tant que plein)
- La zone de saisie (cellules fusionnées), est une zone texte...

Le fichier sans macro se trouve ici :

http://mesromans.free.fr/facturation.xls

Merci beaucoup, au revoir et à bientôt :o)
------

Romans, logiciels, email, site personnel
http://irolog.free.fr/joe.htm
------------------------------------------------------------------------------------







Modeste
Le #17861431
Bonsour® Jacky avec ferveur ;o))) vous nous disiez :

ps avec l'exemple des plages nommées c'était plusss Cholie ;o))))



Achhhhh...
plusss rapide que moi ....
tout mes brochets sont des truites...

--
@+
;o)))
LE TROLL
Le #17861621
merci

--
Merci beaucoup, au revoir et à bientôt :o)
------
Romans, logiciels, email, site personnel
http://irolog.free.fr/joe.htm
------------------------------------------------------------------------------------
"Jacky" u7t5FI%
| Re...
| en k12
|
=SI(ESTNA(EQUIV(C12;prix!A1:A14;0));"";INDEX(prix!B1:B14;EQUIV(C12;prix!A1:A14;0)))
| et recopier vers le bas
|
| ps avec l'exemple des plages nommées c'était plusss Cholie ;o))))
| --
| Salutations
| JJ
|
|
| "LE TROLL" | %
| > Bonjour,
| >
| > Si quelqu'un veut bien me faire ça (juste une formule),
| > et me le renvoyer à
| >
| > montmartre75018 arobase free point fr
| >
| > Ce sera très sympa, car je suis incompétent
| > en la matière, merci :o)
| >
| > fichier facturation.xls
| > si le libelle saisit feuille "facture" (C12:H16)
| > est égal au libellé feuille "prix" colonne A
| > On récupère le prix même ligne feuille "prix" colonne B
| > Pour le recopier en feuille "facture", colonne K de la ligne saisie.
| > Et si saisie facture (C12:17) devient vide
| > on efface le montant feuille "facture" en K de la ligne concernée
| >
| > NB
| > - feuille "prix" la longeur des 2 colonnes est (tant que plein)
| > - La zone de saisie (cellules fusionnées), est une zone texte...
| >
| > Le fichier sans macro se trouve ici :
| >
| > http://mesromans.free.fr/facturation.xls
| >
| > Merci beaucoup, au revoir et à bientôt :o)
| > ------
| >
| > Romans, logiciels, email, site personnel
| > http://irolog.free.fr/joe.htm
|
> ------------------------------------------------------------------------------------
| >
| >
| >
| >
| >
|
|
Publicité
Poster une réponse
Anonyme