qui retourne "x" si les cellules sont vide

Le
pellet15
Bonjour


Je veut une formule pour indiquer un "x" si dans
" A72 B72 C72"
ne contienne rien (pas chiffre, pas texte)

merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jacquouille
Le #26357435
Bonjour,

Je voudrais .....
=SI(ET(ESTVIDE(A72);ESTVIDE(B72);ESTVIDE(C72));"X";"")

Jacquouille

" Le vin est au repas ce que le parfum est à la femme."
"pellet15" a écrit dans le message de groupe de discussion :


Bonjour


Je veut une formule pour indiquer un "x" si dans
" A72 B72 C72"
ne contienne rien (pas chiffre, pas texte)

merci


---
L'absence de virus dans ce courrier électronique a été vérifiée par le logiciel antivirus Avast.
http://www.avast.com
pellet15
Le #26357443
en plein cela
Merci ....
isabelle
Le #26357444
un poil plus court ;-)
=SI(ESTVIDE(A72:C72);"X";"")
isabelle

Le 2015-06-20 18:20, pellet15 a écrit :
en plein cela
Merci ....

isabelle
Le #26357454
oups j'oubliais, Jacques n'aime pas trop se crochir les doigts pour les matricielles
bisou*
isabelle

Le 2015-06-20 18:39, isabelle a écrit :
un poil plus court ;-)
=SI(ESTVIDE(A72:C72);"X";"")
isabelle

Le 2015-06-20 18:20, pellet15 a écrit :
en plein cela
Merci ....

Jacquouille
Le #26357459
....
Et puis, c'est pas toujours bon d'avoir la plus courte ...
Si l'on introduit une valeur dans une des 3 cellules, il faut se recrochir
les doigts une seconde fois ....ce qui, à mon âge, est parfois en
contradiction avec la rouille des articulations.
Donc, il vaut mieux une plus grande qui fonctionne bien à chaque fois.
Dis-moi si je me trompe.
-))

Jacquouille

" Le vin est au repas ce que le parfum est à la femme."
"isabelle" a écrit dans le message de groupe de discussion :
mm5eov$k8f$

oups j'oubliais, Jacques n'aime pas trop se crochir les doigts pour les
matricielles
bisou*
isabelle

Le 2015-06-20 18:39, isabelle a écrit :
un poil plus court ;-)
=SI(ESTVIDE(A72:C72);"X";"")
isabelle

Le 2015-06-20 18:20, pellet15 a écrit :
en plein cela
Merci ....







---
L'absence de virus dans ce courrier électronique a été vérifiée par le logiciel antivirus Avast.
http://www.avast.com
Jacquouille
Le #26357460
Re
D'ailleurs, je n'ai jamais saisi pourquoi il fallait valider une matricielle
de la sorte.
Pourquoi dès lors, ne pas valider =somme(a1:c1) en matricielle? A mes yeux,
le travail interne d'Excel est le même pour faire la somme que pour voir si
c'est vide.
Sommeprod travaille comme cela aussi....Il analyse la condition en A1, puis
en B1, puis en C1 ......
Excel, c'est un peu comme les femmes. C'est beau, mais la logique est
parfois assez compliquée à comprendre.
Vivement le 25.
-)

Jacquouille

" Le vin est au repas ce que le parfum est à la femme."
"isabelle" a écrit dans le message de groupe de discussion :
mm5eov$k8f$

oups j'oubliais, Jacques n'aime pas trop se crochir les doigts pour les
matricielles
bisou*
isabelle

Le 2015-06-20 18:39, isabelle a écrit :
un poil plus court ;-)
=SI(ESTVIDE(A72:C72);"X";"")
isabelle

Le 2015-06-20 18:20, pellet15 a écrit :
en plein cela
Merci ....







---
L'absence de virus dans ce courrier électronique a été vérifiée par le logiciel antivirus Avast.
http://www.avast.com
Publicité
Poster une réponse
Anonyme