QuickTime Apple

Le
Pucud
Bonjour à tous,

Je recupére de la video (.mov depuis un Nikon L10).
Elle se lit bien en QT (PRO).
Mais l'export en .DV est parfois refusé "elements incorrects".
(Autrrement dit j'ai parfois le resultat, eventuellement en tronquant la
SQ, je suis donc dans un cas tangent le plus merd.que)
L'aide est muette, mon manuel aussi et j'ai rien trouvé en googolisant

Je met en cause - une fausse manip (mais plusieurs fois) - la vitesse
de la carte SD - le logiciel sur le Nikon - je ne sais plus.
Je suis en train d'essayer avec d'autre cartes, mais j'aimerais comprendre!

Toute info (ads site, logiciel de "reparation", etc) sera la bienvenue

Merci d'avance
** cix **
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Pucud
Le #7981341
Pucud wrote:



.../...

Je recupére de la video (.mov depuis un Nikon L10).
Elle se lit bien en QT (PRO).
Mais l'export en .DV est parfois refusé "elements incorrects".


.../...

Je me repond.
J'ai utilisé une carte SD trop "lente", une SDHC classée C2 (2 Mo/s)
pour un flux à 9,22 Mo/s ! Meme une 60x (#9 Mo/s ) a des pb...

Reste le pb de recupérer les .mov, que QTpro affiche mais se refuse à transcoder.
Meme refus de MPEG Streamclip....

Si vous connaissez un freeware de reparation des .mov, je suis preneur.

D'avance merci
** cix **
markus
Le #7981331
"Pucud"


Reste le pb de recupérer les .mov, que QTpro affiche mais se refuse à
transcoder.
Meme refus de MPEG Streamclip....

Si vous connaissez un freeware de reparation des .mov, je suis preneur.



j'utilise ceci
http://www.01net.com/telecharger/windows/Multimedia/codecs/fiches/13123.html
pour transcoder les mov en avi
codialement, Markus

D'avance merci



de rien
Pucud
Le #7974401
markus wrote:

"Pucud"
>
>
> Reste le pb de recupérer les .mov, que QTpro affiche mais se refuse à
> transcoder.
> Meme refus de MPEG Streamclip....
>
> Si vous connaissez un freeware de reparation des .mov, je suis preneur.

j'utilise ceci
http://www.01net.com/telecharger/windows/Multimedia/codecs/fiches/13123.html
pour transcoder les mov en avi
codialement, Markus
>


J'ai trouvé empiriquement une solutions bestiale... il suffit de ne pas
selectionner qques images à la fin du .mov pour que MPEG Streamclip
accepte de transcoder.... Sans doute que le L10 ne termine pas
correctement son fichier?
Je remet en cause le pb de rapidité des cartes SD jusqu'à essais plus complets...

Manifestement j'ai pas tout compris.... mais ça marche...
** cix **
???
Publicité
Poster une réponse
Anonyme