Rafraîchissement bureau + long depuis IE8

Le
Herser
Bonsoir toutes et tous.

Depuis l'installation de IE8 (et le correctif Spybot S&D), j'observe un
rafraîchissement un poil + long du bureau
Comme s'il se faisait en 2 fois. Avec F5 ou clic sur "Afficher le bureau"
Sur XP SP3
Chez vous aussi ?
Herser
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
terragasta
Le #18959041
bonsoir,
tu me rassures,je croyais que c'était une impression.....on a dirait que le
bureau s'y reprend à 2 fois effectivement pour se rafraîchir .
j'ai xp pro sp3
terragasta

"Herser"
Bonsoir toutes et tous.

Depuis l'installation de IE8 (et le correctif Spybot S&D), j'observe un
rafraîchissement un poil + long du bureau
Comme s'il se faisait en 2 fois. Avec F5 ou clic sur "Afficher le bureau"
Sur XP SP3
Chez vous aussi ?
Herser


Hasta Luego
Le #18973011
terragasta a écrit :
bonsoir,
tu me rassures,je croyais que c'était une impression.....on a dirait que le
bureau s'y reprend à 2 fois effectivement pour se rafraîchir .
j'ai xp pro sp3
terragasta

"Herser"
Bonsoir toutes et tous.

Depuis l'installation de IE8 (et le correctif Spybot S&D), j'observe un
rafraîchissement un poil + long du bureau
Comme s'il se faisait en 2 fois. Avec F5 ou clic sur "Afficher le bureau"
Sur XP SP3
Chez vous aussi ?
Herser





Non, pas chez moi...sur aucune de mes 3 machines. (2 XP Pro SP3 et une
XP Home SP3....)

--
Hasta Luego
MCI
Le #18981021
Bonsoir !

Ça l'a fait, chez moi (Vista I), mais uniquement en lançant
explorateur.exe depuis l'invite de commande (ou via un batch).
Le problème a disparu avec le batch de Georges, et la désinstallation de
mes add-ons

--
@-salutations
--
Michel Claveau
Herser
Le #18993821
Herser wrote:
Bonsoir toutes et tous.

Depuis l'installation de IE8 (et le correctif Spybot S&D), j'observe
un rafraîchissement un poil + long du bureau
Comme s'il se faisait en 2 fois. Avec F5 ou clic sur "Afficher le
bureau" Sur XP SP3
Chez vous aussi ?
Herser



Je viens d'identifier le pourquoi du double rafraîchissement, du moins chez
moi :
IE8 gère mal l'affichage "Web" sur le bureau :
"Propriétés de l'affichage" / Onglet "Bureau" / "Personnalisation du Bureau"
Onglet "Web" : j'utilise des pages Web comme "fond d'écran"
Qui ne sont en fait que des images que je change de temps en temps
Sans doute IE8 essaie de rafraîchir ces pages.
IE7 gére correctement cet affichage Web.
Quand je décoche cet affichage, pas de retard de rafraîchissement du bureau.

Mais je n'ai rien trouvé pour les icônes de la zone de notification
(systray).
Une fois sur 2, il m'en manque, dont une qui m'est utile.
Dès que je désinstalle IE8 plus de pb.
Je dois "killer explorer" pour faire revenir l'icône
J'ai relu la page de JF, pas trouvé d'autres solutions :
http://fspsa.free.fr/systray.htm

Herser
terragasta
Le #18994721
"Herser"
Herser wrote:
Bonsoir toutes et tous.

Depuis l'installation de IE8 (et le correctif Spybot S&D), j'observe
un rafraîchissement un poil + long du bureau
Comme s'il se faisait en 2 fois. Avec F5 ou clic sur "Afficher le
bureau" Sur XP SP3
Chez vous aussi ?
Herser



Je viens d'identifier le pourquoi du double rafraîchissement, du moins
chez moi :
IE8 gère mal l'affichage "Web" sur le bureau :
"Propriétés de l'affichage" / Onglet "Bureau" / "Personnalisation du
Bureau"
Onglet "Web" : j'utilise des pages Web comme "fond d'écran"
Qui ne sont en fait que des images que je change de temps en temps
Sans doute IE8 essaie de rafraîchir ces pages.
IE7 gére correctement cet affichage Web.
Quand je décoche cet affichage, pas de retard de rafraîchissement du
bureau.

Mais je n'ai rien trouvé pour les icônes de la zone de notification
(systray).
Une fois sur 2, il m'en manque, dont une qui m'est utile.
Dès que je désinstalle IE8 plus de pb.
Je dois "killer explorer" pour faire revenir l'icône
J'ai relu la page de JF, pas trouvé d'autres solutions :
http://fspsa.free.fr/systray.htm

Herser
bonjour Herser,


moi,je n'utilise pas de page web comme fond d'écran, et pourtant j'ai ce
problème de rafraîchissement en 2 temps.(xp pro sp3).
cordialement
terragasta
Laurent Jumet
Le #18994791
Hello terragasta !

"terragasta"
moi,je n'utilise pas de page web comme fond d'écran, et pourtant j'ai ce
problème de rafraîchissement en 2 temps.(xp pro sp3).
cordialement
terragasta



C'est sans doute ton iconcache.db qui est plein.
Fais un clic droit sur le bureau et dans les propriétés, passe en couleur 16bits puis reviens en 32bits: iconcache.db est flushé et va se recréer.

--
Laurent Jumet - Point de Chat, Liège, BELGIUM
KeyID: 0xCFAF704C
[Restore address to laurent.jumet for e-mail reply.]
terragasta
Le #18995171
"Laurent Jumet" news:

Hello terragasta !

"terragasta"
moi,je n'utilise pas de page web comme fond d'écran, et pourtant j'ai ce
problème de rafraîchissement en 2 temps.(xp pro sp3).
cordialement
terragasta



C'est sans doute ton iconcache.db qui est plein.
Fais un clic droit sur le bureau et dans les propriétés, passe en
couleur 16bits puis reviens en 32bits: iconcache.db est flushé et va se
recréer.

--
Laurent Jumet - Point de Chat, Liège, BELGIUM
KeyID: 0xCFAF704C
[Restore address to laurent.jumet for e-mail reply.]

bonjour Laurent


j'ai fait la manip mais sans résultat.
mon fichier ironcache fait 3.05M0; celui d'une autre session fait 3.60M0 et
le rafraîchissement sur celle-ci est automatique.
merci
cordialement
terragasta
JF
Le #18995891
*Bonjour Herser* !

Herser wrote:
Bonsoir toutes et tous.

Depuis l'installation de IE8 (et le correctif Spybot S&D), j'observe
un rafraîchissement un poil + long du bureau
Comme s'il se faisait en 2 fois. Avec F5 ou clic sur "Afficher le
bureau" Sur XP SP3
Chez vous aussi ?
Herser



Je viens d'identifier le pourquoi du double rafraîchissement, du moins chez
moi :
IE8 gère mal l'affichage "Web" sur le bureau :
"Propriétés de l'affichage" / Onglet "Bureau" / "Personnalisation du Bureau"
Onglet "Web" : j'utilise des pages Web comme "fond d'écran"
Qui ne sont en fait que des images que je change de temps en temps
Sans doute IE8 essaie de rafraîchir ces pages.
IE7 gére correctement cet affichage Web.
Quand je décoche cet affichage, pas de retard de rafraîchissement du bureau.

Mais je n'ai rien trouvé pour les icônes de la zone de notification
(systray).
Une fois sur 2, il m'en manque, dont une qui m'est utile.
Dès que je désinstalle IE8 plus de pb.
Je dois "killer explorer" pour faire revenir l'icône
J'ai relu la page de JF, pas trouvé d'autres solutions :
http://fspsa.free.fr/systray.htm



http://fspsa.free.fr/systray-erratique.htm

Tu as essayé cette combine ?
http://fspsa.free.fr/systray-erratique.htm#afficher-services-demarrage

Le non-affichage d'un icone dans le systray est dû à une attente
dépassant 4 secondes lorsque cet affichage est demandé (TimeOut). Si le
système est occupé, explorer passe à la suite du traitement. En
utilisant Proces Explorer il est possible de visualiser les heures de
démarrage des processus (colonne Start Time). Un classement selon cette
colonne peut mettre sur une piste.

L'étape suivante, si on ne trouve pas, est l'utilisation du traceur de
démarrage de Process Monitor...

--
Salutations, Jean-François
http://fspsa.free.fr/Index-de-la-FAQ-WINXP-de-Panthere-Noire.htm
http://fspsa.free.fr/Capture-Ecran-et-Publication-vers-Newsgroups.htm
http://fspsa.free.fr/contamination-lecteurs-amovibles.htm
terragasta
Le #19139711
"terragasta" de news:

"Laurent Jumet" news:

Hello terragasta !

"terragasta"
moi,je n'utilise pas de page web comme fond d'écran, et pourtant j'ai ce
problème de rafraîchissement en 2 temps.(xp pro sp3).
cordialement
terragasta



C'est sans doute ton iconcache.db qui est plein.
Fais un clic droit sur le bureau et dans les propriétés, passe en
couleur 16bits puis reviens en 32bits: iconcache.db est flushé et va se
recréer.

--
Laurent Jumet - Point de Chat, Liège, BELGIUM
KeyID: 0xCFAF704C
[Restore address to laurent.jumet for e-mail reply.]

bonjour Laurent


j'ai fait la manip mais sans résultat.
mon fichier ironcache fait 3.05M0; celui d'une autre session fait 3.60M0
et le rafraîchissement sur celle-ci est automatique.
merci
cordialement
terragasta



Hello Herser,
comment ton bureau se rafraichit-il ? toujours en 2 temps ?
je n'ai toujours pas trouvé de solution...
cordialement
terragasta
Herser
Le #19139921
terragasta wrote:
"terragasta" message de news:

"Laurent Jumet" message de news:

Hello terragasta !

"terragasta"
moi,je n'utilise pas de page web comme fond d'écran, et pourtant
j'ai ce problème de rafraîchissement en 2 temps.(xp pro sp3).
cordialement
terragasta



C'est sans doute ton iconcache.db qui est plein.
Fais un clic droit sur le bureau et dans les propriétés, passe en
couleur 16bits puis reviens en 32bits: iconcache.db est flushé et
va se recréer.

--
Laurent Jumet - Point de Chat, Liège, BELGIUM
KeyID: 0xCFAF704C
[Restore address to laurent.jumet for e-mail reply.]

bonjour Laurent


j'ai fait la manip mais sans résultat.
mon fichier ironcache fait 3.05M0; celui d'une autre session fait
3.60M0 et le rafraîchissement sur celle-ci est automatique.
merci
cordialement
terragasta



Hello Herser,
comment ton bureau se rafraichit-il ? toujours en 2 temps ?
je n'ai toujours pas trouvé de solution...
cordialement
terragasta



Salut
Ce pb de rafraîchissement + lenteur avec les sites sensibles + icônes
systray qui disparaissent ....
Je suis revenu à IE7 sur ce PC (IE8 fonctionne bien sur un Vista + récent).
Avec le Fixit de MS pour enlever des clés IE8 qui restaient :
http://support.microsoft.com/kb/957700/fr

J'attends une version + aboutie

Herser
Publicité
Poster une réponse
Anonyme