RAID is dead (tentative de montage RAID1 avec carte mère Asus P5N7A)

Le
Aboli Bibelot
J'ai monté une configuration à partir des éléments suivants :

- carte mère Asus P5N7A-VM (puce GeForce 9300)
- processeur Intel Pentium Dual Core E5200
- mémoire Corsair DDR II PC6400 2 x 2Go
- deux disques durs WD "Blue" 640Go

L'installation de Windows XP s'est passée sans encombres avec un seul
disque. Mais souhaitant associer les deux disques en RAID 1 (en "miroir"),
les choses ont commencé à se gâter. Déjà, il faut passer par le BIOS,
activer le mode RAID, puis au redémarrage configurer le mode RAID à partir
d'un petit logiciel se chargeant avant le démarrage de Windows. Mais là, si
j'ai bien compris, une fois le RAID configuré, les données présentes sur les
disques (donc y compris le système d'exploitation précédemment installé)
sont supprimées. Donc rebelote, réinstallation de Windows mais PAF !
écran bleu. Trois fois de suite. Ah ! Mais il semble qu'à Windows il faille
ses propres pilotes RAID, lesquels sont, si j'ai bien suivi, à charger en
début d'installation, or sous Win. XP ceci ne peut se faire qu'au moyen
d'une disquette, mazette, en 2009, ils se paient ma tête ?!
Donc je démonte le lecteur de disquette de ma machine précédente (qui était
débranché depuis plusieurs années) et tente la manoeuvre, mais rien, le
démarrage s'arrête à un écran noir avec un curseur qui clignote. Le lecteur
serait-il défectueux ?
A savoir aussi que la carte-mère comporte 5 ports SATA, dont trois rouges et
deux noirs, les deux noirs, d'après le manuel, ne fonctionnant qu'en mode
RAID ou AHCI (?), l'installation a fonctionné avec un seul disque sur un
port rouge, mais foire avec les deux disques sur les deux ports noirs.

Bref, est-il possible de monter deux disques en RAID sous Windows XP avec
cette carte-mère sans s'arracher les cheveux, et comment procéder, ou
serait-il préférable d'acquérir une carte contrôleur RAID dédiée, ou
carrément de renoncer au RAID pour préférer un système de sauvegarde
logicielle automatisée (en plus d'une sauvegarde externe, moins fréquente et
moins complète) ?

Question subsidiaire : en cas de montage ou remontage de système RAID 1, les
disques sont-ils systématiquement considérés comme vides, ou est-il possible
de dupliquer un disque déjà rempli lors de l'opération ?

A vous les studios.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Christophe Bachmann
Le #19527931
Sans être un pro du raid, j'ai appris quelques trucs dans la bagarre que
je vous transmets comme pistes de recherche et en espérant que les
personnes réellement compétentes confirmeront (ou infirmeront).

Aboli Bibelot a écrit :
J'ai monté une configuration à partir des éléments suivants :

- carte mère Asus P5N7A-VM (puce GeForce 9300)
- processeur Intel Pentium Dual Core E5200
- mémoire Corsair DDR II PC6400 2 x 2Go
- deux disques durs WD "Blue" 640Go

L'installation de Windows XP s'est passée sans encombres avec un seul
disque. Mais souhaitant associer les deux disques en RAID 1 (en "miroir"),
les choses ont commencé à se gâter. Déjà, il faut passer par le BIOS,
activer le mode RAID, puis au redémarrage configurer le mode RAID à partir
d'un petit logiciel se chargeant avant le démarrage de Windows.



Ce que l'on appelle le RAID BIOS et qui prouve que vous avez un vrai
RAID hard et pas un pseudo-RAID logiciel.

Mais là, si
j'ai bien compris, une fois le RAID configuré, les données présentes sur les
disques (donc y compris le système d'exploitation précédemment installé)
sont supprimées. Donc rebelote, réinstallation de Windows... mais PAF !
écran bleu. Trois fois de suite. Ah ! Mais il semble qu'à Windows il faille
ses propres pilotes RAID, lesquels sont, si j'ai bien suivi, à charger en
début d'installation, or sous Win. XP ceci ne peut se faire qu'au moyen...
d'une disquette, mazette, en 2009, ils se paient ma tête ?!
Donc je démonte le lecteur de disquette de ma machine précédente (qui était
débranché depuis plusieurs années) et tente la manoeuvre, mais rien, le
démarrage s'arrête à un écran noir avec un curseur qui clignote. Le lecteur
serait-il défectueux ?



On peut tout à fait se passer de disquette en faisant du
'slipstreaming'. Avec des logiciels comme nLight vous pouvez intégrer
des drivers directement au disque d'installation. Attention les
contrôleurs RAID ou SCSI doivent être installés en deux endroits, mais
c'est c'est assez bien indiqué, et tant que vous y êtes faites, vous
plaisir et intégrez les autres drivers et tous les correctifs sur
lesquels vous pouvez mettre la main, ça vous économisera un temps fou
après...

A savoir aussi que la carte-mère comporte 5 ports SATA, dont trois rouges et
deux noirs, les deux noirs, d'après le manuel, ne fonctionnant qu'en mode
RAID ou AHCI (?), l'installation a fonctionné avec un seul disque sur un
port rouge, mais foire avec les deux disques sur les deux ports noirs.




Si les deux ports noir ne fonctionnent qu'en RAID ou AHCI, avez vous
essayé de mettre un disque en rouge "maitre" et un disque en noir
"RAID"? Ca me semble évident, mais...

Bref, est-il possible de monter deux disques en RAID sous Windows XP avec
cette carte-mère sans s'arracher les cheveux, et comment procéder, ou
serait-il préférable d'acquérir une carte contrôleur RAID dédiée, ou
carrément de renoncer au RAID pour préférer un système de sauvegarde
logicielle automatisée (en plus d'une sauvegarde externe, moins fréquente et
moins complète) ?




Après le RAID ne dispense jamais d'une bonne sauvegarde, car un coup de
surtension qui brûle les deux disques sur le contrôleur a une
probabilité non nulle, et les gaffes de manipulation et autres vers mal
intentionnés ne sont pas arrêtés par un RAID.

Question subsidiaire : en cas de montage ou remontage de système RAID 1, les
disques sont-ils systématiquement considérés comme vides, ou est-il possible
de dupliquer un disque déjà rempli lors de l'opération ?



Je ne peux pas parler pour votre carte, mais souvent les cartes
considèrent qu'à la création ou au démembrement d'un RAID les disques
sont vierges, ce qui est évident lors d'un RAID 0 ou 5 mais moins lors
d'un RAID 1. Par contre le remplacement d'un Disque dans un cluster se
comporte différemment, avec un utilitaire de reconstruction disponible ...

A vous les studios.





--
Greetings, Salutations,
Guiraud Belissen, Château du Ciel, Drachenwald,
Chris CII, Rennes, France
Aboli Bibelot
Le #19528261
"Christophe Bachmann" 4a2eca62$0$17071$
Sans être un pro du raid, j'ai appris quelques trucs dans la bagarre que
je vous transmets comme pistes de recherche et en espérant que les
personnes réellement compétentes confirmeront (ou infirmeront).




Déjà, merci pour cette réponse rapide !



Aboli Bibelot a écrit :
J'ai monté une configuration à partir des éléments suivants :

- carte mère Asus P5N7A-VM (puce GeForce 9300)
- processeur Intel Pentium Dual Core E5200
- mémoire Corsair DDR II PC6400 2 x 2Go
- deux disques durs WD "Blue" 640Go

L'installation de Windows XP s'est passée sans encombres avec un seul
disque. Mais souhaitant associer les deux disques en RAID 1 (en
"miroir"), les choses ont commencé à se gâter. Déjà, il faut passer par
le BIOS, activer le mode RAID, puis au redémarrage configurer le mode
RAID à partir d'un petit logiciel se chargeant avant le démarrage de
Windows.



Ce que l'on appelle le RAID BIOS et qui prouve que vous avez un vrai RAID
hard et pas un pseudo-RAID logiciel.




Pourtant j'ai lu ici : « I subtracted one egg because the on-board RAID is
software RAID. »
http://www.newegg.com/Product/ProductReview.aspx?Item=N82E16813131348



Mais là, si j'ai bien compris, une fois le RAID configuré, les données
présentes sur les disques (donc y compris le système d'exploitation
précédemment installé) sont supprimées. Donc rebelote, réinstallation de
Windows... mais PAF ! écran bleu. Trois fois de suite. Ah ! Mais il
semble qu'à Windows il faille ses propres pilotes RAID, lesquels sont, si
j'ai bien suivi, à charger en début d'installation, or sous Win. XP ceci
ne peut se faire qu'au moyen... d'une disquette, mazette, en 2009, ils se
paient ma tête ?!
Donc je démonte le lecteur de disquette de ma machine précédente (qui
était débranché depuis plusieurs années) et tente la manoeuvre, mais
rien, le démarrage s'arrête à un écran noir avec un curseur qui clignote.
Le lecteur serait-il défectueux ?



On peut tout à fait se passer de disquette en faisant du 'slipstreaming'.
Avec des logiciels comme nLight vous pouvez intégrer des drivers
directement au disque d'installation.




Ouaip, entre temps, poursuivant ma recherche, je suis arrivé sur une page de
forum renvoyant sur la page de téléchargement de nLite (apparemment c'est
cette orthographe). Merci de confirmer que ça peut fonctionner !


Attention les contrôleurs RAID ou SCSI doivent être installés en deux
endroits, mais c'est c'est assez bien indiqué, et tant que vous y êtes
faites, vous plaisir et intégrez les autres drivers et tous les correctifs
sur lesquels vous pouvez mettre la main, ça vous économisera un temps fou
après...




Y a déjà pas mal de choses incluses à la version "bête à bon Dieu", je ne
vois guère ce que je pourrais ajouter...
http://tinyurl.com/2lgb53



A savoir aussi que la carte-mère comporte 5 ports SATA, dont trois rouges
et deux noirs, les deux noirs, d'après le manuel, ne fonctionnant qu'en
mode RAID ou AHCI (?), l'installation a fonctionné avec un seul disque
sur un port rouge, mais foire avec les deux disques sur les deux ports
noirs.




Si les deux ports noir ne fonctionnent qu'en RAID ou AHCI, avez vous
essayé de mettre un disque en rouge "maitre" et un disque en noir "RAID"?
Ca me semble évident, mais...




Non, qu'est-ce que ça changerait ? Qu'entendez-vous par « un disque en rouge
"maître" » ? La notion de disque "maître" existe-t-elle encore en SATA ?
(C'est la première fois que je monte un système en SATA.)
Je vais essayer ça...



Bref, est-il possible de monter deux disques en RAID sous Windows XP avec
cette carte-mère sans s'arracher les cheveux, et comment procéder, ou
serait-il préférable d'acquérir une carte contrôleur RAID dédiée, ou
carrément de renoncer au RAID pour préférer un système de sauvegarde
logicielle automatisée (en plus d'une sauvegarde externe, moins fréquente
et moins complète) ?




Après le RAID ne dispense jamais d'une bonne sauvegarde,




Certes, on m'a fait la même remarque dans un précédent sujet.


car un coup de surtension qui brûle les deux disques sur le contrôleur a
une probabilité non nulle,




Même avec un onduleur (Line-In) ?
Évidemment, il reste le vol, l'incendie, la bombe EMP...


et les gaffes de manipulation et autres vers mal intentionnés ne sont pas
arrêtés par un RAID.

Question subsidiaire : en cas de montage ou remontage de système RAID 1,
les disques sont-ils systématiquement considérés comme vides, ou est-il
possible de dupliquer un disque déjà rempli lors de l'opération ?



Je ne peux pas parler pour votre carte,




Est-il seulement possible de trouver ce genre d'info quelque part ? Le
manuel papier est très sommaire, le PDF consacré au RAID est plus fourni
mais pour trouver en clair un renseignement aussi spécifique (et pourtant
basique) il faut lutter...


mais souvent les cartes considèrent qu'à la création ou au démembrement
d'un RAID les disques sont vierges, ce qui est évident lors d'un RAID 0 ou
5 mais moins lors d'un RAID 1.




Ben oui, au contraire même puisque l'intérêt est d'avoir un système
intégralement et immédiatement opérationnel en cas de panne d'un des
disques.


Par contre le remplacement d'un Disque dans un cluster se comporte
différemment, avec un utilitaire de reconstruction disponible ...




Euh, en d'autres termes ?...



A vous les studios.





--
Greetings, Salutations,
Guiraud Belissen, Château du Ciel, Drachenwald,
Chris CII, Rennes, France


Aboli Bibelot
Le #19532431
"Christophe Bachmann" 4a2eca62$0$17071$
Sans être un pro du raid, j'ai appris quelques trucs dans la bagarre que
je vous transmets comme pistes de recherche et en espérant que les
personnes réellement compétentes confirmeront (ou infirmeront).

Aboli Bibelot a écrit :
J'ai monté une configuration à partir des éléments suivants :

- carte mère Asus P5N7A-VM (puce GeForce 9300)
- processeur Intel Pentium Dual Core E5200
- mémoire Corsair DDR II PC6400 2 x 2Go
- deux disques durs WD "Blue" 640Go

L'installation de Windows XP s'est passée sans encombres avec un seul
disque. Mais souhaitant associer les deux disques en RAID 1 (en
"miroir"), les choses ont commencé à se gâter. Déjà, il faut passer par
le BIOS, activer le mode RAID, puis au redémarrage configurer le mode
RAID à partir d'un petit logiciel se chargeant avant le démarrage de
Windows.



Ce que l'on appelle le RAID BIOS et qui prouve que vous avez un vrai RAID
hard et pas un pseudo-RAID logiciel.

Mais là, si j'ai bien compris, une fois le RAID configuré, les données
présentes sur les disques (donc y compris le système d'exploitation
précédemment installé) sont supprimées. Donc rebelote, réinstallation de
Windows... mais PAF ! écran bleu. Trois fois de suite. Ah ! Mais il
semble qu'à Windows il faille ses propres pilotes RAID, lesquels sont, si
j'ai bien suivi, à charger en début d'installation, or sous Win. XP ceci
ne peut se faire qu'au moyen... d'une disquette, mazette, en 2009, ils se
paient ma tête ?!
Donc je démonte le lecteur de disquette de ma machine précédente (qui
était débranché depuis plusieurs années) et tente la manoeuvre, mais
rien, le démarrage s'arrête à un écran noir avec un curseur qui clignote.
Le lecteur serait-il défectueux ?



On peut tout à fait se passer de disquette en faisant du 'slipstreaming'.
Avec des logiciels comme nLight vous pouvez intégrer des drivers
directement au disque d'installation. Attention les contrôleurs RAID ou
SCSI doivent être installés en deux endroits, mais c'est c'est assez bien
indiqué, et tant que vous y êtes faites, vous plaisir et intégrez les
autres drivers et tous les correctifs sur lesquels vous pouvez mettre la
main, ça vous économisera un temps fou après...

A savoir aussi que la carte-mère comporte 5 ports SATA, dont trois rouges
et deux noirs, les deux noirs, d'après le manuel, ne fonctionnant qu'en
mode RAID ou AHCI (?), l'installation a fonctionné avec un seul disque
sur un port rouge, mais foire avec les deux disques sur les deux ports
noirs.




Si les deux ports noir ne fonctionnent qu'en RAID ou AHCI, avez vous
essayé de mettre un disque en rouge "maitre" et un disque en noir "RAID"?
Ca me semble évident, mais...

Bref, est-il possible de monter deux disques en RAID sous Windows XP avec
cette carte-mère sans s'arracher les cheveux, et comment procéder, ou
serait-il préférable d'acquérir une carte contrôleur RAID dédiée, ou
carrément de renoncer au RAID pour préférer un système de sauvegarde
logicielle automatisée (en plus d'une sauvegarde externe, moins fréquente
et moins complète) ?




Après le RAID ne dispense jamais d'une bonne sauvegarde, car un coup de
surtension qui brûle les deux disques sur le contrôleur a une probabilité
non nulle, et les gaffes de manipulation et autres vers mal intentionnés
ne sont pas arrêtés par un RAID.

Question subsidiaire : en cas de montage ou remontage de système RAID 1,
les disques sont-ils systématiquement considérés comme vides, ou est-il
possible de dupliquer un disque déjà rempli lors de l'opération ?



Je ne peux pas parler pour votre carte, mais souvent les cartes
considèrent qu'à la création ou au démembrement d'un RAID les disques sont
vierges, ce qui est évident lors d'un RAID 0 ou 5 mais moins lors d'un
RAID 1. Par contre le remplacement d'un Disque dans un cluster se comporte
différemment, avec un utilitaire de reconstruction disponible ...





En tout cas merci bien, la solution nLite a fonctionné ! (Et j'ai branché
l'un des disques sur un port "rouge", j'ignore si ça a contribué à la
réussite de l'opération.)

Un truc qui m'a surpris c'est qu'il ne m'a pas été demandé de créer une
partition préalablement à l'installation, une partition a semble-t-il été
créée automatiquement, utilisant tout l'espace disponible soit 596Go.

Reste la question : que se passe-t-il quand le RAID doit être reconstruit,
peut-on le faire sans tout reformater ? Faudra que je repotasse
attentivement le PDF.

Au passage, j'ai relevé lors de l'installation le message suivant :
« Vous avez choisi d'installer les fichiers de langue chinois, japonais et
coréen. Cela nécessitera 230 Mo ou plus d'espace disque disponible. Les
fichiers seront installés dès que vous aurez cliquez sur OK ou Appliquer
dans la boîte de dialogue Options régionales et linguistiques. »
Cherchez l'erreur... Microsoft il nous aura marquez. Au prix où sont vendus
ces logiciels et à l'échelle à laquelle ils sont disséminés, une aussi
abominable faute est proprement scandaleuse.
Christophe Bachmann
Le #19534161
Aboli Bibelot a écrit :
"Christophe Bachmann" 4a2eca62$0$17071$
Aboli Bibelot a écrit :





Ce que l'on appelle le RAID BIOS et qui prouve que vous avez un vrai RAID
hard et pas un pseudo-RAID logiciel.




Pourtant j'ai lu ici : « I subtracted one egg because the on-board RAID is
software RAID. »
http://www.newegg.com/Product/ProductReview.aspx?Item=N82E16813131348




A quelle page ? Ceci dit, je ne suis pas un pro...

On peut tout à fait se passer de disquette en faisant du 'slipstreaming'.
Avec des logiciels comme nLight vous pouvez intégrer des drivers
directement au disque d'installation.




Ouaip, entre temps, poursuivant ma recherche, je suis arrivé sur une page de
forum renvoyant sur la page de téléchargement de nLite (apparemment c'est
cette orthographe). Merci de confirmer que ça peut fonctionner !




nLite en effet, c'est ce qu'on gagne à répondre à toute vitesse en
pleine nuit...

Attention les contrôleurs RAID ou SCSI doivent être installés en deux
endroits, mais c'est c'est assez bien indiqué, et tant que vous y êtes
faites, vous plaisir et intégrez les autres drivers et tous les correctifs
sur lesquels vous pouvez mettre la main, ça vous économisera un temps fou
après...




Y a déjà pas mal de choses incluses à la version "bête à bon Dieu", je ne
vois guère ce que je pourrais ajouter...
http://tinyurl.com/2lgb53



Ok, je ne connaissais pas ce produit, mais il fait du slipstreaming des
mises à jour en douce, donc tout ce que je vous proposais d'ajouter est
déjà dedans...

Merci du tuyau.

Si les deux ports noir ne fonctionnent qu'en RAID ou AHCI, avez vous
essayé de mettre un disque en rouge "maitre" et un disque en noir "RAID"?
Ca me semble évident, mais...




Non, qu'est-ce que ça changerait ? Qu'entendez-vous par « un disque en rouge
"maître" » ? La notion de disque "maître" existe-t-elle encore en SATA ?
(C'est la première fois que je monte un système en SATA.)
Je vais essayer ça...




Non, la notion de maître et d'esclave n'existent plus officiellement,
mais certaines cartes mères ont des ports complets et des ports avec
moins d'électronique derrière qui ne peuvent servir qu'a répliquer des
actions calculées par un port complet. Cela semble être le cas de vos
ports rouges et noirs...

Après le RAID ne dispense jamais d'une bonne sauvegarde,




Certes, on m'a fait la même remarque dans un précédent sujet.


car un coup de surtension qui brûle les deux disques sur le contrôleur a
une probabilité non nulle,




Même avec un onduleur (Line-In) ?
Évidemment, il reste le vol, l'incendie, la bombe EMP...



Pas mal moins avec un onduleur, mais les autres raisons restent valables...


et les gaffes de manipulation et autres vers mal intentionnés ne sont pas
arrêtés par un RAID.







Je ne peux pas parler pour votre carte,




Est-il seulement possible de trouver ce genre d'info quelque part ? Le
manuel papier est très sommaire, le PDF consacré au RAID est plus fourni
mais pour trouver en clair un renseignement aussi spécifique (et pourtant
basique) il faut lutter...



Pouvez-vous vérifier de quel BIOS RAID vous disposez, ça devrait vous
permettre de trouver des données indépendantes de la carte mère...

mais souvent les cartes considèrent qu'à la création ou au démembrement
d'un RAID les disques sont vierges, ce qui est évident lors d'un RAID 0 ou
5 mais moins lors d'un RAID 1.




Ben oui, au contraire même puisque l'intérêt est d'avoir un système
intégralement et immédiatement opérationnel en cas de panne d'un des
disques.



Tout à fait pour un cluster RAID 1 ou 5 pas du tout pour un RAID 0. Ceci
dit lors de la création ou du démembrement ça n'a pas d'importance.


Par contre le remplacement d'un Disque dans un cluster se comporte
différemment, avec un utilitaire de reconstruction disponible ...




Euh, en d'autres termes ?...



Et bien lorsque votre cluster existe et qu'un disque doit être changé
vous n'êtes pas en train de créer un cluster, mais de le remettre en
état, donc faites un test, mais logiquement il devrait afficher un
utilitaire de remise en état. En tous cas c'est comme ça que mes deux
RAID fonctionnent...
--
Greetings, Salutations,
Guiraud Belissen, Château du Ciel, Drachenwald,
Chris CII, Rennes, France
Droopy191
Le #19534601
Christophe Bachmann a écrit :
Sans être un pro du raid, j'ai appris quelques trucs dans la bagarre que
je vous transmets comme pistes de recherche et en espérant que les
personnes réellement compétentes confirmeront (ou infirmeront).

Aboli Bibelot a écrit :
J'ai monté une configuration à partir des éléments suivants :

- carte mère Asus P5N7A-VM (puce GeForce 9300)
- processeur Intel Pentium Dual Core E5200
- mémoire Corsair DDR II PC6400 2 x 2Go
- deux disques durs WD "Blue" 640Go

L'installation de Windows XP s'est passée sans encombres avec un seul
disque. Mais souhaitant associer les deux disques en RAID 1 (en
"miroir"), les choses ont commencé à se gâter. Déjà, il faut passer
par le BIOS, activer le mode RAID, puis au redémarrage configurer le
mode RAID à partir d'un petit logiciel se chargeant avant le démarrage
de Windows.



Ce que l'on appelle le RAID BIOS et qui prouve que vous avez un vrai
RAID hard et pas un pseudo-RAID logiciel.




Salut,
Au contraire, je dirais que c'est du pseudo raid.
C'est d'après mon expérience peu fiable. Le raid peut sauter au moindre
arret brutal.


--
DR
Aboli Bibelot
Le #19544861
"Christophe Bachmann" 4a2fe3e7$0$17772$
Aboli Bibelot a écrit :
"Christophe Bachmann" news: 4a2eca62$0$17071$
Aboli Bibelot a écrit :





Ce que l'on appelle le RAID BIOS et qui prouve que vous avez un vrai
RAID hard et pas un pseudo-RAID logiciel.




Pourtant j'ai lu ici : « I subtracted one egg because the on-board RAID
is software RAID. »
http://www.newegg.com/Product/ProductReview.aspx?Item=N82E16813131348




A quelle page ? Ceci dit, je ne suis pas un pro...




Normalement celle-ci. Utilisez la fonction "rechercher dans cette page" du
navigateur.




On peut tout à fait se passer de disquette en faisant du
'slipstreaming'. Avec des logiciels comme nLight vous pouvez intégrer
des drivers directement au disque d'installation.




Ouaip, entre temps, poursuivant ma recherche, je suis arrivé sur une page
de forum renvoyant sur la page de téléchargement de nLite (apparemment
c'est cette orthographe). Merci de confirmer que ça peut fonctionner !



nLite en effet, c'est ce qu'on gagne à répondre à toute vitesse en pleine
nuit...

Attention les contrôleurs RAID ou SCSI doivent être installés en deux
endroits, mais c'est c'est assez bien indiqué, et tant que vous y êtes
faites, vous plaisir et intégrez les autres drivers et tous les
correctifs sur lesquels vous pouvez mettre la main, ça vous économisera
un temps fou après...




Y a déjà pas mal de choses incluses à la version "bête à bon Dieu", je ne
vois guère ce que je pourrais ajouter...
http://tinyurl.com/2lgb53



Ok, je ne connaissais pas ce produit, mais il fait du slipstreaming des
mises à jour en douce, donc tout ce que je vous proposais d'ajouter est
déjà dedans...

Merci du tuyau.




Jusque là c'était borderline illégal (version "Corporate" optimisée, avec
avertissement légèrement bidon quant à la nécessité de posséder une license
"Corporate", destinée aux professionnels), mais apparemment la prochaine
version sera modulaire, nécessitant un CD original pour fonctionner (et les
précédentes versions ne sont officiellement plus disponibles) : ils sont en
train de se reconvertir à la respectabilité au dessus de tout soupçon, comme
Michael Corleone dans The Godfather, part III.



Si les deux ports noir ne fonctionnent qu'en RAID ou AHCI, avez vous
essayé de mettre un disque en rouge "maitre" et un disque en noir
"RAID"? Ca me semble évident, mais...




Non, qu'est-ce que ça changerait ? Qu'entendez-vous par « un disque en
rouge "maître" » ? La notion de disque "maître" existe-t-elle encore en
SATA ? (C'est la première fois que je monte un système en SATA.)
Je vais essayer ça...



Non, la notion de maître et d'esclave n'existent plus officiellement, mais
certaines cartes mères ont des ports complets et des ports avec moins
d'électronique derrière qui ne peuvent servir qu'a répliquer des actions
calculées par un port complet. Cela semble être le cas de vos ports rouges
et noirs...

Après le RAID ne dispense jamais d'une bonne sauvegarde,




Certes, on m'a fait la même remarque dans un précédent sujet.


car un coup de surtension qui brûle les deux disques sur le contrôleur a
une probabilité non nulle,




Même avec un onduleur (Line-In) ?
Évidemment, il reste le vol, l'incendie, la bombe EMP...



Pas mal moins avec un onduleur, mais les autres raisons restent
valables...


et les gaffes de manipulation et autres vers mal intentionnés ne sont
pas arrêtés par un RAID.







Je ne peux pas parler pour votre carte,




Est-il seulement possible de trouver ce genre d'info quelque part ? Le
manuel papier est très sommaire, le PDF consacré au RAID est plus fourni
mais pour trouver en clair un renseignement aussi spécifique (et pourtant
basique) il faut lutter...



Pouvez-vous vérifier de quel BIOS RAID vous disposez, ça devrait vous
permettre de trouver des données indépendantes de la carte mère...



OK.



mais souvent les cartes considèrent qu'à la création ou au démembrement
d'un RAID les disques sont vierges, ce qui est évident lors d'un RAID 0
ou 5 mais moins lors d'un RAID 1.




Ben oui, au contraire même puisque l'intérêt est d'avoir un système
intégralement et immédiatement opérationnel en cas de panne d'un des
disques.



Tout à fait pour un cluster RAID 1 ou 5 pas du tout pour un RAID 0. Ceci
dit lors de la création ou du démembrement ça n'a pas d'importance.


Par contre le remplacement d'un Disque dans un cluster se comporte
différemment, avec un utilitaire de reconstruction disponible ...




Euh, en d'autres termes ?...



Et bien lorsque votre cluster existe et qu'un disque doit être changé vous
n'êtes pas en train de créer un cluster, mais de le remettre en état, donc
faites un test, mais logiquement il devrait afficher un utilitaire de
remise en état. En tous cas c'est comme ça que mes deux RAID
fonctionnent...




D'accord, merci pour ces précisions.
Aboli Bibelot
Le #19544851
"Droopy191" message de news: 4a2fed0f$0$15191$
Christophe Bachmann a écrit :
Sans être un pro du raid, j'ai appris quelques trucs dans la bagarre que
je vous transmets comme pistes de recherche et en espérant que les
personnes réellement compétentes confirmeront (ou infirmeront).

Aboli Bibelot a écrit :
J'ai monté une configuration à partir des éléments suivants :

- carte mère Asus P5N7A-VM (puce GeForce 9300)
- processeur Intel Pentium Dual Core E5200
- mémoire Corsair DDR II PC6400 2 x 2Go
- deux disques durs WD "Blue" 640Go

L'installation de Windows XP s'est passée sans encombres avec un seul
disque. Mais souhaitant associer les deux disques en RAID 1 (en
"miroir"), les choses ont commencé à se gâter. Déjà, il faut passer par
le BIOS, activer le mode RAID, puis au redémarrage configurer le mode
RAID à partir d'un petit logiciel se chargeant avant le démarrage de
Windows.



Ce que l'on appelle le RAID BIOS et qui prouve que vous avez un vrai RAID
hard et pas un pseudo-RAID logiciel.




Salut,
Au contraire, je dirais que c'est du pseudo raid.
C'est d'après mon expérience peu fiable. Le raid peut sauter au moindre
arret brutal.






Donc vous conseilleriez plutôt l'utilisation d'une carte RAID dédiée ?
Droopy191
Le #19549531
>> Au contraire, je dirais que c'est du pseudo raid.
C'est d'après mon expérience peu fiable. Le raid peut sauter au moindre
arret brutal.






Donc vous conseilleriez plutôt l'utilisation d'une carte RAID dédiée ?




A vous de voir le niveau de sécurité dont vous avez besoin.
Utilisez le 2eme disque en backup ...
jusqu'a un raid matériel + onduleur.



--
DR
Aboli Bibelot
Le #19549971
"Droopy191" message de news: 4a325241$0$23724$

Au contraire, je dirais que c'est du pseudo raid.
C'est d'après mon expérience peu fiable. Le raid peut sauter au moindre
arret brutal.






Donc vous conseilleriez plutôt l'utilisation d'une carte RAID dédiée ?




A vous de voir le niveau de sécurité dont vous avez besoin.
Utilisez le 2eme disque en backup ...
jusqu'a un raid matériel + onduleur.





L'onduleur, j'ai (de type Line-In, donc, si j'ai bien compris, découplant
réellement les appareils de l'alimentation électrique, contrairement aux
onduleurs de type Off-Line).
Combien coûte le matos nécessaire pour un "vrai" RAID matériel ?

Et qu'entendez-vous par « le RAID peut sauter » ? Serait-ce juste la
"liaison" entre les disques qui serait corrompue (en ce cas ce n'est pas
catastrophique, il "suffit" de reconstruire le RAID), ou y a-t-il risque de
corruption des données elles-mêmes ?
Droopy191
Le #19552141
Aboli Bibelot a écrit :
"Droopy191" message de news: 4a325241$0$23724$
Au contraire, je dirais que c'est du pseudo raid.
C'est d'après mon expérience peu fiable. Le raid peut sauter au moindre
arret brutal.





Donc vous conseilleriez plutôt l'utilisation d'une carte RAID dédiée ?



A vous de voir le niveau de sécurité dont vous avez besoin.
Utilisez le 2eme disque en backup ...
jusqu'a un raid matériel + onduleur.





L'onduleur, j'ai (de type Line-In, donc, si j'ai bien compris, découplant
réellement les appareils de l'alimentation électrique, contrairement aux
onduleurs de type Off-Line).
Combien coûte le matos nécessaire pour un "vrai" RAID matériel ?



La peau des c..
Cependant, vous parlez d'un onduleur, cela réduit grandement les risques
de problèmes. Si de plus vous etes sur de la machine: ram vérifiée, pas
de plantage intempestif, cela devient jouable.


Et qu'entendez-vous par « le RAID peut sauter » ? Serait-ce juste la
"liaison" entre les disques qui serait corrompue (en ce cas ce n'est pas
catastrophique, il "suffit" de reconstruire le RAID), ou y a-t-il risque de
corruption des données elles-mêmes ?


Je dirais les 2, grappe raid incohérente obligeant à reconstruire ou
disques carrément plantés ne permettant pas de réparer.
Le 2eme point est le plus génant car les outils classiques tels que les
live-cds de récupération ou linux ne sont en général pas opérants sur ce
type de montage.


La fiabilité a peut etre été améliorée, mais j'ai de mauvaises
expériences sur ce genre de montage ( CM d'il y a 2-3 ans) . Raid 1 ou
0, secondé par un backup sur un 3ème disque. A la moindre coupure de
courant, dans une coupure sur 2 la grappe raid est plantée et j'étais
bon pour redescendre le backup. J'ai fini par renoncer.
Ca n'est que mon expérience malheureuse ;-)


Vu que votre machine est sur un onduleur, faites un essai dans le temps
pour vous faire votre propre avis. Je vous recommande un backup
automatisé fréquent.


--
DR
Publicité
Poster une réponse
Anonyme