Ralentissement sous Vista

Le
Madso
Je viens d'installer Vista famillial premium sur mon ordinateur et celui-ci
se retrouve très lent. Il peut prendre presque 1 minutes pour ouvrir un
programme et il gêle souvent. Je dois alors démarrer le gestionnaire de
tâche par ctrl-alt-del et les programmes reprennent vie!!!

J,ai un Intel core 2 duo 1.8ghz avec 2g de ram (667mhz) carte video radeon
512meg compatible Vista. La seule façon de pouvoir l'utiliser un peu est de
limiter au max l'affichage, pas de fond d'écran, d'aero, etc. Pourtant il
est classé à 4.2

quelqu'un a une idée avant que je le change pour une calculatrice!!!!!

--
Madso
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le Claude
Le #59753
Salut,

As-tu pensé à faire une défragmentation et à vider les temporaires après
l'installation ?
Sur le forum Vista.Général, j'ai donné tout à l'heure la méthode à
"Nicodème", vas y voir...

--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sense obras, morta es.


"Madso" news:
Je viens d'installer Vista famillial premium sur mon ordinateur et
celui-ci
se retrouve très lent. Il peut prendre presque 1 minutes pour ouvrir un
programme et il gêle souvent. Je dois alors démarrer le gestionnaire de
tâche par ctrl-alt-del et les programmes reprennent vie!!!

J,ai un Intel core 2 duo 1.8ghz avec 2g de ram (667mhz) carte video radeon
512meg compatible Vista. La seule façon de pouvoir l'utiliser un peu est
de
limiter au max l'affichage, pas de fond d'écran, d'aero, etc.... Pourtant
il
est classé à 4.2...

quelqu'un a une idée avant que je le change pour une calculatrice!!!!!

--
Madso


Madso
Le #59748
J'ai essayé de défragmenter et j'ai vidé les dossiers temporaires, rien n'y
fait. J'ai ré-installé Vista et ça l'a amélioré un peu, mais pas beaucoup.
Il est un moins lent mais les programmes gêles constamment. Je dois ouvrir
le gestionnaire de tâche pour les dé-geler. Quand il gêle, en ouvrant
l'onglet performance du gestionnaire, je voit que les 2 graphiques du
processeur montre qu'il est a pleine capacité!!! Ça dure qq seconde et tout
redeviens normal

--
Madso



Salut,

As-tu pensé à faire une défragmentation et à vider les temporaires après
l'installation ?
Sur le forum Vista.Général, j'ai donné tout à l'heure la méthode à
"Nicodème", vas y voir...

--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sense obras, morta es.


"Madso" news:
Je viens d'installer Vista famillial premium sur mon ordinateur et
celui-ci
se retrouve très lent. Il peut prendre presque 1 minutes pour ouvrir un
programme et il gêle souvent. Je dois alors démarrer le gestionnaire de
tâche par ctrl-alt-del et les programmes reprennent vie!!!

J,ai un Intel core 2 duo 1.8ghz avec 2g de ram (667mhz) carte video radeon
512meg compatible Vista. La seule façon de pouvoir l'utiliser un peu est
de
limiter au max l'affichage, pas de fond d'écran, d'aero, etc.... Pourtant
il
est classé à 4.2...

quelqu'un a une idée avant que je le change pour une calculatrice!!!!!

--
Madso





Le Claude
Le #59440
Salut,

Tu nous dis :
...je voit que les 2 graphiques du
processeur montre qu'il est a pleine capacité!!! Ça dure qq seconde et
tout
redeviens normal
Ça c'est normal.


Dès l'installation Vista paraît assez lent, puis avec le temps (quelques
jours), il gagne en vitesse la première défragmentation l'aidant beaucoup en
ce sens et après c'est comparable à XP. Essaye de déconnecter les
périphériques, il est possible qu'il le cherche, ou qu'il cherche à
l'installer. Supprime momentanément ton Anti virus et remplace-le par Avast
qui est gratuit et convient très bien à Vista, ceci pour tester si le
problème ne serait pas là.
http://www.avast.com/fre/avast_4_home.html (en bas de la page)
Avant d'établir une connexion, essaye des manips simples : déplacements ou
copies de fichiers, lecture par le WMP etc...
Sinon je pense que tu peux avoir un problème de barrettes mémoire, fais
un test avec Windiag :
https://oca.microsoft.com/fr/windiag.asp



--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sense obras, morta es.


"Madso" news:
J'ai essayé de défragmenter et j'ai vidé les dossiers temporaires, rien
n'y
fait. J'ai ré-installé Vista et ça l'a amélioré un peu, mais pas
beaucoup.
Il est un moins lent mais les programmes gêles constamment. Je dois
ouvrir
le gestionnaire de tâche pour les dé-geler. Quand il gêle, en ouvrant
l'onglet performance du gestionnaire, je voit que les 2 graphiques du
processeur montre qu'il est a pleine capacité!!! Ça dure qq seconde et
tout
redeviens normal

--
Madso



Salut,

As-tu pensé à faire une défragmentation et à vider les temporaires
après
l'installation ?
Sur le forum Vista.Général, j'ai donné tout à l'heure la méthode à
"Nicodème", vas y voir...

--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sense obras, morta es.


"Madso" news:
Je viens d'installer Vista famillial premium sur mon ordinateur et
celui-ci
se retrouve très lent. Il peut prendre presque 1 minutes pour ouvrir
un
programme et il gêle souvent. Je dois alors démarrer le gestionnaire
de
tâche par ctrl-alt-del et les programmes reprennent vie!!!

J,ai un Intel core 2 duo 1.8ghz avec 2g de ram (667mhz) carte video
radeon
512meg compatible Vista. La seule façon de pouvoir l'utiliser un peu
est
de
limiter au max l'affichage, pas de fond d'écran, d'aero, etc....
Pourtant
il
est classé à 4.2...

quelqu'un a une idée avant que je le change pour une calculatrice!!!!!

--
Madso







Jo Kerr
Le #59435
Le Claude a exposé le 10/04/2007 :

Dès l'installation Vista paraît assez lent, puis avec le temps (quelques
jours), il gagne en vitesse la première défragmentation l'aidant beaucoup en
ce sens et après c'est comparable à XP.


Comme tout Windows, on finit par s'habituer à la lenteur au bout de
quelques jours.
En général un Windows est rapide juste après l'installation et plus on
installe d'application, plus la base de registre grossit et plus ça
ralenti.
Mais en travaillant avec un configuration constante on s'habitue et on
ne le trouve plus lent après quelques jours.

--
In gold we trust (c)

Publicité
Poster une réponse
Anonyme