Rang sans doublons

Le
PST
Bonjour

Soit une liste de chiffre avec doublons, je voudrais connaitre le rang
de chaque chiffre, en ne comptant chaque chiffre qu'une fois.

merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JB
Le #5068521
Bonjour,

Les valeurs en A2:A8
En B2:
=SOMME(--(A2<SI(EQUIV($A$2:$A$8;$A$2:$A
$8;0)=LIGNE(INDIRECT("1:"&LIGNES($A$2:$A$8)));$A$2:$A$8;0)))+1
Valider avec Maj+Ctrl+entrée

http://boisgontierjacques.free.fr/fichiers/Tableur/FonctionsDiverses.xls

JB


On 21 nov, 00:54, PST
Bonjour

Soit une liste de chiffre avec doublons, je voudrais connaitre le rang
de chaque chiffre, en ne comptant chaque chiffre qu'une fois.

merci


PST
Le #5068321
Impeccable

merci

Bonjour,

Les valeurs en A2:A8
En B2:
=SOMME(--(A2<SI(EQUIV($A$2:$A$8;$A$2:$A
$8;0)=LIGNE(INDIRECT("1:"&LIGNES($A$2:$A$8)));$A$2:$A$8;0)))+1
Valider avec Maj+Ctrl+entrée

http://boisgontierjacques.free.fr/fichiers/Tableur/FonctionsDiverses.xl s

JB


On 21 nov, 00:54, PST
Bonjour

Soit une liste de chiffre avec doublons, je voudrais connaitre le rang
de chaque chiffre, en ne comptant chaque chiffre qu'une fois.

merci





PST
Le #5067731
y a t il une possibilté avec plusieurs colonnes

merci

Impeccable

merci

Bonjour,

Les valeurs en A2:A8
En B2:
=SOMME(--(A2<SI(EQUIV($A$2:$A$8;$A$2:$A
$8;0)=LIGNE(INDIRECT("1:"&LIGNES($A$2:$A$8)));$A$2:$A$8;0)))+1
Valider avec Maj+Ctrl+entrée

http://boisgontierjacques.free.fr/fichiers/Tableur/FonctionsDiverses.x ls

JB


On 21 nov, 00:54, PST
Bonjour

Soit une liste de chiffre avec doublons, je voudrais connaitre le ran g
de chaque chiffre, en ne comptant chaque chiffre qu'une fois.

merci








Publicité
Poster une réponse
Anonyme