ratio

Le
excel
bonjour voici le calcul de temps restant sur un dvd apres une gravure de
0:44:50 en LP :
00:29:25 00:58:50 01:28:15 01:57:40 02:56:31


le premier temps est en HQ, le 2e en SP, LP, EP, SLP j'aimerai qu'en
saisisant en A1 une durée mes colones de temps restant s'ajuste
automatiquement.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
LE TROLL
Le #6412651
Bonjour,

Ne manque-t-il pas les données qui permettent
des savoir comment ça se calcule par rapport au
premier, avant de l'afficher ?

Par exemple, 0h29, avec ça, comment tu obtiens
en second 0h58 ?

--
Merci beaucoup, au revoir et à bientôt :o)
------
Romans, logiciels, email, site personnel
http://irolog.free.fr/joe.htm
------------------------------------------------------------------------------------
"excel" message de news:
481316f1$0$10766$
| bonjour voici le calcul de temps restant sur un
dvd apres une gravure de
| 0:44:50 en LP :
| 00:29:25 00:58:50 01:28:15 01:57:40
02:56:31
|
|
| le premier temps est en HQ, le 2e en SP, LP, EP,
SLP j'aimerai qu'en
| saisisant en A1 une durée mes colones de temps
restant s'ajuste
| automatiquement.
|
|
Daniel.C
Le #6413331
Bonjour.
Les ratios de vitesse sont 1, 2, 3, 4, 6
En conservant les valeurs en B1:F1, les formules en B2:F2 sont :
=SI(B1<$A$1;0;B1-$A$1)
=SI(C1<$A$1-$A$1/2;0;C1-$A$1/2)
=SI(D1<$A$1-$A$1/3;0;D1-$A$1/3)
=SI(E1<$A$1-$A$1/4;0;E1-$A$1/4)
=SI(F1<$A$1-$A$1/6;0;F1-$A$1/6)
Cordialement.
Daniel
"excel" 481316f1$0$10766$
bonjour voici le calcul de temps restant sur un dvd apres une gravure de
0:44:50 en LP :
00:29:25 00:58:50 01:28:15 01:57:40 02:56:31


le premier temps est en HQ, le 2e en SP, LP, EP, SLP j'aimerai qu'en
saisisant en A1 une durée mes colones de temps restant s'ajuste
automatiquement.



Publicité
Poster une réponse
Anonyme