Re: arghhhhh GROS pb SID

Le
Christian DEBARBIERI
=_Part_42959_5557102.1215539437220
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: quoted-printable


J'ai eu le même problème ce matin en allumant mon PC mis à =
jours hier soir.

A priori udev ne fait rien je n'ai plus de /dev/hda?, impossible de mont=
er les partitions /usr,
donc le init 2 ne peut rien ca plante même reboot plante.
Seul "RESET" mais ca n'avance pas plus.

Je suis en train de me demander comment faire,
manque t il des fichiers dans le rep /etc/udev/rules.d


Help avant que je reinstalle tout

> Message du 08/07/08 19:36
> De : "Guy Roussin"
> A : debian-user-french@lists.debian.org
> Copie à :
> Objet : Re: arghhhhh GROS pb SID
>
>
> >> je boote, il ne me monte pas mes partitions. qd je passe root pour
> >> regarder un peu ce qui se passe, aucun module du noyau n'est chargÃ=
©.
> >> d'autres personnes ont ils un pb de ce style ?
> Je viens de faire la mise à jour sur mon portable, udev s'est instal=
lé
> et pas de problèmes au reboot (sid, x86)
>
> >> j'ai vu qu'udev a été mis à jour hier soir. un grosse m=
ise à jour. est
> >> il le fautif ?
> >
> > bon apparemment udev ne se lance pasmais bon comment je fais moi pou=
r
> > corriger ça ? je peux lancer les initlevel à la main ?
> oui :
> init 2
> par exemple. Mais ça ne va sans doute pas régler ton probleme..=
.
>
> Donne nous un peu plus d'infos
>
> --
> Guy
>
> --
> Lisez la FAQ de la liste avant de poser une question :
> http://wiki.debian.org/DebFrFrenchLists
> Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
> "Reply-To:"
>
> To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian=
.org
>
>
>

=_Part_42959_5557102.1215539437220
Content-Type: text/html; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

<p style="margin:0;padding:0;" align="left"><br /></p> J'ai eu le m&eci=
rc;me probl&egrave;me ce matin en allumant mon PC mis &agrave; jours hier s=
oir.<br /><br />A priori udev ne fait rien je n'ai plus de /dev/hda?, im=
possible de monter les partitions /usr, <br />donc le init 2 ne peut rie=
n ca plante m&ecirc;me reboot plante.<br />Seul &quot;RESET&quot; mai=
s ca n'avance pas plus.<br /><br />Je suis en train de me demander comment =
faire,<br />manque t il des fichiers dans le rep /etc/udev/rules.d<br /><br=
/><br /> Help avant que je reinstalle tout<br /><br /><blockquote st=
yle="border-left: 2px solid #ff0000; padding-left: 5px; margin-left: 5px"=
>&gt; Message du 08/07/08 19:36<br />&gt; De : &quot;Guy Roussin&quot; <br =
/>&gt; A : debian-user-french@lists.debian.org<br />&gt; Copie &agrave; : <=
br />&gt; Objet : Re: arghhhhh GROS pb SID<br />&gt; <br />&gt; <br />&gt; =
&gt;&gt; je boote, il ne me monte pas mes partitions. qd je passe root pour=
<br />&gt; &gt;&gt; regarder un peu ce qui se passe, aucun module du noyau=
n'est charg&eacute;. <br />&gt; &gt;&gt; d'autres personnes ont ils un pb =
de ce style ?<br />&gt; Je viens de faire la mise &agrave; jour sur mon por=
table, udev s'est install&eacute;<br />&gt; et pas de probl&egrave;mes au r=
eboot (sid, x86)<br />&gt; <br />&gt; &gt;&gt; j'ai vu qu'udev a &eacute;t&=
eacute; mis &agrave; jour hier soir. un grosse mise &agrave; jour. est <br =
/>&gt; &gt;&gt; il le fautif ?<br />&gt; &gt; <br />&gt; &gt; bon apparemme=
nt udev ne se lance pasmais bon comment je fais moi pour <br />&gt; &gt;=
corriger &ccedil;a ? je peux lancer les initlevel &agrave; la main ?<br /=
>&gt; oui :<br />&gt; init 2<br />&gt; par exemple. Mais &ccedil;a ne va sa=
ns doute pas r&eacute;gler ton probleme<br />&gt; <br />&gt; Donne nous =
un peu plus d'infos <br />&gt; <br />&gt; -- <br />&gt; Guy<br />&gt; <b=
r />&gt; --<br />&gt; Lisez la FAQ de la liste avant de poser une question =
:<br />&gt; http://wiki.debian.org/DebFrFrenchLists<br />&gt; Vous pouvez a=
ussi ajouter le mot ``spam'' dans vos champs &quot;From&quot; et<br />&gt; =
&quot;Reply-To:&quot;<br />&gt; <br />&gt; To UNSUBSCRIBE, email to debian-=
user-french-REQUEST@lists.debian.org<br />&gt; with a subject of &quot;unsu=
bscribe&quot;. Trouble? Contact listmaster@lists.debian.org<br />&gt; <br /=
>&gt; <br />&gt; <br /></blockquote>
=_Part_42959_5557102.1215539437220--


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Daniel Caillibaud
Le #14503721
Christian DEBARBIERI a écrit :
Help... avant que je reinstalle tout...



J'ai pas de solutions à ce pb précis, mais je pense que lorsque l'on est en sid, il est prudent de faire des snapshots
quotidiens et d'avoir un autre linux sur une partition à coté (un live-cd peut faire l'affaire mais c'est plus lent)
permettant de restaurer la version de la veille ou de la semaine précédente.

rsnapshot est bien pratique pour ça.

Une autre solution est de ne pas upgrader de paquets sensibles (noyaux, modules, udev, init, libc, etc.) avant 3-4j
après leur sortie, mais en bon fainéant, je trouve rsnapshot plus simple (et de nos jours, y consacrer 10~20 Go ne gêne
pas grand monde).

Désolé de jouer les donneurs de conseils sans donner de solution, j'espère juste que cela sera utile à certains.

--
Daniel

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme