Re: Debian-installer fonctionne jusqu'à son terme mais la machine ne boote pas [RESOLU]

Le
Olivier
--001a11c3d3e28d56db0520dfbf41
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

Bonjour,

Merci à tous pour ces précieux conseils.

J'ai pu ré-essayer ce matin.
En relisant des sources comme [1], j'ai recommencé l'installation sur =
une
nouvelle machine.

- j'ai laissé dans le BIOS les paramètres par défaut (UEFI b=
oot et Legacy
Boot activés),
- j'ai lancé l'installeur Debian (version 8.1, amd64, avec firmware),
- j'ai choisi l'option partitionnement manuel,
- j'ai ajouté une partition de 400Mo de type EFI, en plus des partitio=
ns
habituelles (/, /home et /var),
- le reste s'est déroulé normalement et la machine a su trouver s=
ans
difficulté son disque mSATA.

Je n'ai aucune explication sur l'origine de cette différence entre un
disque SATA et un mSATA.

Slts


[1] https://communities.intel.com/thread/47080?start=15&tstart=0

--001a11c3d3e28d56db0520dfbf41
Content-Type: text/html; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

<div dir="ltr"><div>Bonjour,<br><br></div>Merci à tous pour ces pr=
écieux conseils.<br><div><div class="gmail_extra"><br></div><div cla=
ss="gmail_extra">J&#39;ai pu ré-essayer ce matin.<br></div><div clas=
s="gmail_extra">En relisant des sources comme [1], j&#39;ai recommencÃ=
© l&#39;installation sur une nouvelle machine.<br><br></div><div class==
"gmail_extra">- j&#39;ai laissé dans le BIOS les paramètres par d=
éfaut (UEFI boot et Legacy Boot activés),<br></div><div class="=
gmail_extra">- j&#39;ai lancé l&#39;installeur Debian (version 8.1, am=
d64, avec firmware),<br></div><div class="gmail_extra">- j&#39;ai choisi =
l&#39;option partitionnement manuel,<br></div><div class="gmail_extra">- =
j&#39;ai ajouté une partition de 400Mo de type EFI, en plus des partit=
ions habituelles (/, /home et /var),<br></div><div class="gmail_extra">- =
le reste s&#39;est déroulé normalement et la machine a su trouver=
sans difficulté son disque mSATA.<br><br></div><div class="gmail_ex=
tra">Je n&#39;ai aucune explication sur l&#39;origine de cette différe=
nce entre un disque SATA et un mSATA.<br><br></div><div class="gmail_extr=
a">Slts<br></div><div class="gmail_extra"><br><br>[1] <a href="https://=
communities.intel.com/thread/47080?start=15&amp;tstart=0">https://commu=
nities.intel.com/thread/47080?start=15&amp;tstart=0</a><br></div></div>=
</div>

--001a11c3d3e28d56db0520dfbf41--
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
maderios
Le #26369135
Le 29/09/2015 11:50, Olivier a écrit :
- j'ai choisi l'option partitionnement manuel,
- j'ai ajouté une partition de 400Mo de type EFI, en plus des partitions
habituelles (/, /home et /var),


Bonjour
J'arrive après la bataille.
400 Mo pour /boot/efi, c'est quatre fois la capacité nécessaire.
J'ai installé récemment une Jessie. L'installeur attribue par défaut 96
Mo à la partition efi. Actuellement sur ce pc, cette partition
répertorie huit systèmes (dont Jessie) pouvant être démarrés et elle
n'est utilisée qu'à 42%
--
Maderios
Sylvain L. Sauvage
Le #26369161
Le mardi 29 septembre 2015, 12:57:39 maderios a écrit :
[…]
Bonjour



’soir,

J'arrive après la bataille.
400 Mo pour /boot/efi, c'est quatre fois la capacité
nécessaire. J'ai installé récemment une Jessie. L'inst alleur
attribue par défaut 96 Mo à la partition efi. Actuellement
sur ce pc, cette partition répertorie huit systèmes (dont
Jessie) pouvant être démarrés et elle n'est utilisé e qu'à 42%



Certains mettent le noyau dans cette partition. Pas
Grub2/Debian.
Ici, avec seulement Debian, j’ai 168 ko d’occupé s…

Mais bon, sur un disque d’au moins 100 Gio (SSD…), 20 0 Mio,
qu’est-ce que c’est ? ~0,2%. Peanuts.

--
Sylvain Sauvage
maderios
Le #26369163
Le 29/09/2015 18:28, Sylvain L. Sauvage a écrit :
Le mardi 29 septembre 2015, 12:57:39 maderios a écrit :
[…]
Bonjour



’soir,

J'arrive après la bataille.
400 Mo pour /boot/efi, c'est quatre fois la capacité
nécessaire. J'ai installé récemment une Jessie. L'installeur
attribue par défaut 96 Mo à la partition efi. Actuellement
sur ce pc, cette partition répertorie huit systèmes (dont
Jessie) pouvant être démarrés et elle n'est utilisée qu'à 42%



Certains mettent le noyau dans cette partition. Pas
Grub2/Debian.



Bizarre, lesquels? En tous cas ni fedora, gentoo, ubuntu, suse, arch.

--
Maderios
Sylvain L. Sauvage
Le #26369171
Le mardi 29 septembre 2015, 18:41:18 maderios a écrit :
[…]
> Certains mettent le noyau dans cette partition. Pas
> Grub2/Debian.

Bizarre, lesquels? En tous cas ni fedora, gentoo, ubuntu,
suse, arch.



Personnellement, je ne me souviens plus trop, la dernière fois
date de 2012. Je crois que c’était Fedora 19 qui me l†™avait
fait.

Sinon, tu peux lire https://wiki.archlinux.fr/ESP …

--
Sylvain Sauvage
Publicité
Poster une réponse
Anonyme