Re : [etch] Blocage au demarrage, initramfs, PERC5, driver

Le
djibril ousmanou
--0-241886803-1206704241=:36507
Content-Type: text/plain; charset=utf-8
Content-Transfer-Encoding: quoted-printable

Salut, Bon je vais re-expliquer ce que j'ai fait. Mon serveur est un po=
wer edge 850 avec deux disques SCSI d'environ 300Go. Mon serveur de stock=
age est un Power MD1000 avec 4 disques de 750 Go. 1 - Démontage =
du rack (de mon power edge) 2 - Rajout de la carte (pour relier au serveu=
r de stockage) 3- Branchements effectués 4- Allumage de la baie=
5- Allumage de mon power edge 6- A un moment donné, ctrl - R to r=
un configuration utility 7- On arrive sur une interface graphique PERC =
5/E Adaptater Bios configuration utility 8- F2 plus je ne sais plus et je=
configurer en raid5 9- Tout est Ok, la configuration est en cours, je =
peux déjà utiliser les disques 10- J'installe debian etch via l=
e réseau (debian-40r3-i386-netinst) 11- Je met le CD d'installation =
et sort de la fenêtre de configuration 12- Je fais tout le tralala d=
'installation sans souci. Au niveau des partitions, je choisi partition m=
anuel. Les deux disques SCSI du power edge + celui de la baie sont dét=
ectés correctement. Sur le disque 1, je crée 3 partitions (la s=
wap à 1 Go, la / ext3 à 12 Go je crois et /sauvegarde1 ext3 avec =
le reste d'espace disque. Sur le disque 2, je crée une partition pre=
nant tout l'espace disque /sauvegarde2 ext3 Sur le disque 3 de la baie (=
j'ai donc 2,2 To de dispo, 3 x 750 Go), je crée une partition de 2 To =
13- Je termine l'installation de Debian 14- Tout est ok, j'obtiens bie=
n une interface Debian, je vois correctement mes disque via df -Th, etc 1=
5- je termine mes configuration réseau, perl, ssh, etc. 16- j'ouvre=
le fichier /etc/apt/source.list et enlève les sources du CD histoire =
de pas avoir à utiliser le CD pour mes update ou recherche de packages=
.. 17 - je fais un apt-get update et apt-get upgrade 18- Tout à l'=
air OK, je décide de redémarrer le serveur et paff, mes amis (mes=
sages d'erreurs) débarquent lol. 19- je constate donc que c'est alea=
toire après plusieurs reboot. 20- Je décide donc de faire une c=
opie de mon initrd.img-2.6.18-6-686 21- Je tente de faire des rajouts de=
modules dans /etc/initramfs-tools/modules en mettant megaraid, megaraid_sa=
s, megaraid_mm, megaraid_mbox, ata_piix, etc puis j'effectué la comman=
de update-initramfs -v -u et rien à faire, ça ne démarrÃ=
© même plus. 22- Pour le faire fonctionner, obligé d'ét=
eindre la baie. et redémarrer le serveur. Puis Ctrl-D car ça plan=
te vu qu'il ne trouvait pas la partition de la baie 23- A ce jour, du mo=
ins hier, j'ai donc remis /etc/initramfs-tools/modules comme il était =
avant c'est à dire vide. j'ai relancé la commande update-initr=
amfs -k 2.6.18-6-686 -u -v (en spécifiant bien -k 2.6.18-6-686 ce que =
je ne faisait pas avant), puis j'ai rallumé la baie et redémarr=
é mon serveur power edge. 24- et là ça fonctionne pas de s=
oucis. Ensuite shutdowh -h now puis j'allume, pas de soucis 25- TroisiÃ=
¨me shutdowh -h now puis j'allume => pafff, plantage. 26- reboot =>=
plantage, 27- reboot => plantage, 28- reboot + j'eteins et rallume=
la baie en même temps => plantage, 29- baie eteins et reboot, et=
c etc connexion au serveur 30- fichier /proc/modules cat /proc/modules=
| grep megara megaraid_sas 24428 0 - Live 0xf8842000 scsi_mod 124168 =
4 sd_mod,megaraid_sas,aic7xxx,scsi_transport_spi, Live 0xf889c000 cat =
/boot/config-2.6.18-6-686 | grep -i megaraid CONFIG_MEGARAID_NEWGEN=y=
CONFIG_MEGARAID_MM=m CONFIG_MEGARAID_MAILBOX=m CONFIG_MEGARAID_L=
EGACY=m CONFIG_MEGARAID_SAS=m et sur un autre de mes serveurs D=
ebian cat /proc/modules | grep megara megaraid_mbox 30192 4 - Live 0xf=
8849000 scsi_mod 124936 3 sg,sd_mod,megaraid_mbox, Live 0xf889f000 mega=
raid_mm 11360 1 megaraid_mbox, Live 0xf8824000 Voilà, je ne sa=
is plus quoi faire Merci pour vos réponses -- Message d'orig=
ine - De : Edi Stojicevic <estojicevic@debianworld.org> À : deb=
ian-user-french@lists.debian.org Envoyé le : Vendredi, 28 Mars 2008,=
11h12mn 53s Objet : Re: [etch] Blocage au demarrage, initramfs, PERC5, d=
river * Edi Stojicevic <estojicevic@debianworld.org> [2008-03-28 10:06=
:54 +0000] wrote : > * Gilles Mocellin <gilles.mocellin@free.fr> [2008=
-03-27 21:36:33 +0100] wrote : > > > > Si c'est bien du raid hardware,=
le système ne devrait pas te parler de sda, > > > sdb mais les nomm=
er en tant que disques raid (mdX ?). > > > > > > Ben justement pas.=
> > > > Mais Bonsoir quand même. > > > > Les cartes RAID ma=
teriel font voir un disque virtuel, résultat du RAID au > > systÃ=
¨me. > > Ce disque virtuel est généralement vu comme un disqu=
e SCSI. > > Chez HP, sur les Proliant, c'est spécial, on a un /dev/c=
iss/c0d0 > > > > En tout cas, les devices /dev/mdX, c'est pour le R=
AID logiciel, géré par le > > noyau Linux. > > Je confirm=
e Je viens juste d'installer une debian sur un > poweredge2850. Tu de=
finis dans le bios de la carte RAID ton array et il > sera vu comme un di=
sque SCSI donc /dev/sdx sur lequel tu vas creer tes > FS. Tu peux egaleme=
nt attribuer un HD en spare directement et qui > restera la inutilise et =
si jamais un des disques lache, celui-ci sera > automatiquement remplace =
par le "Hot Spare". > > Cdt, Oooops mauvaise manip sous vim :( =
Desole -- . ''`. (___/) E d i S T O J I C E V I C : :'=
: (='.'=) http://www.debianworld.org `. `~' (")_(") GPG: 0x1237B0=
32 `- -- Lisez la FAQ de la liste avant de poser une question :=
http://wiki.debian.org/DebFrFrenchLists Vous pouvez aussi ajouter le m=
ot ``spam'' dans vos champs "From" et "Reply-To:" To UNSUBSCRIBE, em=
ail to debian-user-french-REQUEST@lists.debian.org with a subject of "uns=
ubscribe". Trouble? Contact listmaster@lists.debian.org =
_______________________________________________________________=
______________ Envoyez avec Yahoo! Mail. Capacité de stockage illim=
itée pour vos emails. http://mail.yahoo.fr
--0-241886803-1206704241=:36507
Content-Type: text/html; charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><style type="text/css"><!-- DIV {margin:0px;} --></style></he=
ad><body><div style="font-family:times new roman, new york, times, serif;=
font-size:12pt"><div style="font-family: times new roman,new york,times,s=
erif; font-size: 12pt;">Salut,<br>Bon je vais re-expliquer ce que j'ai fait=
..<br>Mon serveur est un power edge 850 avec deux disques SCSI d'environ 300=
Go.<br>Mon serveur de stockage est un Power MD1000 avec 4 disques de 750 Go=
..<br><br>1 -&nbsp; Démontage du rack (de mon power edge)<br>2 - Rajout=
de la carte (pour relier au serveur de stockage)<br>3-&nbsp; Branchements =
effectués<br>4- Allumage de la baie<br>5- Allumage de mon power edge<b=
r>6- A un moment donné, ctrl - R to run configuration utility<br>7- On=
arrive sur une&nbsp; interface graphique&nbsp; PERC 5/E Adaptater Bios con=
figuration utility<br>8- F2 plus je ne sais plus et je configurer en raid5<=
br>9-&nbsp; Tout est Ok,&nbsp; la configuration est en cours, je peux dÃ=
©jà utiliser
les disques<br>10- J'installe debian etch via le réseau (debian-40r3-=
i386-netinst)<br>11- Je met le CD d'installation et sort de la fenêtre=
de configuration<br>12- Je fais tout le tralala d'installation sans souci.=
<br>Au niveau des partitions, je choisi partition manuel. Les deux disques =
SCSI du power edge + celui de la baie sont détectés correctement.=
<br>Sur le disque 1, je crée 3 partitions (la swap à 1 Go, la / e=
xt3 à 12 Go je crois et /sauvegarde1 ext3 avec le reste d'espace disqu=
e.<br>Sur le disque 2, je crée une partition prenant tout l'espace dis=
que /sauvegarde2 ext3 <br>Sur le disque 3 de la baie (j'ai donc 2,2 To de d=
ispo, 3 x 750 Go), je crée une partition de 2 To <br>13- Je termine l'=
installation de Debian<br>14- Tout est ok, j'obtiens bien une interface Deb=
ian, je vois correctement mes disque via df -Th, etc<br>15- je termine mes =
configuration réseau, perl, ssh, etc. <br>16- j'ouvre le fichier /etc/=
apt/source.list et enlève les
sources du CD histoire de pas avoir à utiliser le CD pour mes update =
ou recherche de packages. <br>17 - je fais un apt-get update et apt-get upg=
rade<br>18- Tout à l'air OK, je décide de redémarrer le serv=
eur et paff, mes amis (messages d'erreurs) débarquent lol.<br>19- je c=
onstate donc que c'est aleatoire après plusieurs reboot.<br>20- Je d=
écide donc de faire une copie de mon initrd.img-2.6.18-6-686 <br>21- J=
e tente de faire des rajouts de modules dans /etc/initramfs-tools/modules e=
n mettant megaraid, megaraid_sas, megaraid_mm, megaraid_mbox, ata_piix, etc=
puis j'effectué la commande update-initramfs -v -u<br>et rien Ã=
  faire, ça ne démarré même plus.<br>22-&nbsp; Pour l=
e faire fonctionner, obligé d'éteindre la baie. et redémarre=
r le serveur. Puis Ctrl-D car ça plante vu qu'il ne trouvait pas la pa=
rtition de la baie <br>23- A ce jour, du moins hier, j'ai donc remis /etc/i=
nitramfs-tools/modules comme il était avant c'est à dire vide. j'=
ai relancé la commande <br>update-initramfs -k 2.6.18-6-686 -u -v (en =
spécifiant bien <span style="font-weight: bold;">-k 2.6.18-6-686</sp=
an> ce que je ne faisait pas avant), puis j'ai rallumé la baie et red=
émarré mon serveur power edge.<br>24- et là ça fonction=
ne pas de soucis. Ensuite shutdowh -h now puis j'allume, pas de soucis<br>2=
5- Troisième shutdowh -h now puis j'allume =&gt; pafff, plantage.<br=
>26- reboot =&gt; plantage, <br> 27- reboot =&gt; plantage, <br> 28=
- reboot + j'eteins et rallume la baie en même temps =&gt; plantage,=
<br> 29- baie eteins et reboot, etc etc connexion au serveur <br>30- fic=
hier /proc/modules<br><span style="font-weight: bold;">cat /proc/modules&=
nbsp; | grep megara</span><br>megaraid_sas 24428 0 - Live 0xf8842000<br>scs=
i_mod 124168 4 sd_mod,megaraid_sas,aic7xxx,scsi_transport_spi, Live 0xf889c=
000<br><br><span style="font-weight: bold;">cat /boot/config-2.6.18-6-686=
| grep -i megaraid</span><br>CONFIG_MEGARAID_NEWGEN=y<br>CONFIG_MEGARAID=
_MM=<span style="font-weight: bold;">m</span><br>CONFIG_MEGARAID_MAILBO=
X=m<br>CONFIG_MEGARAID_LEGACY=m<br>CONFIG_MEGARAID_SAS=<span style==
"font-weight: bold;">m</span><br><br> et sur un autre de mes serveurs Debia=
n<br>cat /proc/modules&nbsp; | grep megara<br>megaraid_mbox 30192 4 - Live =
0xf8849000<br>scsi_mod 124936 3 sg,sd_mod,megaraid_mbox, Live 0xf889f000<br=
>megaraid_mm 11360 1 megaraid_mbox, Live 0xf8824000<br><br><br>Voilà, =
je ne sais plus quoi faire<br><br>Merci pour vos réponses<span style=
="font-family:
monospace;"></span><br><div style="font-family: times new roman,new york=
,times,serif; font-size: 12pt;">-- Message d'origine -<br>De : Edi St=
ojicevic &lt;estojicevic@debianworld.org&gt;<br>À : debian-user-french=
@lists.debian.org<br>Envoyé le : Vendredi, 28 Mars 2008, 11h12mn 53s<b=
r>Objet&nbsp;: Re: [etch] Blocage au demarrage, initramfs, PERC5, driver<br=
><br>* Edi Stojicevic &lt;<a ymailto="mailto:estojicevic@debianworld.org"=
href="mailto:estojicevic@debianworld.org">estojicevic@debianworld.org</a=
>&gt; [2008-03-28 10:06:54 +0000] wrote :<br><br>&gt; * Gilles Mocellin &lt=
;<a ymailto="mailto:gilles.mocellin@free.fr" href="mailto:gilles.mocell=
in@free.fr">gilles.mocellin@free.fr</a>&gt; [2008-03-27 21:36:33 +0100] wro=
te :<br>&gt; <br>&gt; &gt; &gt; Si c'est bien du raid hardware, le systÃ=
¨me ne devrait pas te parler de sda,<br>&gt; &gt; &gt; sdb mais les nomme=
r en tant que disques raid (mdX ?).<br>&gt; &gt; <br>&gt; &gt; <br>&gt; &gt=
; Ben justement
pas.<br>&gt; &gt; <br>&gt; &gt; Mais Bonsoir quand même.<br>&gt; &gt;=
<br>&gt; &gt; Les cartes RAID materiel font voir un disque virtuel, rÃ=
©sultat du RAID au <br>&gt; &gt; système.<br>&gt; &gt; Ce disque vir=
tuel est généralement vu comme un disque SCSI.<br>&gt; &gt; Chez =
HP, sur les Proliant, c'est spécial, on a un /dev/ciss/c0d0<br>&gt;=
&gt; <br>&gt; &gt; En tout cas, les devices /dev/mdX, c'est pour le RAID l=
ogiciel, géré par le <br>&gt; &gt; noyau Linux.<br>&gt; <br>&gt; =
Je confirme Je viens juste d'installer une debian sur un<br>&gt; powere=
dge2850. Tu definis dans le bios de la carte RAID ton array et il<br>&gt; s=
era vu comme un disque SCSI donc /dev/sdx sur lequel tu vas creer tes<br>&g=
t; FS. Tu peux egalement attribuer un HD en spare directement et qui<br>&gt=
; restera la inutilise et si jamais un des disques lache, celui-ci sera<br>=
&gt; automatiquement remplace par le "Hot Spare".<br>&gt; <br>&gt; Cdt,<br>=
<br>Oooops mauvaise manip
sous vim :(<br><br>Desole <br><br>-- <br>. ''`.&nbsp; (___/) E d i&nbs=
p; S T O J I C E V I C<br>: :'&nbsp; : (='.'=) <a href="http://www.d=
ebianworld.org" target="_blank">http://www.debianworld.org</a> <br>`. `~'=
&nbsp; (")_(") GPG: 0x1237B032<br>&nbsp; `-<br><br>-- <br>Lisez la FAQ de l=
a liste avant de poser une question :<br><a href="http://wiki.debian.org/=
DebFrFrenchLists" target="_blank">http://wiki.debian.org/DebFrFrenchLists=
</a><br>Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et=
<br>"Reply-To:"<br><br>To UNSUBSCRIBE, email to <a ymailto="mailto:debian=
-user-french-REQUEST@lists.debian.org" href="mailto:debian-user-french-RE=
QUEST@lists.debian.org">debian-user-french-REQUEST@lists.debian.org</a><br>=
with a subject of "unsubscribe". Trouble? Contact <a ymailto="mailto:list=
master@lists.debian.org" href="mailto:listmaster@lists.debian.org">listma=
ster@lists.debian.org</a><br><br></div><br></div></div><br> =
<hr size="1"> Envoyé avec <a href="http://us.rd.yahoo.com/mai=
luk/taglines/isp/control/*http://us.rd.yahoo.com/evt=52424/*http://fr.doc=
s.yahoo.com/mail/overview/index.html">Yahoo! Mail</a>.<br>Plus de moyens po=
ur rester en contact. </a></body></html>
--0-241886803-1206704241=:36507--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Guy Roussin
Le #9695991
Bonjour,

C'est pas recommandé pour de la production, mais tu peux essayer
(pour voir) de mettre un autre noyau. Par exemple un 2.6.22 des backports :
deb http://www.backports.org/debian etch-backports main contrib non-free
#deb-src http://www.backports.org/debian etch-backports main contrib non- free

Pour le initrd, je crois qu'il y a rien besoin de rajouter avec les PERC

Sinon vérifie bien toutes les connectiques. ça ressemble quand même plus
a un problème matos/connectique ...

Guy


djibril ousmanou a écrit :
Salut,
Bon je vais re-expliquer ce que j'ai fait.
Mon serveur est un power edge 850 avec deux disques SCSI d'environ 300G o.
Mon serveur de stockage est un Power MD1000 avec 4 disques de 750 Go.

1 - Démontage du rack (de mon power edge)
2 - Rajout de la carte (pour relier au serveur de stockage)
3- Branchements effectués
4- Allumage de la baie
5- Allumage de mon power edge
6- A un moment donné, ctrl - R to run configuration utility
7- On arrive sur une interface graphique PERC 5/E Adaptater Bios conf iguration utility
8- F2 plus je ne sais plus et je configurer en raid5
9- Tout est Ok, la configuration est en cours, je peux déjà utiliser les disques
10- J'installe debian etch via le réseau (debian-40r3-i386-netinst )
11- Je met le CD d'installation et sort de la fenêtre de configura tion
12- Je fais tout le tralala d'installation sans souci.
Au niveau des partitions, je choisi partition manuel. Les deux disques SCSI du power edge + celui de la baie sont détectés correctemen t.
Sur le disque 1, je crée 3 partitions (la swap à 1 Go, la / e xt3 à 12 Go je crois et /sauvegarde1 ext3 avec le reste d'espace dis que.
Sur le disque 2, je crée une partition prenant tout l'espace disqu e /sauvegarde2 ext3
Sur le disque 3 de la baie (j'ai donc 2,2 To de dispo, 3 x 750 Go), je crée une partition de 2 To
13- Je termine l'installation de Debian
14- Tout est ok, j'obtiens bien une interface Debian, je vois correctem ent mes disque via df -Th, etc
15- je termine mes configuration réseau, perl, ssh, etc.
16- j'ouvre le fichier /etc/apt/source.list et enlève les sources du CD histoire de pas avoir à utiliser le CD pour mes update ou rech erche de packages..
17 - je fais un apt-get update et apt-get upgrade
18- Tout à l'air OK, je décide de redémarrer le serveur et paff, mes amis (messages d'erreurs) débarquent lol.
19- je constate donc que c'est aleatoire après plusieurs reboot.
20- Je décide donc de faire une copie de mon initrd.img-2.6.18-6-6 86
21- Je tente de faire des rajouts de modules dans /etc/initramfs-tools/ modules en mettant megaraid, megaraid_sas, megaraid_mm, megaraid_mbox, at a_piix, etc puis j'effectué la commande update-initramfs -v -u
et rien à faire, ça ne démarré même plus.
22- Pour le faire fonctionner, obligé d'éteindre la baie. et redémarrer le serveur. Puis Ctrl-D car ça plante vu qu'il ne t rouvait pas la partition de la baie
23- A ce jour, du moins hier, j'ai donc remis /etc/initramfs-tools/modu les comme il était avant c'est à dire vide. j'ai relancé l a commande
update-initramfs -k 2.6.18-6-686 -u -v (en spécifiant bien -k 2.6. 18-6-686 ce que je ne faisait pas avant), puis j'ai rallumé la baie et redémarré mon serveur power edge.
24- et là ça fonctionne pas de soucis. Ensuite shutdowh -h no w puis j'allume, pas de soucis
25- Troisième shutdowh -h now puis j'allume => pafff, plantage.
26- reboot => plantage,
27- reboot => plantage,
28- reboot + j'eteins et rallume la baie en même temps => planta ge,
29- baie eteins et reboot, etc etc connexion au serveur
30- fichier /proc/modules
cat /proc/modules | grep megara
megaraid_sas 24428 0 - Live 0xf8842000
scsi_mod 124168 4 sd_mod,megaraid_sas,aic7xxx,scsi_transport_spi, Live 0xf889c000

cat /boot/config-2.6.18-6-686 | grep -i megaraid
CONFIG_MEGARAID_NEWGEN=y
CONFIG_MEGARAID_MM=m
CONFIG_MEGARAID_MAILBOX=m
CONFIG_MEGARAID_LEGACY=m
CONFIG_MEGARAID_SAS=m

et sur un autre de mes serveurs Debian
cat /proc/modules | grep megara
megaraid_mbox 30192 4 - Live 0xf8849000
scsi_mod 124936 3 sg,sd_mod,megaraid_mbox, Live 0xf889f000
megaraid_mm 11360 1 megaraid_mbox, Live 0xf8824000


Voilà, je ne sais plus quoi faire

Merci pour vos réponses
----- Message d'origine ----
De : Edi Stojicevic À :
Envoyé le : Vendredi, 28 Mars 2008, 11h12mn 53s
Objet : Re: [etch] Blocage au demarrage, initramfs, PERC5, driver

* Edi Stojicevic
* Gilles Mocellin
Si c'est bien du raid hardware, le système ne devrait pas te pa rler de sda,
sdb mais les nommer en tant que disques raid (mdX ?).



Ben justement pas.

Mais Bonsoir quand même.

Les cartes RAID materiel font voir un disque virtuel, résultat d u RAID au
système.
Ce disque virtuel est généralement vu comme un disque SCSI.
Chez HP, sur les Proliant, c'est spécial, on a un /dev/ciss/c0d0 ...

En tout cas, les devices /dev/mdX, c'est pour le RAID logiciel, gé ré par le
noyau Linux.


Je confirme ... Je viens juste d'installer une debian sur un
poweredge2850. Tu definis dans le bios de la carte RAID ton array et i l
sera vu comme un disque SCSI donc /dev/sdx sur lequel tu vas creer tes
FS. Tu peux egalement attribuer un HD en spare directement et qui
restera la inutilise et si jamais un des disques lache, celui-ci sera
automatiquement remplace par le "Hot Spare".

Cdt,



Oooops mauvaise manip sous vim :(

Desole ...




--
Guy Roussin

UMR TETIS "Territoires, Environnement, Teledetection et Information Spat iale"

Maison de la Télédétection en Languedoc Roussillon
500, rue J.F. Breton
34093 MONTPELLIER Cedex 5

tél: 04.67.54.87.46 fax: 04.67.54.87.00
mailto:
Gilles Mocellin
Le #9695891
--nextPart1354119.JOuE2ty4df
Content-Type: text/plain;
charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

Le Friday 28 March 2008 12:37:21 djibril ousmanou, vous avez écrit :
Salut,
Bon je vais re-expliquer ce que j'ai fait.
Mon serveur est un power edge 850 avec deux disques SCSI d'environ 300Go.
Mon serveur de stockage est un Power MD1000 avec 4 disques de 750 Go.


[...]
26- reboot => plantage,
27- reboot => plantage,
28- reboot + j'eteins et rallume la baie en même temps => plantage,
29- baie eteins et reboot, etc etc connexion au serveur


[...]

Bon, ça ne serait pas l'éternel problème de l'affectation pas toujour s dans le
même ordre des disques (sda, sdb...) ?
Je verrais bien la baie passer des fois avant un autre disque.
Et là, même solutions :
- utiliser des labels pour monter les partitions dans le fstab
- utiliser LVM
- utiliser les UUID dans le fstab.

Rien à voir, mais nous avons déjà eu des soucis avec du multipathing qui ne
créait pas les devices assez tôt par rapport au script qui monte les vo lume
du fstab. Mais je ne pense pas que tu ais plusieurs connections à ta baie
(FC, SCSI ou SATA la connectique ?)

--nextPart1354119.JOuE2ty4df
Content-Type: application/pgp-signature; name=signature.asc
Content-Description: This is a digitally signed message part.

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQBH7XmHDltnDmLJYdARAg6CAJ90QXIqt1ksosI73OY6M+m8Y78iKwCePJ9i
Wtg4lFQeAIOyH+HX5pxg42s =OVKo
-----END PGP SIGNATURE-----

--nextPart1354119.JOuE2ty4df--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme