Re : Ethernet non-configurable

Le
pingouin osmolateur
--0-1967203363-1217936250=:2938
Content-Type: text/plain; charset=utf-8
Content-Transfer-Encoding: quoted-printable

Bonjour Que te renvoie la commande suivant lorsque le cable de ta freebo=
x est branché sur ta carte Realtek ? #ethtool eth0 A+ =
-- Message d'origine - De : kaliderus ka <kaliderus@gmail.com>=
À : debian-user-french@lists.debian.org Envoyé le : Mardi, 5=
Août 2008, 10h19mn 13s Objet : Ethernet non-configurable Bo=
njour, J'ai une machine qui fait d'un côté serveur-firewall ave=
c iptables (eth0 en DHCP, type Realtek Semiconductor Co., Ltd. RTL-8029(AS)=
) et de l'autre partage de connection internet pour la famille (eth1, adres=
se ip fixe en 192.168.0.XXX, type 3Com Corporation 3c905C-TX/TX-M [Tornado]=
(rev 78)). Jusqu'à il y a environ 1 semaine tout fonctionnait parfa=
itement. Depuis, pour une raison que je n'explique pas, l'interface eth0 =
ne permet plus d'accès via free. J'ai supprimé toutes les rÃ=
¨gles iptables en les mettant toutes à ACCEPT, puis En modifia=
nt /etc/network/interfaces j'ai testé eth1 (en changant les cables) et=
le serveur de free attribue bien une adresse à la carte. En testant=
"eth0" avec une autre carte exactement du même type, toujours pas d'a=
ttribution d'adresse ip. J'ai supposé un soucis sur un port de la ca=
rte mère, donc j'ai déplacé eth0 sur un autre port et j'ai =
toujours le même comportement. En googlant un chouilla, j'ai dé=
couvert en partie le fonctionnement d'udev et j'ai supprimé les lignes=
relatives aux interfaces dans /etc/udev/rules.d/z25_persistent-net.rules.=
Après plusieurs redémarrages et en branchant le cable "interne=
t" relatif sur la Realtek, toujours le même comportement, eth0 n'est p=
as configurable par DHCP, et la carte 3Com fonctionne parfaitement pour l'a=
ccès internet Un coup de ifconfig permet bien de configurer la Realt=
ek avec une adresse ip prise au hasard du style 192.168.0.yyy. Un ping di=
rect sur la Realtek renvoit bien une réponse. Un ping sur une autre =
machine de mon réseau local ne renvoie rien. ifup eth0 renvoit toujo=
urs le même message : bla bla Listening on LPF/eth0/00:04:75:c=
1:9c:45 Sending on LPF/eth0/00:04:75:c1:9c:45 Sending on Socket/fal=
lback DHCPDISCOVER on eth0 to 255.255.255.255 port 67 interval 7 etc et=
c No DHCPOFFERS received. No working leases in persistent database =
- sleeping. lsmod présente bien les modules requis pour le fonctionn=
ement des cartes. lspci me permet bien de voir les 2 cartes présente=
s. Là je colle, c'est comme si quelquepart dans la couche ip quelque=
chose empêchait le passage des paquets spécifiquement sur le typ=
e de carte Realtek. Si vous avec une idée de début de piste ce =
serait super Merci d'avance. _______________________=
______________________________________________________ Envoyez avec Yaho=
o! Mail. Une boite mail plus intelligente http://mail.yahoo.fr
--0-1967203363-1217936250=:2938
Content-Type: text/html; charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><style type="text/css"><!-- DIV {margin:0px;} --></style></he=
ad><body><div style="font-family:times new roman, new york, times, serif;=
font-size:12pt"><div>Bonjour <br>Que te renvoie la commande suivant lorsque=
le cable de ta freebox est branché sur ta carte Realtek ?<br>#ethtool=
eth0<br><br>A+<br></div><div style="font-family: times new roman,new yor=
k,times,serif; font-size: 12pt;"><br><div style="font-family: times new r=
oman,new york,times,serif; font-size: 12pt;">-- Message d'origine -<b=
r>De : kaliderus ka &lt;kaliderus@gmail.com&gt;<br>À : debian-user-fre=
nch@lists.debian.org<br>Envoyé le : Mardi, 5 Août 2008, 10h19mn 1=
3s<br>Objet&nbsp;: Ethernet non-configurable<br><br><div dir="ltr">Bonjou=
r,<br>J'ai une machine qui fait d'un côté serveur-firewall avec i=
ptables (eth0 en DHCP, type Realtek Semiconductor Co., Ltd. RTL-8029(AS)) e=
t de l'autre partage de connection internet pour la famille (eth1, adresse =
ip fixe en 192.168.0.XXX,
type 3Com Corporation 3c905C-TX/TX-M [Tornado] (rev 78)).<br> Jusqu'Ã=
  il y a environ 1 semaine tout fonctionnait parfaitement.<br>Depuis, pou=
r une raison que je n'explique pas, l'interface eth0 ne permet plus d'acc=
ès via free.<br>J'ai supprimé&nbsp; toutes les règles iptabl=
es en les mettant toutes à ACCEPT, puis <br> En modifiant /etc/ne=
twork/interfaces j'ai testé eth1 (en changant les cables) et le serveu=
r de free attribue bien une adresse à la carte.<br>En testant "eth0" a=
vec une autre carte exactement du même type, toujours pas d'attributio=
n d'adresse ip.<br> J'ai supposé un soucis sur un port de la carte m=
ère, donc j'ai déplacé eth0 sur un autre port et j'ai&nbsp; =
toujours le même comportement.<br>En googlant un chouilla, j'ai dÃ=
©couvert en partie le fonctionnement d'udev et j'ai supprimé les lig=
nes relatives aux interfaces dans /etc/udev/rules.d/z25_persistent-net.rule=
s.<br> Après plusieurs redémarrages et en branchant le cable "i=
nternet" relatif sur la Realtek, toujours le même comportement, eth0 n=
'est pas configurable par DHCP, et la carte 3Com fonctionne parfaitement po=
ur l'accès internet<br> Un coup de ifconfig permet bien de configure=
r la Realtek avec une adresse ip prise au hasard du style 192.168.0.yyy.<br=
>Un ping direct sur la Realtek renvoit bien une réponse.<br>Un ping su=
r une autre machine de mon réseau local ne renvoie rien.<br> ifup et=
h0 renvoit toujours le même message :<br>bla bla <br>Listening on L=
PF/eth0/00:04:75:c1:9c:45<br>Sending on&nbsp;&nbsp; LPF/eth0/00:04:75:c1:9c=
:45<br>Sending on&nbsp;&nbsp; Socket/fallback<br>DHCPDISCOVER on eth0 to <a=
rel="nofollow" target="_blank" href="http://255.255.255.255">255.25=
5.255.255</a> port 67 interval 7<br> etc etc <br>No DHCPOFFERS receive=
d.<br>No working leases in persistent database - sleeping.<br>lsmod prÃ=
©sente bien les modules requis pour le fonctionnement des cartes.<br>lspc=
i me permet bien de voir les 2 cartes présentes.<br> Là je coll=
e, c'est comme si quelquepart dans la couche ip quelque chose empêchai=
t le passage des paquets spécifiquement sur le type de carte Realtek.<=
br>Si vous avec une idée de début de piste ce serait super <br=
>Merci d'avance.<br> </div> </div></div></div><br> <hr si=
ze="1"> Envoyé avec <a href="http://us.rd.yahoo.com/mailuk/tagl=
ines/isp/control/*http://us.rd.yahoo.com/evt=52423/*http://fr.docs.yahoo.=
com/mail/overview/index.html">Yahoo! Mail</a>.<br>Une boite mail plus intel=
ligente. </a></body></html>
--0-1967203363-1217936250=:2938--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
kaliderus ka
Le #16481071
------=_Part_25447_12834333.1217937763271
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

Salut,
Malheureusement rien de bien intéressant :
ethtool eth0
Settings for eth0:
No data available

La carte est assez vieille et rien n'est paramétrable à ce niveau.
Au passage, j'ai aussi fait une reconfiguration de tous les paquets et une
reinstallation du noyau, et j'ai toujours le même comportement, c'est un
vrai mystère.

A bientôt

Le 5 août 2008 13:37, pingouin osmolateur écrit :

Bonjour
Que te renvoie la commande suivant lorsque le cable de ta freebox est
branché sur ta carte Realtek ?
#ethtool eth0

A+

----- Message d'origine ----
De : kaliderus ka À :
Envoyé le : Mardi, 5 Août 2008, 10h19mn 13s
Objet : Ethernet non-configurable


Bonjour,
J'ai une machine qui fait d'un côté serveur-firewall avec iptables (e th0 en
DHCP, type Realtek Semiconductor Co., Ltd. RTL-8029(AS)) et de l'autre
partage de connection internet pour la famille (eth1, adresse ip fixe en
192.168.0.XXX, type 3Com Corporation 3c905C-TX/TX-M [Tornado] (rev 78)).
Jusqu'à il y a environ 1 semaine tout fonctionnait parfaitement.
Depuis, pour une raison que je n'explique pas, l'interface eth0 ne permet
plus d'accès via free.
J'ai supprimé toutes les règles iptables en les mettant toutes à A CCEPT,
puis ...
En modifiant /etc/network/interfaces j'ai testé eth1 (en changant les
cables) et le serveur de free attribue bien une adresse à la carte.
En testant "eth0" avec une autre carte exactement du même type, toujour s
pas d'attribution d'adresse ip.
J'ai supposé un soucis sur un port de la carte mère, donc j'ai dépl acé eth0
sur un autre port et j'ai toujours le même comportement.
En googlant un chouilla, j'ai découvert en partie le fonctionnement d'u dev
et j'ai supprimé les lignes relatives aux interfaces dans
/etc/udev/rules.d/z25_persistent-net.rules.
Après plusieurs redémarrages et en branchant le cable "internet" rela tif
sur la Realtek, toujours le même comportement, eth0 n'est pas configura ble
par DHCP, et la carte 3Com fonctionne parfaitement pour l'accès interne t
Un coup de ifconfig permet bien de configurer la Realtek avec une adresse
ip prise au hasard du style 192.168.0.yyy.
Un ping direct sur la Realtek renvoit bien une réponse.
Un ping sur une autre machine de mon réseau local ne renvoie rien.
ifup eth0 renvoit toujours le même message :
bla bla ...
Listening on LPF/eth0/00:04:75:c1:9c:45
Sending on LPF/eth0/00:04:75:c1:9c:45
Sending on Socket/fallback
DHCPDISCOVER on eth0 to 255.255.255.255 port 67 interval 7
etc etc ...
No DHCPOFFERS received.
No working leases in persistent database - sleeping.
lsmod présente bien les modules requis pour le fonctionnement des carte s.
lspci me permet bien de voir les 2 cartes présentes.
Là je colle, c'est comme si quelquepart dans la couche ip quelque chose
empêchait le passage des paquets spécifiquement sur le type de carte
Realtek.
Si vous avec une idée de début de piste ce serait super ...
Merci d'avance.




------=_Part_25447_12834333.1217937763271
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

<div><div style="font-family: times new roman,new york,times,serif; font- size: 12pt;"><div>Bonjour <br>Que te renvoie la commande suivant lorsque le cable de ta freebox est branché sur ta carte Realtek ?<br>#ethtool eth0< br>
À : <br><br><div dir="ltr">Bonjour,<br>J&#39;ai une machine qui fait d&#39;un côté serveur-firewall avec iptables (eth0 en DHCP, type Realtek Semico nductor Co., Ltd. RTL-8029(AS)) et de l&#39;autre partage de connection int ernet pour la famille (eth1, adresse ip fixe en 192.168.0.XXX,
type 3Com Corporation 3c905C-TX/TX-M [Tornado] (rev 78)).<br>
Jusqu&#39;à il y a environ 1 semaine tout fonctionnait parfaitement.
En modifiant /etc/network/interfaces j&#39;ai testé eth1 (en changant les cables) et le serveur de free attribue bien une adresse à la carte.
J&#39;ai supposé un soucis sur un port de la carte mère, donc j&#39;ai déplacé eth0 sur un autre port et j&#39;ai&nbsp; toujours le même com portement.
Après plusieurs redémarrages et en branchant le cable &quot;internet&qu ot; relatif sur la Realtek, toujours le même comportement, eth0 n&#39;est pas configurable par DHCP, et la carte 3Com fonctionne parfaitement pour l &#39;accès internet<br>

Un coup de ifconfig permet bien de configurer la Realtek avec une adresse i p prise au hasard du style 192.168.0.yyy.
ifup eth0 renvoit toujours le même message :
etc etc ...
Là je colle, c&#39;est comme si quelquepart dans la couche ip quelque cho se empêchait le passage des paquets spécifiquement sur le type de carte Realtek. Merci d&#39;avance.<br>
</div>
</div></div></div></div></div></div></blockquote></div><br></div>

------=_Part_25447_12834333.1217937763271--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme