RE: non-dpkg owned copy of the libc6-i686

Le
DUFRESNE, Mathias \(STERIA\)
Bonjour,

Attends un peu, ça ira sûrement mieux dans quelques jours ^^
C'est le problème des versions autres que "stable", lenny c'est "testing"=
, ce qui implique qu'on peut avoir quelques désagréments de temps à a=
utres.

Mathias Dufresne

--Original Message--
From: Vincent Gay [mailto:vgay@salug-fr.org]
Sent: mercredi 2 janvier 2008 18:24
To: debian-user-french
Subject: non-dpkg owned copy of the libc6-i686

Bonjour,

J'essaie de faire un dist-upgrade sur le PC de ma Maman (lenny)

<
mamie@mp:~$ uname -a
Linux mp 2.6.18-4-k7 #1 SMP Mon Mar 26 17:57:15 UTC 2007 i686 GNU/Linux
>


mais je me heurte au problème suivant :

<
Lecture des listes de paquets Fait
Construction de l'arbre des dépendances Fait
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes.
Les paquets suivants contiennent des dépendances non satisfaites :
libgcc1: Dépend: libc6 (>= 2.7-1) mais il n'est pas installé
E: Dépendances manquantes. Essayez d'utiliser l'option -f.
>

mais apt-get -f install me dit :

<
Lecture des listes de paquets Fait
Construction de l'arbre des dépendances Fait
Correction des dépendances Fait
Les paquets supplémentaires suivants seront installés :
libc6
Paquets suggérés :
locales glibc-doc libc6-i686
Les NOUVEAUX paquets suivants seront installés :
libc6
0 mis à jour, 1 nouvellement installés, 0 à enlever et 0 non mis à =
jour.
1 partiellement installés ou enlevés.
Il est nécessaire de prendre 4481ko dans les archives.
Après dépaquetage, 10,9Mo d'espace disque supplémentaires seront util=
isés.
Souhaitez-vous continuer [O/n] ?
Réception de : 1 http://ftp.fr.debian.org testing/main libc6 2.7-5 [4481k=
B]
4481ko réceptionnés en 9s
(474ko/s) =

E: Impossible d'obtenir la version de debconf. Est-ce que debconf est
installé ?
debconf: Échec d'apt-extracttemplates : Mauvais descripteur de
fichier(Lecture de la base de données 69 fichiers et répertoires d=
éjà
installés.)
Dépaquetage de libc6 (à partir de /archives/libc6_2.7-5_i386.deb)

A non-dpkg owned copy of the libc6-i686 package was found.
It is not safe to upgrade the C library in this situation;
please remove that copy of the C library and try again.
dpkg : erreur de traitement de
/var/cache/apt/archives/libc6_2.7-5_i386.deb (--unpack) :
le sous-processus pre-installation script a retourné une erreur de
sortie d'état 1
Des erreurs ont été rencontrées pendant l'exécution :
/var/cache/apt/archives/libc6_2.7-5_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
>

pourtant je n'ai jamais rien installé autrement que par les dépôts
officiels ( + debian multimédia)

Par ailleurs

<
mamie@mp:~$ sudo apt-get install debconf
Lecture des listes de paquets Fait
Construction de l'arbre des dépendances Fait
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes=
:
Les paquets suivants contiennent des dépendances non satisfaites :
debconf: Dépend: debconf-i18n mais ne sera pas installé ou
debconf-english mais ne sera pas installé
Pré-Dépend: perl-base (>= 5.6.1-4) mais ne sera pas instal=

libgcc1: Dépend: libc6 (>= 2.7-1) mais ne sera pas installé
E: Dépendances non satisfaites. Essayez « apt-get -f install » sans p=
aquet
(ou indiquez une solution).
>

En fait je ne peux installer quoique ce soit

Une suggestion SVP ?

Merci d'avance




This mail has originated outside your organization, either from an external=
partner or the Global Internet.
Keep this in mind if you answer this message.





This e-mail is intended only for the above addressee. It may contain privil=
eged information.
If you are not the addressee you must not copy, distribute, disclose or use=
any of the information in it.
If you have received it in error please delete it and immediately notify th=
e sender.
Security Notice: all e-mail, sent to or from this address, may be accessed =
by someone other than the recipient, for system management and security rea=
sons. This access is controlled under Regulation of security reasons.
This access is controlled under Regulation of Investigatory Powers Act 2000=
, Lawful Business Practises.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Vincent Gay
Le #9633261
DUFRESNE, Mathias (STERIA) a écrit :
Bonjour,

Attends un peu, ça ira sûrement mieux dans quelques jours ^^
C'est le problème des versions autres que "stable", lenny c'est "test ing", ce qui implique qu'on peut avoir quelques désagréments de temps à autres.

Mathias Dufresne





C'est ce que je me suis dit, le problème c'est que ça fait un mois qu e
ça dure :(


Vincent
Publicité
Poster une réponse
Anonyme