Re : perte de connexion internet

Le
anne sophie lantz
--0-26459278-1204972116=:79573
Content-Type: text/plain; charset=utf-8
Content-Transfer-Encoding: quoted-printable

En faite, le problème vient du fichier interfaces : auto eth1 =
iface eth1 inet static address 192.168.10.1 netmask 255.255.255=
.0 broadcast 192.168.10.255 gateway 192.168.10.1 network =
192.168.10.0 auto eth0 iface eth0 inet dhcp donc eth0 et branch=
é à la livebox. la gateway de eth1 est 192.168.1.1 et non 19=
2.168.10.1 ? les pc client sous windows, ils auront une gateway à 1=
92.168.10.1 ou 192.168.1.1 ? Merci Anne sophie --=
Message d'origine - De : anne sophie lantz <annesophielantz@yahoo.=
fr> À : debian-user-french@lists.debian.org Envoyé le : Samed=
i, 8 Mars 2008, 11h00mn 48s Objet : perte de connexion internet Bonj=
our, J'ai fait l'installation d'un serveur debian etch. J'ai suivi la=
méthode de Alexis. Lorsque je configure le fichier interfaces e=
t iptables-start et iptables-stop : lorsque je fais # ifconfig je vo=
is bien les eth0 et eth1 eth0 en dhcp et eth1 en static lorsque =
je redémarre le réseau : # /etc/init.d/networking restart j=
e n'ai plus de connexion. Si je fais j'arrête eth1, je peux p=
inguer et avoir la connexion. Et si je redémarre eth1, pas de conne=
xion. D'où peut venir le problème ? j'aimerais bien vous=
faire un copie écran, mais je ne peux pas, je suis en mode sans graph=
ique, et je ne sais pas comment vous copie sans retaper tout le résult=
at. Merci à vous Anne sophie EnvoyÃ=
© avec Yahoo! Mail. Une boite mail plus intelligente. =
__________________________________________________________________=
___________ Envoyez avec Yahoo! Mail. Une boite mail plus intelligente h=
ttp://mail.yahoo.fr
--0-26459278-1204972116=:79573
Content-Type: text/html; charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><style type="text/css"><!-- DIV {margin:0px;} --></style></he=
ad><body><div style="font-family:times new roman, new york, times, serif;=
font-size:12pt"><div style="font-family: times new roman,new york,times,s=
erif; font-size: 12pt;">En faite, le problème vient du fichier interfa=
ces : <br><br>auto eth1<br>iface eth1 inet static<br>&nbsp;&nbsp;&nbsp; add=
ress 192.168.10.1<br>&nbsp;&nbsp;&nbsp; netmask 255.255.255.0<br>&nbsp;&nbs=
p;&nbsp; broadcast 192.168.10.255<br>&nbsp;&nbsp;&nbsp; gateway 192.168.10.=
1<br>&nbsp;&nbsp;&nbsp; network 192.168.10.0<br><br>auto eth0<br>iface eth0=
inet dhcp<br><br>donc eth0 et branché à la livebox.<br><br>la ga=
teway de eth1 est 192.168.1.1 et non 192.168.10.1 ? <br>les pc client sous =
windows, ils auront une gateway à 192.168.10.1 ou 192.168.1.1 ? <br><b=
r>Merci <br>Anne sophie<br><br><br><br><br><br><div style="font-family: t=
imes new roman,new york,times,serif; font-size: 12pt;">-- Message d'orig=
ine -<br>De :
anne sophie lantz &lt;annesophielantz@yahoo.fr&gt;<br>À : debian-user=
-french@lists.debian.org<br>Envoyé le : Samedi, 8 Mars 2008, 11h00mn 4=
8s<br>Objet&nbsp;: perte de connexion internet<br><br><div style="font-fa=
mily: times new roman,new york,times,serif; font-size: 12pt;"><div>Bonjour,=
<br><br>J'ai fait l'installation d'un serveur debian etch. J'ai suivi la m=
éthode de Alexis. <br><br>Lorsque je configure le fichier interfaces e=
t iptables-start et iptables-stop : <br>lorsque je fais<br># ifconfig<br>je=
vois bien les eth0 et eth1 <br>eth0 en dhcp <br>et eth1 en static<br><br>l=
orsque je redémarre le réseau : <br># /etc/init.d/networking rest=
art <br>je n'ai plus de connexion. <br><br>Si je fais j'arrête eth1, <=
br>je peux pinguer et avoir la connexion. <br>Et si je redémarre eth1,=
pas de connexion. <br><br>D'où peut venir le problème ? <br>j'ai=
merais bien vous faire un copie écran, mais je ne peux pas, je suis en=
mode sans graphique, et je ne sais
pas comment vous copie sans retaper tout le résultat.<br><br>Merci =
à vous <br>Anne sophie<br><br><br></div></div><br> =
<hr size="1"> Envoyé avec <a rel="nofollow" target="_blank" =
href="http://us.rd.yahoo.com/mailuk/taglines/isp/control/*http://us.rd.ya=
hoo.com/evt=52423/*http://fr.docs.yahoo.com/mail/overview/index.html">Yah=
oo! Mail</a>.<br>Une boite mail plus intelligente. </div><br></div></div><b=
r> <hr size="1"> Envoyé avec <a href="http://u=
s.rd.yahoo.com/mailuk/taglines/isp/control/*http://us.rd.yahoo.com/evt=52=
423/*http://fr.docs.yahoo.com/mail/overview/index.html">Yahoo! Mail</a>.<br=
>Une boite mail plus intelligente. </a></body></html>
--0-26459278-1204972116=:79573--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Michel Doucet
Le #9703951
anne sophie lantz wrote:<!-- DIV {margin:0px;} -->
la gateway de eth1 est 192.168.1.1 et non 192.168.10.1 ?
les pc client sous windows, ils auront une gateway à 192.168.10.1 ou
192.168.1.1 ?


Le gateaway ou passerelle ne devrait pas dépendre de l'OS et pour la LB
c'est bien 192.168.1.1

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
fra-duf-no-spam
Le #9703931
Le 13946ième jour après Epoch,
anne sophie lantz écrivait:

En faite, le problème vient du fichier interfaces :

auto eth1
iface eth1 inet static
address 192.168.10.1
netmask 255.255.255.0
broadcast 192.168.10.255



Enlève la ligne ci-dessous...
gateway 192.168.10.1



Une machine (classique) n'a qu'une seule gateway. C'est l'adresse à
utiliser quand on doit adresser des paquets à autre chose qu'aux
réseaux où on est connectés directement.
Publicité
Poster une réponse
Anonyme