Re : Transfert client linux vers serveur Samba lent

Le
pingouin osmolateur
Salut Est-ce que ce serait un problème de vitesse de port ? Quel r=
ésultat te donne la commande suivante #ethtool eth0 As tu essayé=
de faire un autre transfert FTP, SCP, HTTP pour voir si le symptôme se r=
eproduit ? A+ AC -- Message d'origine - De : Yann=
ick Maillet <yannick.maillet@gmail.com> À : debian <debian-user-french@=
lists.debian.org> Envoyé le : Dimanche, 5 Octobre 2008, 15h45mn 43s O=
bjet : Transfert client linux vers serveur Samba lent Bonjour la liste=
, J'ai mis en place un serveur de fichiers Samba en contrôleur de domai=
ne, serveur Etch. Le système fonctionne parfaitement pour les postes c=
lients Windows (normal, j'ai suivi le livre de Raphaël Hertzog et Rola=
nd Mas). En revanche, le poste client linux, Etch aussi, mais sous gnome,=
me pose un souci : si dans le sens serveur -> client le transfert d'un =
fichier se fait à une vitesse normale, en revanche dans l'autre sens c=
'est la catastrophe. Un exemple ? Un fichier de 700Mo prendrait 7h00 !!!=
Le partage Samba est configuré sur le client pour être monté au =
démarrage (fichier /etc/fstab), toujours comme indiqué dans le fameu=
x livre, une ligne du genre : //serveur/partage /home/user/dossier =
smbfs uid=userid,gid=usergid,credentials=/user/local/etc/smb-creden=
tials. Si quelqu'un a déjà rencontré ce problème et su le ré=
soudre, je suis TRÈS intéressé de savoir comment. Merci =
YM

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Philippe Merlin
Le #17447071
Salut,
Le mardi 7 octobre 2008, pingouin osmolateur a écrit :
Salut
Est-ce que ce serait un problème de vitesse de port ?
Quel résultat te donne la commande suivante
#ethtool eth0

As tu essayé de faire un autre transfert FTP, SCP, HTTP pour voir si le
symptôme se reproduit ? A+

AC



----- Message d'origine ----
De : Yannick Maillet À : debian Envoyé le : Dimanche, 5 Octobre 2008, 15h45mn 43s
Objet : Transfert client linux vers serveur Samba lent

Bonjour la liste,
J'ai mis en place un serveur de fichiers Samba en contrôleur de domaine,
serveur Etch. Le système fonctionne parfaitement pour les postes clients
Windows (normal, j'ai suivi le livre de Raphaël Hertzog et Roland Mas).
En revanche, le poste client linux, Etch aussi, mais sous gnome, me pose
un souci : si dans le sens serveur -> client le transfert d'un fichier
se fait à une vitesse normale, en revanche dans l'autre sens c'est la
catastrophe. Un exemple ? Un fichier de 700Mo prendrait 7h00 !!!
Le partage Samba est configuré sur le client pour être monté au
démarrage (fichier /etc/fstab), toujours comme indiqué dans le fameux
livre, une ligne du genre : //serveur/partage /home/user/dossier
smbfs uid=userid,gid=usergid,credentials=/user/local/etc/smb-cred entials.

Si quelqu'un a déjà rencontré ce problème et su le résoudre, je suis
TRÈS intéressé de savoir comment.

Merci

YM



Es ce qu'une option sync n'a pas été mis au montage des fichiers transf érés,
voir fstab ou si montage automatique regardé si cette option n'est pas mi se
automatiquement ?.
Une idée seulement !!!
A+
Philippe

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Yannick Maillet
Le #17485601
------=_Part_95277_24095353.1223647405825
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

Salut,
La commande que tu m'as indiquée donne ça, exécutée sur le poste cl ient :
Settings for eth0:
Supported ports: [ TP ]
Supported link modes: 10baseT/Half 10baseT/Full
100baseT/Half 100baseT/Full
1000baseT/Full
Supports auto-negotiation: Yes
Advertised link modes: 10baseT/Half 10baseT/Full
100baseT/Half 100baseT/Full
1000baseT/Full
Advertised auto-negotiation: Yes
Speed: 100Mb/s
Duplex: Full
Port: Twisted Pair
PHYAD: 0
Transceiver: internal
Auto-negotiation: on
Supports Wake-on: pumbg
Wake-on: g
Current message level: 0x00000033 (51)
Link detected: yes
Je n'y voit rien d'anormal.
Je n'ai pas essayé d'autre protocle de transfert, en fait je n'ai pas de
serveur ftp, scp ou http sur le serveur samba.

En tout cas merci, je vais continuer mes recherches.

Yannick

Le 7 octobre 2008 13:03, pingouin osmolateur

Salut
Est-ce que ce serait un problème de vitesse de port ?
Quel résultat te donne la commande suivante
#ethtool eth0

As tu essayé de faire un autre transfert FTP, SCP, HTTP pour voir si le
symptôme se reproduit ?
A+

AC



----- Message d'origine ----
De : Yannick Maillet À : debian Envoyé le : Dimanche, 5 Octobre 2008, 15h45mn 43s
Objet : Transfert client linux vers serveur Samba lent

Bonjour la liste,
J'ai mis en place un serveur de fichiers Samba en contrôleur de domaine ,
serveur Etch. Le système fonctionne parfaitement pour les postes client s
Windows (normal, j'ai suivi le livre de Raphaël Hertzog et Roland Mas).
En revanche, le poste client linux, Etch aussi, mais sous gnome, me pose
un souci : si dans le sens serveur -> client le transfert d'un fichier
se fait à une vitesse normale, en revanche dans l'autre sens c'est la
catastrophe. Un exemple ? Un fichier de 700Mo prendrait 7h00 !!!
Le partage Samba est configuré sur le client pour être monté au
démarrage (fichier /etc/fstab), toujours comme indiqué dans le fameux
livre, une ligne du genre : //serveur/partage /home/user/dossier
smbfs uid=userid,gid=usergid,credentials=/user/local/etc/smb-cred entials.

Si quelqu'un a déjà rencontré ce problème et su le résoudre, je suis
TRÈS intéressé de savoir comment.

Merci

YM







------=_Part_95277_24095353.1223647405825
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

<div dir="ltr">Salut,<br>La commande que tu m&#39;as indiquée donne ç a, exécutée sur le poste client :<br>Settings for eth0:<br>&nbsp;&nbsp; &nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Supported ports: [ TP ]<br>&nbsp;&nbsp;&nbsp ;&nbsp;&nbsp;&nbsp;&nbsp; Supported link modes:&nbsp;&nbsp; 10baseT/Half 10 baseT/Full<br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nb sp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 100baseT/Half 100baseT/Full<br>&nbsp;& nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbs p;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;& nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 1000baseT/Full<br>&nbsp;&nbsp;&nbsp;&nbsp;&nb sp;&nbsp;&nbsp; Supports auto-negotiation: Yes<br>&nbsp;&nbsp;&nbsp;&nbsp;& nbsp;&nbsp;&nbsp; Advertised link modes:&nbsp; 10baseT/Half 10baseT/Full<br >&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&n bsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp ;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 100baseT/Half 100baseT/Full<br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nb sp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 1000baseT/Full<br>&nbsp;&nbsp;&nbsp;&n bsp;&nbsp;&nbsp;&nbsp; Advertised auto-negotiation: Yes<br>&nbsp;&nbsp;&nbs p;&nbsp;&nbsp;&nbsp;&nbsp; Speed: 100Mb/s<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &nbsp;&nbsp; Duplex: Full<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Por t: Twisted Pair<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; PHYAD: 0<br>& nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Transceiver: internal<br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Auto-negotiation: on Est-ce que ce serait un problème de vitesse de port ?<br>
Quel résultat te donne la commande suivante<br>
#ethtool eth0<br>
<br>
As tu essayé de faire un autre transfert FTP, SCP, HTTP pour voir si le s ymptôme se reproduit ?<br>
A+<br>
<br>
AC<br>
<br>
<br>
<br>
----- Message d&#39;origine ----<br>
De : Yannick Maillet &lt; À : debian &lt; Envoyé le : Dimanche, 5 Octobre 2008, 15h45mn 43s<br>
Objet : Transfert client linux vers serveur Samba lent<br>
<div><div></div><div class="Wj3C7c"><br>
Bonjour la liste,<br>
J&#39;ai mis en place un serveur de fichiers Samba en contrôleur de domai ne,<br>
serveur Etch. Le système fonctionne parfaitement pour les postes clients< br>
Windows (normal, j&#39;ai suivi le livre de Raphaël Hertzog et Roland Mas ).<br>
En revanche, le poste client linux, Etch aussi, mais sous gnome, me pose<br >
un souci : si dans le sens serveur -&gt; client le transfert d&#39;un fichi er<br>
se fait à une vitesse normale, en revanche dans l&#39;autre sens c&#39;es t la<br>
catastrophe. Un exemple ? Un fichier de 700Mo prendrait 7h00 !!!<br>
Le partage Samba est configuré sur le client pour être monté au<br>
démarrage (fichier /etc/fstab), toujours comme indiqué dans le fameux<b r>
livre, une ligne du genre : //serveur/partage &nbsp;/home/user/dossier<br>
smbfs &nbsp; uid=userid,gid=usergid,credentials=/user/local/etc/smb-c redentials.<br>
<br>
Si quelqu&#39;un a déjà rencontré ce problème et su le résoudre, je suis<br>
TRÈS intéressé de savoir comment.<br>
<br>
Merci<br>
<br>
YM<br>
<br>
<br>
<br>
</div></div></blockquote></div><br></div>

------=_Part_95277_24095353.1223647405825--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Yannick Maillet
Le #17485711
------=_Part_95403_8249210.1223647724177
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

Salut,
non rien de tel dans le fichier fstab :
# /etc/fstab: static file system information.
#
# <file system> <mount point> <type> <options> <dump> <pass>
proc /proc proc defaults 0 0
/dev/sda2 / ext3 defaults,errors=remount-ro 0 1
/dev/sda5 none swap sw 0 0
/dev/hdb /media/cdrom0 udf,iso9660 user,noauto 0 0
//tristant/yannick /home/yannick/yannick smbfs
uid00,gid00,credentials=/usr/local/etc/smb-credentials
//tristant/multimedia /home/yannick/share/multimedia smbfs
uid00,gid00,credentials=/usr/local/etc/smb-credentials
//tristant/informatique /home/yannick/share/it smbfs
uid00,gid00,credentials=/usr/local/etc/smb-credentials

Tu appelles quoi montage automatique si c'est pas fstab ?

En tout cas merci, je vais continuer mes recherches.

Yannick

Es ce qu'une option sync n'a pas été mis au montage des fichiers transf érés,
voir fstab ou si montage automatique regardé si cette option n'est pas mise
automatiquement ?.
Une idée seulement !!!
A+
Philippe

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact






------=_Part_95403_8249210.1223647724177
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

proc&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; /pro c&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; proc&nbsp;&nb sp;&nbsp; defaults&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 0&nbsp;&nbsp;& nbsp;&nbsp;&nbsp;&nbsp; 0<br>/dev/sda2&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; /&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&n bsp;&nbsp; ext3&nbsp;&nbsp;&nbsp; defaults,errors=remount-ro 0&nbsp;&nbsp ;&nbsp;&nbsp;&nbsp;&nbsp; 1<br>/dev/sda5&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp ; none&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; sw ap&nbsp;&nbsp;&nbsp; sw&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbs p;&nbsp;&nbsp;&nbsp;&nbsp; 0&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 0<br>/dev/ hdb&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; /media/cdrom0&nbsp;&nbsp; udf ,iso9660 user,noauto&nbsp;&nbsp;&nbsp;&nbsp; 0&nbsp;&nbsp;&nbsp;&nbsp;&nbsp ;&nbsp; 0<br>
//tristant/yannick&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; /home/yannick/yannick&nbsp ;&nbsp; smbfs&nbsp;&nbsp; uid00,gid00,credentials=/usr/local/et c/smb-credentials<br>//tristant/multimedia&nbsp;&nbsp; /home/yannick/share/ multimedia&nbsp; smbfs&nbsp;&nbsp; uid00,gid00,credentials=/usr /local/etc/smb-credentials<br>
//tristant/informatique /home/yannick/share/it&nbsp; smbfs&nbsp;&nbsp; uid 00,gid00,credentials=/usr/local/etc/smb-credentials
voir fstab ou si montage automatique regardé si cette option n&#39;est pa s mise<br>
automatiquement ?.<br>
Une idée seulement !!!<br>
A+<br>
Philippe<br>
<font color="#888888"><br>
--<br>
Lisez la FAQ de la liste avant de poser une question :<br>
Vous pouvez aussi ajouter le mot ``spam&#39;&#39; dans vos champs &quot;Fro m&quot; et<br>
&quot;Reply-To:&quot;<br>
<br>
To UNSUBSCRIBE, email to with a subject of &quot;unsubscribe&quot;. Trouble? Contact <br>
</font></blockquote></div><br></div>

------=_Part_95403_8249210.1223647724177--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme