readyboost

Le
LEM
Bonjour à tous !

Avant de faire ce message j'ai fait 1 recherche dans l'historique de ce
forum (peut-être pas de la bonne façon) pour ne pas vous embêter pour rien,
mais je n'ai rien trouvé

Voici ma question :

J'ai mis une clé USB readyboost de 2 Gigas pour accélérer le système sur 1
des ports USB de la face arrière de mon PC. Tout va bien, la partie
Readyboost est bien réservée, etc., je vérifie tout ça juste avant de
couper.

Le lendemain lorsque je rallume le PC, le message suivant s'affiche :
"INVALID DISK BOOT". Après quelques minutes d'angoisse bien compréhensible
je me rends compte que ce message est dû à la présence de la clé readyboost
et que le PC redémarre normalement si j'enlève celle-ci. Par contre elle
fonctionne bien si je le remets ensuite, mais elle provoque le même problème
au prochain démarrage.

Que faire?

MERCI (majuscule) de vos réponses :)

LEM
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
~Jean-Marc~ [MVP]
Le #79581
Salut LEM,
tu nous disais :
Bonjour à tous !

Avant de faire ce message j'ai fait 1 recherche dans l'historique de
ce forum (peut-être pas de la bonne façon) pour ne pas vous embêter
pour rien, mais je n'ai rien trouvé

Voici ma question :

J'ai mis une clé USB readyboost de 2 Gigas pour accélérer le système
sur 1 des ports USB de la face arrière de mon PC. Tout va bien, la
partie Readyboost est bien réservée, etc., je vérifie tout ça juste
avant de couper.

Le lendemain lorsque je rallume le PC, le message suivant s'affiche :
"INVALID DISK BOOT". Après quelques minutes d'angoisse bien
compréhensible je me rends compte que ce message est dû à la présence
de la clé readyboost et que le PC redémarre normalement si j'enlève
celle-ci. Par contre elle fonctionne bien si je le remets ensuite,
mais elle provoque le même problème au prochain démarrage.

Que faire?


Modifie l'ordre de boot dans le setup (BIOS) de la machine, de manière
à ce que l'USB soit lancé après le Disque Dur.

@+

--
~Jean-Marc~ MVP Shell/User Fr
( Vista x86 Ultimate )
- http://msmvps.com/blogs/docxp/ -
- http://docxp.mvps.org -

LEM
Le #71348
"~Jean-Marc~ [MVP]" news:
Salut LEM,
tu nous disais :
Bonjour à tous !

Avant de faire ce message j'ai fait 1 recherche dans l'historique de
ce forum (peut-être pas de la bonne façon) pour ne pas vous embêter
pour rien, mais je n'ai rien trouvé

Voici ma question :

J'ai mis une clé USB readyboost de 2 Gigas pour accélérer le système
sur 1 des ports USB de la face arrière de mon PC. Tout va bien, la
partie Readyboost est bien réservée, etc., je vérifie tout ça juste
avant de couper.

Le lendemain lorsque je rallume le PC, le message suivant s'affiche :
"INVALID DISK BOOT". Après quelques minutes d'angoisse bien
compréhensible je me rends compte que ce message est dû à la présence
de la clé readyboost et que le PC redémarre normalement si j'enlève
celle-ci. Par contre elle fonctionne bien si je le remets ensuite,
mais elle provoque le même problème au prochain démarrage.

Que faire?


Modifie l'ordre de boot dans le setup (BIOS) de la machine, de manière
à ce que l'USB soit lancé après le Disque Dur.

@+

--
~Jean-Marc~ MVP Shell/User Fr
( Vista x86 Ultimate )
- http://msmvps.com/blogs/docxp/ -
- http://docxp.mvps.org -


Bonjour

c'etait bien ça!

Je n'aurais jamais pensé qu'un dispositif amovible serait programmé pour le
boot "avant" le disque dur ! !

Merci Jean Marc :)


Publicité
Poster une réponse
Anonyme