Realtek 8019 sous Win3.11

Le
Guillaume Tello
Coucou,

J'ai une carte ISA sans marque mais équipée d'un chip RTL8019.
J'ai tenté de l'installer sous Windows 3.11 pour Workgroups mais elle
n'est pas reconnue. J'ai téléchargé la disquette OEM sur le site de
Realtek pour WFW et niet

Faut-il donc toujours une carte complète de chez Realtek? Ou le chip
suffit il??

Guillaume.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Ascadix
Le #23410331
Guillaume Tello a utilisé son clavier pour écrire :
Coucou,

J'ai une carte ISA sans marque mais équipée d'un chip RTL8019.
J'ai tenté de l'installer sous Windows 3.11 pour Workgroups mais elle n'est
pas reconnue. J'ai téléchargé la disquette OEM sur le site de Realtek pour
WFW et niet...

Faut-il donc toujours une carte complète de chez Realtek? Ou le chip suffit
il??

Guillaume.



C'est un modèle avec jumpers ou sans ?

Si c'est jumper, t'as quoi sur la carte ? et dans les options du pilote
?

Si t'as des jumpers IRQ/DMA -> régle-les et met pareil dans les options
du pilote.
nb: sous Win3.x / DOS, t'as MSDIAG sosu DOS pour faire un check des IRQ
utilisés

Si c'est un modéle avec un seul jumper ( PNP mode / Soft mode ) met-le
sur soft mode et vas-y avec le soft DOs de config ?

à moins d'avoir un BISO PnP et les extension PnP Intel pour MS-DOS,
j'sais plus le nom exact, mais c'est un truc lourdingue à charger du
coté de CONFIG.SYS /AUTOEXEC.BAT ... et qui m'as bien pris la tête à
l'époque, jai essayé de m'en passer aussi souvent que possible, le PnP
n'a commencer à être réaliste qu'avec Win95.



C'est sur ton 386 ?


Regarde déjà sous DOS avec le "Setup program and basic diagnostic" (1/3
de la page chez Realtek, rubrique DOS) si ta carte est détecté et ce
que t'as comme réglages dispos



Sinon, tu peux aussi tenter ta chacne avec le pilote générique Ne2000 (
si il exite sous Win3.11 ..là ch'sais plus )

--
@+
Ascadix
adresse @mail valide, mais ajoutez "sesame" dans l'objet pour que ça
arrive.
Guillaume Tello
Le #23410401
Le 01/06/2011 22:31, Ascadix a écrit :
Guillaume Tello a utilisé son clavier pour écrire :
Coucou,

J'ai une carte ISA sans marque mais équipée d'un chip RTL8019.
J'ai tenté de l'installer sous Windows 3.11 pour Workgroups mais elle
n'est pas reconnue. J'ai téléchargé la disquette OEM sur le site de
Realtek pour WFW et niet...

Faut-il donc toujours une carte complète de chez Realtek? Ou le chip
suffit il??

Guillaume.



C'est un modèle avec jumpers ou sans ?



Bon, ça progresse; j'ai utilisé le soft RSET8019 sous DOS et j'ai réglé
sur JUMPERLESS (car y'en a pas) et j'ai réglé les IRQ pour éviter les
conflits avec la carte son.
Maintenant, c'est détecté sous Win3.11.

Oui, c'est sur le 386 !!

Reste le problème de Trumpet Winsock avec ma Livebox...

Et là ça se corse un peu...

Guillaume.
Ascadix
Le #23410431
Guillaume Tello a écrit :
Le 01/06/2011 22:31, Ascadix a écrit :
Guillaume Tello a utilisé son clavier pour écrire :
Coucou,

J'ai une carte ISA sans marque mais équipée d'un chip RTL8019.
J'ai tenté de l'installer sous Windows 3.11 pour Workgroups mais elle
n'est pas reconnue. J'ai téléchargé la disquette OEM sur le site de
Realtek pour WFW et niet...

Faut-il donc toujours une carte complète de chez Realtek? Ou le chip
suffit il??

Guillaume.



C'est un modèle avec jumpers ou sans ?



Bon, ça progresse; j'ai utilisé le soft RSET8019 sous DOS et j'ai réglé sur
JUMPERLESS (car y'en a pas) et j'ai réglé les IRQ pour éviter les conflits
avec la carte son.
Maintenant, c'est détecté sous Win3.11.

Oui, c'est sur le 386 !!

Reste le problème de Trumpet Winsock avec ma Livebox...

Et là ça se corse un peu...

Guillaume.



Pkoi Trumpet Winsock ? elle te plait pas la pile TCP/IP de MS ??

--
@+
Ascadix
adresse @mail valide, mais ajoutez "sesame" dans l'objet pour que ça
arrive.
Guillaume Tello
Le #23410421
Le 01/06/2011 22:49, Ascadix a écrit :


Pkoi Trumpet Winsock ? elle te plait pas la pile TCP/IP de MS ??



Y'en a une sous Win 3.11 ????

J'avais cru lire qu'ils ne l'avaient pas implantée...

Guillaume.

Ascadix
Le #23410461
Après mûre réflexion, Guillaume Tello a écrit :
Le 01/06/2011 22:49, Ascadix a écrit :


Pkoi Trumpet Winsock ? elle te plait pas la pile TCP/IP de MS ??



Y'en a une sous Win 3.11 ????

J'avais cru lire qu'ils ne l'avaient pas implantée...

Guillaume.



Elle est pas intégré sur les dkte d'install, faut la télécharger

son p'tit nom c'est TCP32b



July 13 S14856 TCP32B.EXE TCP/IP-32 v. 3.11b for Windows for Workgroups

ftp://ftp.microsoft.com/Softlib/MSLFILES/TCP32B.EXE


Télécharge, dézip sur une dkte, et passe par le setup réseau, ajout
d'un nouveau protocol

T'as une liste / description là :
ftp://ftp.microsoft.com/Softlib/index.txt





Profite que t'es dans le coin pour récupére les patchs Euro et An 2000
pour WfW :-)

--
@+
Ascadix
adresse @mail valide, mais ajoutez "sesame" dans l'objet pour que ça
arrive.
Tonton Th
Le #23410541
On 06/01/2011 10:45 PM, Guillaume Tello wrote:

Oui, c'est sur le 386 !!

Reste le problème de Trumpet Winsock avec ma Livebox...



Là, le plus simple, c'est de monter un routeur PPP
par un Linux pour aller sur le Ternet. Mais si tu
veux être "roots", il faut trouver un Trumpet qui
fait du SLIP ;)


--
Je cherche un nouveau travail...
http://tboudet.free.fr/cv-thierry-boudet.pdf
http://sigfood.dinorama.fr/
Guillaume Tello
Le #23411131
Le 01/06/2011 23:05, Ascadix a écrit :
Après mûre réflexion, Guillaume Tello a écrit :
Le 01/06/2011 22:49, Ascadix a écrit :


Pkoi Trumpet Winsock ? elle te plait pas la pile TCP/IP de MS ??



Y'en a une sous Win 3.11 ????

J'avais cru lire qu'ils ne l'avaient pas implantée...

Guillaume.



Elle est pas intégré sur les dkte d'install, faut la télécharger

son p'tit nom c'est TCP32b



Merci !
J'ai installé et je peux faire du ping sur ma box et aussi sur
www.google.fr; bref, le serveur DNS fonctionne aussi!

Me reste à trouver un soft léger pour les news par exemple... Je dois
avoir un vieil Eudora pour le courrier qui traine.

Guillaume.
Phil 93
Le #23411361
Guillaume Tello a écrit :

Me reste à trouver un soft léger pour les news par exemple...
Je dois avoir un vieil Eudora pour le courrier qui traine.



Il y a des Netscape, j'avais utilisé le 1.22 et le 3.0,
même un 4.08 mais je ne garanti pas qu'il soit léger.
Il y a aussi un Microsoft Mail+news
Il y a aussi Free Agent 1.11 qui a même été traduit en français

Pour Microsoft Mail+news il y avait un exe ou zip d'installation
autonome, mais il été aussi inclus dans les versions complètes
d'Internet Explorer. Je n'ai plus la version autonome.

En général les CD des fournisseurs d'accès à Internet d'il y a une
quinzaine d'année contenait un choix important de logiciels pour Internet.
Le Moustique
Le #23411471
Le 26/05/11 13:24, Guillaume Tello a écrit :
Essai depuis mon 386 !



Pour les news, ça fonctionne... mais tu devrais mettre à l'heure ton
386. La date est fausse... ;-)
--
/) Le Moustique
-:oo=
) CC BY-NC-ND
Je nettoyais mon clavier, et le coup est parti tout seul.
Guillaume Tello
Le #23411461
Le 02/06/2011 11:46, Le Moustique a écrit :
Le 26/05/11 13:24, Guillaume Tello a écrit :
Essai depuis mon 386 !



Pour les news, ça fonctionne... mais tu devrais mettre à l'heure ton
386. La date est fausse... ;-)



Je viens de m'en rendre compte et j'attendais avec impatience l'être
pointilleux qui soulignerait la chose... ;-)))

Merci!

Guillaume.
Publicité
Poster une réponse
Anonyme