reboot et arret du pc défaillant

Le
Haristo
Bonjour

Sur un Pc j'ai changé les 2 disques durs (ils étaient et ils sont en
Raid 1)
J'ai installer Xp (disques neufs et formatés)j'ai eu quelques
difficultés pour qu'ils soit reconnus j'ai donc été dans le bios et
c'est peut etre de la que vient l'erreur.
Dans une installation normal xp au cours de l'installation reboote 2 ou
3 fois automatiquement. Apres 5 minutes d'attente j'ai du faire
"reset".
De meme apres l'installation de xp le reboot automatique ne fonctionne
pas .
Et de meme l'extinction automatique ne fonctionne pas .
Solution pour éviter le "reset" manuel ?
J'espere ne pas devoir tout réinstaller pour régler le probleme.
merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
VerrNum
Le #17522041
"Haristo" : 48f37ea4$0$955$
Bonjour

Sur un Pc j'ai changé les 2 disques durs (ils étaient et ils sont en Raid
1)
J'ai installer Xp (disques neufs et formatés)j'ai eu quelques difficultés
pour qu'ils soit reconnus j'ai donc été dans le bios et c'est peut etre de
la que vient l'erreur.
Dans une installation normal xp au cours de l'installation reboote 2 ou 3
fois automatiquement. Apres 5 minutes d'attente j'ai du faire "reset".
De meme apres l'installation de xp le reboot automatique ne fonctionne pas
.
Et de meme l'extinction automatique ne fonctionne pas .
Solution pour éviter le "reset" manuel ?
J'espere ne pas devoir tout réinstaller pour régler le probleme.
merci



Il faut trouver les pilotes de la carte-mère et les installer.
Haristo
Le #17530881
>
Il faut trouver les pilotes de la carte-mère et les installer.



Un pilote s'installe apres windows?? je vois pas comment je pourrais
installer un pilote avant windows. Car le probleme a commencé pendant
l'installation de windows.
Ludovic
Le #17531601
>>
Il faut trouver les pilotes de la carte-mère et les installer.




Un pilote s'installe apres windows?? je vois pas comment je pourrais
installer un pilote avant windows. Car le probleme a commencé pendant
l'installation de windows.




C'est de ta faute : Tu ne t'exprimes pas très clairement...
Repose l'énoncé par étape en revanant à la ligne
pour plus de clarté et surtout donne plus de détails
techniques car franchement, tu n'en donnes guère...
(config bios, composants, etc...)

A+
Ludovic.
Haristo
Le #17537901
> pour plus de clarté et surtout donne plus de détails
techniques car franchement, tu n'en donnes guère...
(config bios, composants, etc...)

A+
Ludovic.



J'avais voulu faire simple .
Voila la configuration
SE Microsoft Windows XP Home Edition 5.1.2600 (WinXP Retail)
Service Pack 3
DirectX 4.09.00.0904 (DirectX 9.0c)
Carte mère:
Abit KN8 / KN8 Ultra (3 PCI, 3 PCI-E x1, 1 PCI-E x16, 4 DDR DIMM,
Audio, Gigabit LAN)
Chipset de la carte mère nVIDIA nForce4,
AMD Hammer
Mémoire système 3328 Mo
(PC3200 DDR SDRAM)
Type de BIOS Award
(09/21/05)

Moniteur:
Carte vidéo NVIDIA GeForce
8600 GTS (256 Mo)
Moniteur Écran
Plug-and-Play [NoDB]

Multimédia:
Carte audio nVIDIA MCP04 -
Audio Codec Interface

Stockage:
Contrôleur IDE NVIDIA nForce4
Parallel ATA Controller
Contrôleur SCSI/RAID NVIDIA
nForce(tm) RAID Class Controller
Contrôleur SCSI/RAID NVIDIA nForce4
Serial ATA RAID Controller
Contrôleur SCSI/RAID NVIDIA nForce4
Serial ATA RAID Controller
Contrôleur SCSI/RAID SAMSUNG HD103UJ
Contrôleur SCSI/RAID SAMSUNG HD103UJ
Lecteur de disquettes Lecteur de
disquettes
Disque dur NVIDIA MIRROR
931.51G (931 Go)
Lecteur optique TSSTcorp
CD/DVDW SH-S162A
État des disques durs SMART Inconnu

Partitions:
C: (NTFS) 133603 Mo
(89049 Mo libre)
E: (NTFS) 820264 Mo
(810840 Mo libre)
Taille totale 931.5 Go (878.8
Go libre)



Réseau:
Carte réseau ADI USB Remote
NDIS Network Device (192.168.1.17)
Carte réseau NVIDIA nForce
Networking Controller - Miniport d'ordonnancement de paquets


Actuellement j'ai résolu le probleme en réinstallant le cd abit et
nvidia .
Ca doit etre Nvidia Force Ware ou Athon processeur Driver qui a resolu
le probleme de l'extinction et du reboot du pc qui ne se faisait pas .
Mais cela ne répond pas entierement a mon interrogation sur l'absence
de reboot auto durant la phase d'installation de Windows. Le PC est
resté bloquer 2 ou 3 fois, chose qui ne m'était jamais arrivé durant
une installation de windows.
merci à VerrNum
georges j-m
Le #17538831
> Mais cela ne répond pas entierement a mon interrogation sur l'absence de
reboot auto durant la phase d'installation de Windows. Le PC est resté
bloquer 2 ou 3 fois, chose qui ne m'était jamais arrivé durant une
installation de windows.
merci à VerrNum




c'est souvent un problème de mémoires défectueuses. Il faut les passer à
Memtest toute une nuit.
--
Georges
georges j-m
Le #17538821
> Ca doit etre Nvidia Force Ware ou Athon processeur Driver qui a resolu
le probleme de l'extinction et du reboot du pc qui ne se faisait pas .
Mais cela ne répond pas entierement a mon interrogation sur l'absence de
reboot auto durant la phase d'installation de Windows. Le PC est resté
bloquer 2 ou 3 fois, chose qui ne m'était jamais arrivé durant une
installation de windows.
merci à VerrNum




c'est souvent une barette mémoire qui fait des siennes. Memtest doit la
débusquer.
VerrNum
Le #17539311
"Haristo" : 48f611f7$0$848$

Actuellement j'ai résolu le probleme en réinstallant le cd abit et
nvidia .
Ca doit etre Nvidia Force Ware ou Athon processeur Driver qui a resolu le
probleme de l'extinction et du reboot du pc qui ne se faisait pas .
Mais cela ne répond pas entierement a mon interrogation sur l'absence de
reboot auto durant la phase d'installation de Windows. Le PC est resté
bloquer 2 ou 3 fois, chose qui ne m'était jamais arrivé durant une
installation de windows.
merci à VerrNum



Y'a pas de quoi :-)
C'est souvent le pb dans l'install de Windows qd il n'a pas les bons pilotes
génériques. Il faut terminer l'install puis mettre les pilotes à jour.
Haristo
Le #17544241
georges j-m avait écrit le 15/10/2008 :
Ca doit etre Nvidia Force Ware ou Athon processeur Driver qui a resolu le
probleme de l'extinction et du reboot du pc qui ne se faisait pas .
Mais cela ne répond pas entierement a mon interrogation sur l'absence de
reboot auto durant la phase d'installation de Windows. Le PC est resté
bloquer 2 ou 3 fois, chose qui ne m'était jamais arrivé durant une
installation de windows.
merci à VerrNum




c'est souvent une barette mémoire qui fait des siennes. Memtest doit la
débusquer.



Pourrais tu m'aider pour Memtest.
Je me suis basé sur le tutorial :
http://www.depannetonpc.net/fiches-pratiques/lire_35_1_tutorial-memtest.html
J'ai telechargé
Download - Memtest86 v3.3 ISO image (zip) sur
http://www.memtest86.com/

J'ai fait le cd avec Néro en utilisant cdrom iso pour graver.
J'ai bien le fichier memtest.iso (1794 Ko)sur mon cd, uniquement ça..
J'ai mis a booter sur le cd dans le Bios , mais il ne se passe rien .
http://cjoint.com/?kqkkGt31yr

Est ce lié au fait que je suis en raid 1 ?
georges j-m
Le #17548781
Haristo a écrit :
georges j-m avait écrit le 15/10/2008 :
Ca doit etre Nvidia Force Ware ou Athon processeur Driver qui a
resolu le probleme de l'extinction et du reboot du pc qui ne se
faisait pas .
Mais cela ne répond pas entierement a mon interrogation sur l'absence
de reboot auto durant la phase d'installation de Windows. Le PC est
resté bloquer 2 ou 3 fois, chose qui ne m'était jamais arrivé durant
une installation de windows.
merci à VerrNum




c'est souvent une barette mémoire qui fait des siennes. Memtest doit
la débusquer.



Pourrais tu m'aider pour Memtest.
Je me suis basé sur le tutorial :
http://www.depannetonpc.net/fiches-pratiques/lire_35_1_tutorial-memtest.html

J'ai telechargé
Download - Memtest86 v3.3 ISO image (zip) sur
http://www.memtest86.com/

J'ai fait le cd avec Néro en utilisant cdrom iso pour graver.
J'ai bien le fichier memtest.iso (1794 Ko)sur mon cd, uniquement ça..
J'ai mis a booter sur le cd dans le Bios , mais il ne se passe rien .
http://cjoint.com/?kqkkGt31yr

Est ce lié au fait que je suis en raid 1 ?




Je suppose que tu as bien dézippé le fichier avant de le graver.

Je pense que ton CD ne boote pas à cause d'une gravure défectueuse
peut-être.Normalement le Raid 1 ne devrait pas poser de problèmes.
Je procède d'une façon plus simple, j'utilise un CD live Ubuntu et sur
le premier écran on peut choisir memtest et çà fonctionne.
Atila
Le #17550321
>
Pourrais tu m'aider pour Memtest.
Je me suis basé sur le tutorial :
http://www.depannetonpc.net/fiches-pratiques/lire_35_1_tutorial-memtest.html
J'ai telechargé
Download - Memtest86 v3.3 ISO image (zip) sur
http://www.memtest86.com/

J'ai fait le cd avec Néro en utilisant cdrom iso pour graver.
J'ai bien le fichier memtest.iso (1794 Ko)sur mon cd, uniquement ça..



Il me semble que tu mal gravé le CD.

Tu as choisi CD de données. Mauvais.
Tu dois choisir GRAVER UNE IMAGE. Lorsque tu regardera le CD tu verra alors
un ou plusiers fichiers d'extension diverses.
Michel.
Publicité
Poster une réponse
Anonyme