Reboot mystérieux (XP)

Le
Lucas Levrel
Bonjour,

Désolé pour le titre, mais comme c'est mystérieux c'est dur d'être
précis Donc voilà : une voisine m'a demandé de l'aider à dépanner son
PC car elle n'y connaît vraiment rien. Question Windows je ne suis pas
très calé mais je sais où trouver des gens qui le sont : ici !

Le problème : le PC reboote instantanément sans signe avant-coureur (pas
de messages d'erreur, pas de ralentissement notable).

Circonstances : systématiquement pendant le visionnage de vidéos sur
Internet et pendant le chargement de World of Warcraft (jeu, en réseau
aussi ; l'exécutable est lancé mais le jeu lui-même n'a pas encore
commencé, je suppose qu'il y a pas mal de transfert de données avant) ;
parfois pendant la rédaction de mails sur un webmail (Yahoo pour ne pas le
nommer).

Observations : j'ai ouvert le gestionnaire de processus, trié par %CPU,
rien de notable juste avant le reboot ; mais le "Processus inactif"
semblait avoir disparu quelques temps avant. Le disque dur n'est pas plein
(loin de là). La base de registres a été nettoyée (oublié le nom du
balai). Antivirus Norton censé être à jour (pas vérifié, je n'y connais
pas grand-chose).

Avez-vous une idée de l'origine du problème ? D'autres choses à vérifier ?
(Je n'ai pas pensé à regarder le modèle du PC. Il a 4 ans environ.)

Merci pour toute aide.

--
LL
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jean-Pierre Roche
Le #21395841
Le 18/03/2010 11:04, Lucas Levrel a écrit :
Bonjour,

Désolé pour le titre, mais comme c'est mystérieux c'est dur d'être
précis... Donc voilà : une voisine m'a demandé de l'aider à dépanner son
PC car elle n'y connaît vraiment rien. Question Windows je ne suis pas
très calé mais je sais où trouver des gens qui le sont : ici !

Le problème : le PC reboote instantanément sans signe avant-coureur (pas
de messages d'erreur, pas de ralentissement notable).

Circonstances : systématiquement pendant le visionnage de vidéos sur
Internet et pendant le chargement de World of Warcraft (jeu, en réseau
aussi ; l'exécutable est lancé mais le jeu lui-même n'a pas encore
commencé, je suppose qu'il y a pas mal de transfert de données avant) ;
parfois pendant la rédaction de mails sur un webmail (Yahoo pour ne pas
le nommer).

Observations : j'ai ouvert le gestionnaire de processus, trié par %CPU,
rien de notable juste avant le reboot ; mais le "Processus inactif"
semblait avoir disparu quelques temps avant. Le disque dur n'est pas
plein (loin de là). La base de registres a été nettoyée (oublié le nom
du balai). Antivirus Norton censé être à jour (pas vérifié, je n'y
connais pas grand-chose).

Avez-vous une idée de l'origine du problème ? D'autres choses à vérifier
? (Je n'ai pas pensé à regarder le modèle du PC. Il a 4 ans environ.)



Le problème le plus classique est la surchauffe...
Radiateurs encrassés, ventilateur qui se bloque, etc. Tout
n'est pas logiciel dans la vraie vie !
En revanche un logiciel qui permet de lire les sondes de
température permet de se faire une idée de la chose...

--
Jean-Pierre Roche

enlever sanspub pour m'écrire...
Sergio
Le #21395831
Jean-Pierre Roche a écrit :


Le problème : le PC reboote instantanément sans signe avant-coureur (pas
de messages d'erreur, pas de ralentissement notable).

Circonstances : systématiquement pendant le visionnage de vidéos sur
Internet et pendant le chargement de World of Warcraft (jeu, en réseau
aussi ; l'exécutable est lancé mais le jeu lui-même n'a pas encore
commencé, je suppose qu'il y a pas mal de transfert de données avant) ;
parfois pendant la rédaction de mails sur un webmail (Yahoo pour ne pas
le nommer).

Avez-vous une idée de l'origine du problème ? D'autres choses à vérifier
? (Je n'ai pas pensé à regarder le modèle du PC. Il a 4 ans environ.)



Le problème le plus classique est la surchauffe... Radiateurs encrassés,
ventilateur qui se bloque, etc. Tout n'est pas logiciel dans la vraie vie !
En revanche un logiciel qui permet de lire les sondes de température
permet de se faire une idée de la chose...



+1
Voir aussi la surchauffe de la carte graphique (ça se passe à la lecture d'une vidéo, du lancement d'un jeux...).

--
Serge http://leserged.online.fr/
Mon blog: http://cahierdesergio.free.fr/
Soutenez le libre: http://www.framasoft.org
Quartzkyte
Le #21395901
Sergio a écrit :
Jean-Pierre Roche a écrit :


Le problème : le PC reboote instantanément sans signe avant-coureur (pas
de messages d'erreur, pas de ralentissement notable).

Circonstances : systématiquement pendant le visionnage de vidéos sur
Internet et pendant le chargement de World of Warcraft (jeu, en réseau
aussi ; l'exécutable est lancé mais le jeu lui-même n'a pas encore
commencé, je suppose qu'il y a pas mal de transfert de données avant) ;
parfois pendant la rédaction de mails sur un webmail (Yahoo pour ne pas
le nommer).

Avez-vous une idée de l'origine du problème ? D'autres choses à vérifier
? (Je n'ai pas pensé à regarder le modèle du PC. Il a 4 ans environ.)



Le problème le plus classique est la surchauffe... Radiateurs encrassés,
ventilateur qui se bloque, etc. Tout n'est pas logiciel dans la vraie vie !
En revanche un logiciel qui permet de lire les sondes de température
permet de se faire une idée de la chose...



+1
Voir aussi la surchauffe de la carte graphique (ça se passe à la lecture d'une vidéo, du lancement d'un jeux...).



+2
Si c'est une tour, pense à nettoyer la poussière ! ;-)
Débranchage physique (pas juste éteindre...), démontage des parois latérales, époussetage très délicat des ailettes des ventilateur du processeur, de l'alimentation et de la carte graphique, et
passage de l'aspirateur sur toutes les grilles d'aération et dans le fond du boîtier. Attention à ne pas faire tourner les ventilateurs avec l'aspirateur, quand même...
Outre la régénération de la circulation d'air ça a aussi l'effet annexe d'horrifier les bonnes ménagères qui croient qu'il ne reste pas un grain de poussière chez elles :')

--
Quartzkyte (si c'est compliqué appelez-moi Michel)

Newsgroups win7, IE8 et office2010 créés par Michel Claveau :
news:\ponx.frwin7 - Utilisateur et Passe : v (comme visiteur)

FAQ Outlook de JièL : http://faq-outlook.fr/
7 Extra, mon annuaire Win 7 : http://www.corpfrance.com/7extra/
LeLapin
Le #21396151
Quartzkyte a tapoté du bout de ses petites papattes :
Sergio a écrit :
Jean-Pierre Roche a écrit :




Le problème : le PC reboote instantanément sans signe avant-coureur (pas
de messages d'erreur, pas de ralentissement notable).

Circonstances : systématiquement pendant le visionnage de vidéos sur
Internet et pendant le chargement de World of Warcraft (jeu, en réseau
aussi ; l'exécutable est lancé mais le jeu lui-même n'a pas encore
commencé, je suppose qu'il y a pas mal de transfert de données avant) ;
parfois pendant la rédaction de mails sur un webmail (Yahoo pour ne pas
le nommer).







Avez-vous une idée de l'origine du problème ? D'autres choses à vérifier
? (Je n'ai pas pensé à regarder le modèle du PC. Il a 4 ans environ.)



Le problème le plus classique est la surchauffe... Radiateurs encrassés,
ventilateur qui se bloque, etc. Tout n'est pas logiciel dans la vraie vie !
En revanche un logiciel qui permet de lire les sondes de température
permet de se faire une idée de la chose...





+1
Voir aussi la surchauffe de la carte graphique (ça se passe à la lecture
d'une vidéo, du lancement d'un jeux...).



+2
Si c'est une tour, pense à nettoyer la poussière ! ;-)
Débranchage physique (pas juste éteindre...), démontage des parois latérales,
époussetage très délicat des ailettes des ventilateur du processeur, de
l'alimentation et de la carte graphique, et passage de l'aspirateur sur
toutes les grilles d'aération et dans le fond du boîtier. Attention à ne pas
faire tourner les ventilateurs avec l'aspirateur, quand même... Outre la
régénération de la circulation d'air ça a aussi l'effet annexe d'horrifier
les bonnes ménagères qui croient qu'il ne reste pas un grain de poussière
chez elles :')



+3 avec une variante. Déjà eu ce problème. Ce n'était même pas un pb de
surchauffe mais tout simplement un signe avant-coureur de la mort de la
carte-mère. Le bug était assez aléatoire, mais la CM est morte après
quelques semaines.

--
LeLapin
Quartzkyte
Le #21396281
LeLapin a écrit :
Quartzkyte a tapoté du bout de ses petites papattes :
Sergio a écrit :
Jean-Pierre Roche a écrit :




Le problème : le PC reboote instantanément sans signe avant-coureur (pas
de messages d'erreur, pas de ralentissement notable).

Circonstances : systématiquement pendant le visionnage de vidéos sur
Internet et pendant le chargement de World of Warcraft (jeu, en réseau
aussi ; l'exécutable est lancé mais le jeu lui-même n'a pas encore
commencé, je suppose qu'il y a pas mal de transfert de données avant) ;
parfois pendant la rédaction de mails sur un webmail (Yahoo pour ne pas
le nommer).







Avez-vous une idée de l'origine du problème ? D'autres choses à vérifier
? (Je n'ai pas pensé à regarder le modèle du PC. Il a 4 ans environ.)



Le problème le plus classique est la surchauffe... Radiateurs encrassés,
ventilateur qui se bloque, etc. Tout n'est pas logiciel dans la vraie vie !
En revanche un logiciel qui permet de lire les sondes de température
permet de se faire une idée de la chose...





+1
Voir aussi la surchauffe de la carte graphique (ça se passe à la lecture
d'une vidéo, du lancement d'un jeux...).



+2
Si c'est une tour, pense à nettoyer la poussière ! ;-)
Débranchage physique (pas juste éteindre...), démontage des parois latérales,
époussetage très délicat des ailettes des ventilateur du processeur, de
l'alimentation et de la carte graphique, et passage de l'aspirateur sur
toutes les grilles d'aération et dans le fond du boîtier. Attention à ne pas
faire tourner les ventilateurs avec l'aspirateur, quand même... Outre la
régénération de la circulation d'air ça a aussi l'effet annexe d'horrifier
les bonnes ménagères qui croient qu'il ne reste pas un grain de poussière
chez elles :')



+3 avec une variante. Déjà eu ce problème. Ce n'était même pas un pb de
surchauffe mais tout simplement un signe avant-coureur de la mort de la
carte-mère. Le bug était assez aléatoire, mais la CM est morte après
quelques semaines.



Ce n'est pas forcément opposé, la surchauffe étant assez peu appréciée par les composants et pouvant provoquer des microfissures...
Quoi qu'il en soit, comme d'hab : sauuvegarder !

--
Quartzkyte (si c'est compliqué appelez-moi Michel)

Newsgroups win7, IE8 et office2010 créés par Michel Claveau :
news:\ponx.frwin7 - Utilisateur et Passe : v (comme visiteur)

FAQ Outlook de JièL : http://faq-outlook.fr/
7 Extra, mon annuaire Win 7 : http://www.corpfrance.com/7extra/
duss
Le #21396371
On 18/03/2010 11:18, Jean-Pierre Roche wrote:
Le 18/03/2010 11:04, Lucas Levrel a écrit :

Avez-vous une idée de l'origine du problème ? D'autres choses à vérifier
? (Je n'ai pas pensé à regarder le modèle du PC. Il a 4 ans environ.)



Le problème le plus classique est la surchauffe... Radiateurs encrassés,
ventilateur qui se bloque, etc. Tout n'est pas logiciel dans la vraie vie !
En revanche un logiciel qui permet de lire les sondes de température
permet de se faire une idée de la chose...




Tester aussi la RAM si cela persiste après nettoyage ou si les
radiateurs sont propres.

++
openaf
Le #21396361
Lucas Levrel a écrit :
Bonjour,

Désolé pour le titre, mais comme c'est mystérieux c'est dur d'être
précis... Donc voilà : une voisine m'a demandé de l'aide r à dépanner son
PC car elle n'y connaît vraiment rien. Question Windows je ne suis pas
très calé mais je sais où trouver des gens qui le sont : ici !

Le problème : le PC reboote instantanément sans signe avant-c oureur (pas
de messages d'erreur, pas de ralentissement notable).

Circonstances : systématiquement pendant le visionnage de vidé os sur
Internet et pendant le chargement de World of Warcraft (jeu, en ré seau
aussi ; l'exécutable est lancé mais le jeu lui-même n'a pas encore
commencé, je suppose qu'il y a pas mal de transfert de donnée s avant) ;
parfois pendant la rédaction de mails sur un webmail (Yahoo pour n e pas
le nommer).

Observations : j'ai ouvert le gestionnaire de processus, trié par %CPU,
rien de notable juste avant le reboot ; mais le "Processus inactif"
semblait avoir disparu quelques temps avant. Le disque dur n'est pas
plein (loin de là). La base de registres a été nettoyà ©e (oublié le nom
du balai). Antivirus Norton censé être à jour (pas vé rifié, je n'y
connais pas grand-chose).

Avez-vous une idée de l'origine du problème ? D'autres choses à vérifier
? (Je n'ai pas pensé à regarder le modèle du PC. Il a 4 ans environ.)

Merci pour toute aide.



J'ai eu le même problème jusqu'à la panne totale. J'ai fai t vérifier
l'alimentation de +/- 4 ans, le problème venait bien de là, on l'a
remplacée et depuis tout roule.

--
Cordialement,
________________
@ndré

__o
_'(,_
(_)/ (_)
Droger Jean-Paul
Le #21396441



J'ai eu le même problème jusqu'à la panne totale. J'ai fait vérifier
l'alimentation de +/- 4 ans, le problème venait bien de là, on l'a remplacée
et depuis tout roule.



Oui, pour l'alim, ne pas oublier de la démonter, l'ouvrir et la
dépoussiérer complètement!!

et si cela persiste, faire tourner la machine porte latérales démontées
et mettre le doigt doucement sur les composants, chipsets, base de
radiateur pour voir si cela chauffe!!

y a deux/trois ans une série de CM ASUS de moyen gamme (120/150 ¤)
avaient un chipset qui chauffait dangeureusement!! Un radiateur fixé
dessus (avec deux trous dans le millard pour le fixer) + petit ventilo
sur le radiateur a réglé la question!!

idem les cartes graphiques: si ventilo, voir s'il tourne (souvent
coincé), si pas ventilo et si radiateur, et si chaud (peut pas
maintenir doigt dessus) y installer un ventilo de 4 cm de coté!!

Je rappelle que la tension maximale dans la machine est de 12V CC et on
ne risque rien à y promener ses paluches seches ... par contre ne pas
ouvrir l'alim sous tension!!

--
Pour m'envoyer un mail, remplacer anti par droger et manama par
wanadoo; to send me directly a mail replace anti with droger and manama
with wanadoo;

Lucas Levrel
Le #21397041
Merci à tous pour les conseils, je savais que je pouvais compter sur
vous !


Le 18 mars 2010, Jean-Pierre Roche a écrit :
En revanche un logiciel qui permet de lire les sondes de température permet
de se faire une idée de la chose...



Que me recommanderiez-vous ? C'est spécifique au fabricant de la CM ou y
en a-t-il de génériques ?

--
LL
Stephane Catteau
Le #21397201
LeLapin n'était pas loin de dire :

+3 avec une variante. Déjà eu ce problème. Ce n'était même pas un pb de
surchauffe mais tout simplement un signe avant-coureur de la mort de la
carte-mère. Le bug était assez aléatoire, mais la CM est morte après
quelques semaines.



Ce qui peut arriver parce qu'il y a trop de pic de tension au niveau
de la ligne, une simple prise anti-foudre permettant de régler le
problème. Ca peut aussi arriver lorsque l'installation electrique est
trop vieille et que les fils ont du jeu au niveau de la prise ; j'ai
cramé un onduleur, une carte mère, la prise et heureusement aussi les
plombs, à ce petit jeu là.
Publicité
Poster une réponse
Anonyme