Recap d'une base de donnée

Le
suze32
Bonjour,

J'ai un petit souci sur une formule:
J'ai une Base de Donnée en feuille 2, avec en en-tête de colonne :
- Type de facture (3 choix) : Garanties, Cessions, Clients
- VP/VI (2 choix) : VP, VI
- MB/AM (2 choix) : MB, AM
- Montant total
Chaque réparation effectuée constitue 1 ligne saisie à la fin du mois.=


En feuille 1 j'ai un tableau recap pour la compta.
Il est représenté par 3 colonnes : Clients, Garanties, Cessions.
Chaque colonne est séparée par 2 autres colonnes MB ou AM. Puis 2
lignes Atelier VI, Atelier VP.

Je voudrais avoir une formule ou une macro qui me permet d'avoir le
total des factures "Clients" de l'atelier "VI" en "MB". (dans une
seule cellule).

Merci pour votre aide,
Suze
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Daniel.C
Le #6766571
Bonjour.
=SOMMEPROD((Feuil2!A2:A200="clients")*(Feuil2!B2:B200="vi")*(Feuil2!C2:C200="mb")*Feuil2!D2:D200)
Cordialement.
Daniel
"suze32"
Bonjour,

J'ai un petit souci sur une formule:
J'ai une Base de Donnée en feuille 2, avec en en-tête de colonne :
- Type de facture (3 choix) : Garanties, Cessions, Clients
- VP/VI (2 choix) : VP, VI
- MB/AM (2 choix) : MB, AM
- Montant total
Chaque réparation effectuée constitue 1 ligne saisie à la fin du mois.

En feuille 1 j'ai un tableau recap pour la compta.
Il est représenté par 3 colonnes : Clients, Garanties, Cessions.
Chaque colonne est séparée par 2 autres colonnes MB ou AM. Puis 2
lignes Atelier VI, Atelier VP.

Je voudrais avoir une formule ou une macro qui me permet d'avoir le
total des factures "Clients" de l'atelier "VI" en "MB". (dans une
seule cellule).

Merci pour votre aide,
Suze
Publicité
Poster une réponse
Anonyme