Récepteur Yaesu FRG8800

Le
Daviken
Bonsoir,

Quelqu'un parmi connait-il bien le récepteur Yaesu FRG8800. J'ai un
petit problème avec le mien, il fonctionne dans tous les modes (AM,
FM, LSB mais pas en USB). Le fait de basculer en LSB puis de revenir
en USB, le fait fonctionner à nouveau quelques secondes dans ce mode.
S'agit-il d'une panne de condensateur ?. Avez vous une piste ?

Vous remerciant par avance.

Daviken
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JFG
Le #17319961
une giclette de "bombe Kontact" dans le sélecteur de mode devrait remettre
les choses dans l'ordre.
Daviken
Le #17325201
On 23 sep, 23:06, "JFG"
une giclette de "bombe Kontact" dans le sélecteur de mode devrait remet tre
les choses dans l'ordre.



Bonjour,

Merci pour vos réponses. Concernant le produit à contact c'est fait et
cela n'a rien donné. On m'a conseillé (fr.rec.radio.amateurs) de
vérifier le BFO USB, TC1002 à régler à 456,5 Khz +/- 50Hz et le niv eau
sur TP1001 à 550mV Rms. Je vais donc également tester les condos de
proximité au capacimètre.

Je vous tiendrai informés

Cordialement

Daviken
Ludovic
Le #17360611
>
Merci pour vos réponses. Concernant le produit à contact c'est fait et
cela n'a rien donné. On m'a conseillé (fr.rec.radio.amateurs) de
vérifier le BFO USB, TC1002 à régler à 456,5 Khz +/- 50Hz et le niveau
sur TP1001 à 550mV Rms. Je vais donc également tester les condos de
proximité au capacimètre.

Je vous tiendrai informés




Tu oublies aussi une simple soudure sèche au niveau
de l'oscillateur... Plus rarement, j'ai eu le cas du quartz.
Evidemment, c'est le cas le moins plausible mais on en
trouve à 2 euros chez Conrad en espérant que ton modèle
ne soit pas exotique...

A+
Ludovic.
Daviken
Le #17418941
On 28 sep, 07:38, Ludovic
wrote:
>Merci pour vos réponses. Concernant le produit à contact c'est fait et
>cela n'a rien donné. On m'a conseillé (fr.rec.radio.amateurs) de
>vérifier le BFO USB, TC1002 à régler à 456,5 Khz +/- 50Hz et le niveau
>sur TP1001 à 550mV Rms. Je vais donc également tester les condos de
>proximité au capacimètre.

>Je vous tiendrai informés

Tu oublies aussi une simple soudure sèche au niveau
de l'oscillateur... Plus rarement, j'ai eu le cas du quartz.
Evidemment, c'est le cas le moins plausible mais on en
trouve à 2 euros chez Conrad en espérant que ton modèle
ne soit pas exotique...

A+
Ludovic.



Bonjour,

J'ai vérifié au fréquencemètre puis réglé TC01 et TC02, à pr ésent tout
fonctionne de nouveau parfaitement.
Merci pour ces infos qui m'ont été fort utiles.

Bon week-end

Daviken
Publicité
Poster une réponse
Anonyme