rechecher une valeur

Le
penelope
Bonsoir,

je me suis servi du code dans le post intitulé Min et Max du 21/03/07
pour faire avancer mon projet

Après quelques modifications , je bute sur un probleme

je voudrais que ma macro me calcule la variation par ligne entre le
min et le max, uniquement si le min ou le max sont dans la deniere
colonne

j'ai essayée de passer par un for each amis ca ne amrche pas

n'est ca pas la bonne solution ?

merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
cousinhub
Le #4251381
Bonsoir, est-ce que tu peux joindre un fichier exemple de ce que tu
désires sur
http://www.cjoint.com/
on pourra peut-être t'aider

Bonsoir,

je me suis servi du code dans le post intitulé Min et Max du 21/03/07
pour faire avancer mon projet

Après quelques modifications , je bute sur un probleme

je voudrais que ma macro me calcule la variation par ligne entre le
min et le max, uniquement si le min ou le max sont dans la deniere
colonne

j'ai essayée de passer par un for each amis ca ne amrche pas

n'est ca pas la bonne solution ?

merci


penelope
Le #4251071
Merci de votre aide


voici un fichier test
http://cjoint.com/?dxtNV3JJuA

je souhaiterais que la macro calcule la variation dès lors que la
valeur min OU max ( par ligne) se trouve dans la dernière colonne

Ne pas tenir compte des points d'interrogation dans le fichier

je ne sais pas encore comment gerer la présence de plusieurs min ou
max par ligne

merci
Jacky
Le #4251001
Bonsoir,

Ceci peut-être

En F2
=SI(MAX(B2:E2)â;(E2-MIN(B2:E2))/MIN(B2:E2);SI(MIN(B2:E2)â;(MAX(B2:E2)-E2)/MIN(B2:E2);""))

--
Salutations
JJ


<penelope> a écrit dans le message de news:

Bonsoir,

je me suis servi du code dans le post intitulé Min et Max du 21/03/07
pour faire avancer mon projet

Après quelques modifications , je bute sur un probleme

je voudrais que ma macro me calcule la variation par ligne entre le
min et le max, uniquement si le min ou le max sont dans la deniere
colonne

j'ai essayée de passer par un for each amis ca ne amrche pas

n'est ca pas la bonne solution ?

merci


Publicité
Poster une réponse
Anonyme