Recherche critere

Le
David
Bonjour, peut on sans macro retrouver des noms dans une autre feuille
Cette formule va bien chercher le 1er element mais lors de la recopie il
reprend cet element jusqu'à il trouve le 2ieme; Comment éviter ces lignes de
doublons et que cela prenne les elements 1 par 1 de façon continue dans 1
feuille ,
si possible, merci bien

SI(ESTNUM(PETITE.VALEUR(SI('Comptes (OK)'!D5:D88="FI";EQUIV('Comptes
(OK)'!B5:B88;'Comptes
(OK)'!B5:B88;0));LIGNE(INDIRECT("1:"&LIGNES(B5:B88)))));INDEX('Comptes
(OK)'!B5:B88;PETITE.VALEUR(SI('Comptes (OK)'!D5:D88="FI";EQUIV('Comptes
(OK)'!B5:B88;'Comptes (OK)'!B5:B88;0));LIGNE(INDIRECT("1:"&LIGNES('Comptes
(OK)'!B5:B88)))));"")
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Elliac
Le #4498181
Bonjour,

Avec des noms en colonne A :
en I2 = A2
en I3 =SI(NB.SI($I$2:I2;A3)>0;"";A3)

Ensuite faire un tri

Camille

"David" wrote:

Bonjour, peut on sans macro retrouver des noms dans une autre feuille
Cette formule va bien chercher le 1er element mais lors de la recopie il
reprend cet element jusqu'à il trouve le 2ieme; Comment éviter ces lignes de
doublons et que cela prenne les elements 1 par 1 de façon continue dans 1
feuille ,
si possible, merci bien

SI(ESTNUM(PETITE.VALEUR(SI('Comptes (OK)'!D5:D88="FI";EQUIV('Comptes
(OK)'!B5:B88;'Comptes
(OK)'!B5:B88;0));LIGNE(INDIRECT("1:"&LIGNES(B5:B88)))));INDEX('Comptes
(OK)'!B5:B88;PETITE.VALEUR(SI('Comptes (OK)'!D5:D88="FI";EQUIV('Comptes
(OK)'!B5:B88;'Comptes (OK)'!B5:B88;0));LIGNE(INDIRECT("1:"&LIGNES('Comptes
(OK)'!B5:B88)))));"")





Publicité
Poster une réponse
Anonyme