recherche

Le
Chris62
Bonjour à toutes et à tous,
Juste 1 ptite question pour savoir s'il est possible de faire une recherche
dans 2 classeurs différents. Merci d'avance.
Christèle
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
LSteph
Le #4582171
Bonjour,

Par le menu dans Rechercher il y a Feuille ou Classeur, pas Classeurs.
Mais tu peux chercher dans un puis un autre.
...pour savoir s'il est possible
Cela peut se faire par macro avec Find


Cordialement.

lSteph

Bonjour à toutes et à tous,
Juste 1 ptite question pour savoir s'il est possible de faire une recherche
dans 2 classeurs différents. Merci d'avance.
Christèle




JP25
Le #4582161
Bonjour,
Cas d'une RECHERCHEV sur 2 classeurs
=RECHERCHEV(A2;[Classeur1]Feuil1!$A$1:$B$7;2;FAUX)
JP25


"Chris62" f4bonl$ejp$
Bonjour à toutes et à tous,
Juste 1 ptite question pour savoir s'il est possible de faire une
recherche dans 2 classeurs différents. Merci d'avance.
Christèle



Publicité
Poster une réponse
Anonyme