recherche

Le
Jean Berti
Bonsoir à tous

En colonne A des dates et en B des valeurs.
En C je recherche par exemple la date de la 2° plus grande valeur avec
index&equiv& grande.valeur.Jusqu'ici pas de problèmes.
Mais quand il y a 2 ou plusieurs fois la même valeur , la formule me met la
même date.
Comment récupérer les autres dates?
Merci d'avance

Jean
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JB
Le #5025401
Bonsoir,

http://boisgontierjacques.free.fr/fichiers/Matriciel/Top5Egalite.xls

JB


On 10 nov, 20:52, "Jean Berti"
Bonsoir à tous

En colonne A des dates et en B des valeurs.
En C je recherche par exemple la date de la 2° plus grande valeur avec
index&equiv& grande.valeur.Jusqu'ici pas de problèmes.
Mais quand il y a 2 ou plusieurs fois la même valeur , la formule me me t la
même date.
Comment récupérer les autres dates?
Merci d'avance

Jean


Daniel.C
Le #5025391
Bonsoir.
Pour des nombres en colonne A et des dates en colonne B (et pour le second
rang), mettre en ligne 1 :
=SI(GRANDE.VALEUR(N($A$1:$A$10=GRANDE.VALEUR($A$1:$A$10;2))*LIGNE($A$1:$A$10);LIGNE())>0;INDEX($B$1:$B$10;GRANDE.VALEUR(N($A$1:$A$10=GRANDE.VALEUR($A$1:$A$10;2))*LIGNE($A$1:$A$10);LIGNE()));"")
(Formule matricielle, valider avec CTRL+Maj+Entrée) et tirer vers le bas.
Cordialement.
Daniel
"Jean Berti"
Bonsoir à tous

En colonne A des dates et en B des valeurs.
En C je recherche par exemple la date de la 2° plus grande valeur avec
index&equiv& grande.valeur.Jusqu'ici pas de problèmes.
Mais quand il y a 2 ou plusieurs fois la même valeur , la formule me met
la même date.
Comment récupérer les autres dates?
Merci d'avance

Jean



Publicité
Poster une réponse
Anonyme