Recherche Feuil1 vers Feuil2

Le
Guy85
Bonjour,
Pourriez vous me montrer la formule qui me servirais à l'explication
suivante.
Dans la cellule C2 de la "Feuil2", je souhaiterais récupérer la valeur qui
serait susceptible d'être dans la plage F3:F70 de la "Feuil1" face au mot
"UNPMF" (si il y ai) dans la plage B3:B70 toujours de la Feuil1.
Les deux sont sur le même ligne.
Merci de votre aide.
--
Cordialement
Guy
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
isabelle
Le #18660241
bonjour Guy,

=SI(ESTERREUR(EQUIV(C2;Feuil1!B:B;0));"";INDEX(Feuil1!C:C;EQUIV(C2;Feuil1!B:B;0)))

isabelle

Guy85 a écrit :
Bonjour,
Pourriez vous me montrer la formule qui me servirais à l'explication
suivante.
Dans la cellule C2 de la "Feuil2", je souhaiterais récupérer la valeur qui
serait susceptible d'être dans la plage F3:F70 de la "Feuil1" face au mot
"UNPMF" (si il y ai) dans la plage B3:B70 toujours de la Feuil1.
Les deux sont sur le même ligne.
Merci de votre aide.



Guy85
Le #18661221
Bonjour Isabelle,
Je ne comprends pas, ça ne fait pas référence au mot "UNPMF" qui se trouve
dans ma Feuil1 (Janvier) ?
--
Cordialement
Guy

"isabelle" a écrit dans le message de news:

bonjour Guy,

=SI(ESTERREUR(EQUIV(C2;Feuil1!B:B;0));"";INDEX(Feuil1!C:C;EQUIV(C2;Feuil1!B:B;0)))

isabelle

Guy85 a écrit :
Bonjour,
Pourriez vous me montrer la formule qui me servirais à l'explication
suivante.
Dans la cellule C2 de la "Feuil2", je souhaiterais récupérer la valeur
qui serait susceptible d'être dans la plage F3:F70 de la "Feuil1" face au
mot "UNPMF" (si il y ai) dans la plage B3:B70 toujours de la Feuil1.
Les deux sont sur le même ligne.
Merci de votre aide.





Sam
Le #18661201
Bonjour,
=SOMMEPROD((Feuil1!B3:B70="UNPMF")*Feuil1!F3:F70)

nota : ça donne 0 si le mot ou la valeur sont inexistants

Cordialement
Michel dit "Sam"

"Guy85"
Bonjour,
Pourriez vous me montrer la formule qui me servirais à l'explication
suivante.
Dans la cellule C2 de la "Feuil2", je souhaiterais récupérer la valeur qui
serait susceptible d'être dans la plage F3:F70 de la "Feuil1" face au mot
"UNPMF" (si il y ai) dans la plage B3:B70 toujours de la Feuil1.
Les deux sont sur le même ligne.
Merci de votre aide.
--
Cordialement
Guy



isabelle
Le #18661891
est ce que ce mot "UNPMF" est en Feuil2 cellule C2 et aussi en Feuil1
quelque part dans la colonne B ?

isabelle

Guy85 a écrit :
Bonjour Isabelle,
Je ne comprends pas, ça ne fait pas référence au mot "UNPMF" qui se trouve
dans ma Feuil1 (Janvier) ?



Guy85
Le #18663031
re,
Le mot "UNPMF" est en "Feuille1" dans la plage B3:B70 et la valeur à
récupérer est dans la plage F3:F70
--
Cordialement
Guy

"isabelle" a écrit dans le message de news:
ePOd$
est ce que ce mot "UNPMF" est en Feuil2 cellule C2 et aussi en Feuil1
quelque part dans la colonne B ?

isabelle

Guy85 a écrit :
Bonjour Isabelle,
Je ne comprends pas, ça ne fait pas référence au mot "UNPMF" qui se
trouve dans ma Feuil1 (Janvier) ?





isabelle
Le #18663301
la correction est:

=SI(ESTERREUR(EQUIV(C2;Feuil1!B:B;0));"";INDEX(Feuil1!F:F;EQUIV(C2;Feuil1!B:B;0)))


isabelle



Guy85 a écrit :
re,
Le mot "UNPMF" est en "Feuille1" dans la plage B3:B70 et la valeur à
récupérer est dans la plage F3:F70



Sam
Le #18663281
Bonsoir Isabelle,
à première vue, le mot n'est pas dans une cellule, du coup ta formule
devient :
=SI(ESTERREUR(EQUIV("UNPMF";Feuil1!B:B;0));"";INDEX(Feuil1!F:F;EQUIV("UNPMF";Feuil1!B:B;0)))
Cordialement
Michel dit "Sam"

"isabelle" a écrit dans le message de news:
ePOd$
est ce que ce mot "UNPMF" est en Feuil2 cellule C2 et aussi en Feuil1
quelque part dans la colonne B ?

isabelle

Guy85 a écrit :
Bonjour Isabelle,
Je ne comprends pas, ça ne fait pas référence au mot "UNPMF" qui se
trouve dans ma Feuil1 (Janvier) ?





Sam
Le #18663261
re-bonsoir,
et cette formule serait à mettre en Feuil2!C2
Cordialement
Michel dit "Sam"

"Sam" 4995ce66$0$4096$
Bonsoir Isabelle,
à première vue, le mot n'est pas dans une cellule, du coup ta formule
devient :
=SI(ESTERREUR(EQUIV("UNPMF";Feuil1!B:B;0));"";INDEX(Feuil1!F:F;EQUIV("UNPMF";Feuil1!B:B;0)))
Cordialement
Michel dit "Sam"

"isabelle" a écrit dans le message de news:
ePOd$
est ce que ce mot "UNPMF" est en Feuil2 cellule C2 et aussi en Feuil1
quelque part dans la colonne B ?

isabelle

Guy85 a écrit :
Bonjour Isabelle,
Je ne comprends pas, ça ne fait pas référence au mot "UNPMF" qui se
trouve dans ma Feuil1 (Janvier) ?









isabelle
Le #18663391
tu as bien raison, Sam, je viens de refaire la traduction, et là je voie
bien que c'est la formule qui doit être mit en c2,
merci pour le suivi,
isabelle

Sam a écrit :
Bonsoir Isabelle,
à première vue, le mot n'est pas dans une cellule, du coup ta formule
devient :
=SI(ESTERREUR(EQUIV("UNPMF";Feuil1!B:B;0));"";INDEX(Feuil1!F:F;EQUIV("UNPMF";Feuil1!B:B;0)))
Cordialement
Michel dit "Sam"

"isabelle" a écrit dans le message de news:
ePOd$

est ce que ce mot "UNPMF" est en Feuil2 cellule C2 et aussi en Feuil1
quelque part dans la colonne B ?

isabelle

Guy85 a écrit :

Bonjour Isabelle,
Je ne comprends pas, ça ne fait pas référence au mot "UNPMF" qui se
trouve dans ma Feuil1 (Janvier) ?











Guy85
Le #18663561
La formule de sam avec SOMMEPRO fonctionne, ainsi que c'elle d'isabelle avec
le mot "UNPMF", par contre quand le mot n'y est pas il y a #VALEUR!.
--
Cordialement
Guy

"isabelle" a écrit dans le message de news:

tu as bien raison, Sam, je viens de refaire la traduction, et là je voie
bien que c'est la formule qui doit être mit en c2,
merci pour le suivi,
isabelle

Sam a écrit :
Bonsoir Isabelle,
à première vue, le mot n'est pas dans une cellule, du coup ta formule
devient :
=SI(ESTERREUR(EQUIV("UNPMF";Feuil1!B:B;0));"";INDEX(Feuil1!F:F;EQUIV("UNPMF";Feuil1!B:B;0)))
Cordialement
Michel dit "Sam"

"isabelle" a écrit dans le message de news:
ePOd$

est ce que ce mot "UNPMF" est en Feuil2 cellule C2 et aussi en Feuil1
quelque part dans la colonne B ?

isabelle

Guy85 a écrit :

Bonjour Isabelle,
Je ne comprends pas, ça ne fait pas référence au mot "UNPMF" qui se
trouve dans ma Feuil1 (Janvier) ?













Publicité
Poster une réponse
Anonyme