recherche d'une formule

Le
sylvie
bonjour à tous
voila j'ai rentré sous excell différents produits
je voudrais trouver une formule qui me permette en entrant le code d'un
produit de tomber sur son nom et sa valeur et de pouvoir additionner cette
valeur à d'autre codes en fait comme le système des caisses enregistreuses
qui peut m'aider merci

--
sylvie
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JB
Le #4866561
Bonjour,

http://cjoint.com/?hunY05x6rl

Code en B3:

=RECHERCHEV($B3;Produits;2;FAUX)
=RECHERCHEV($B3;Produits;3;FAUX)

JB


On 20 juil, 13:38, sylvie
bonjour à tous
voila j'ai rentré sous excell différents produits
je voudrais trouver une formule qui me permette en entrant le code d'un
produit de tomber sur son nom et sa valeur et de pouvoir additionner cette
valeur à d'autre codes en fait comme le système des caisses enregistr euses
qui peut m'aider merci

--
sylvie


Daniel
Le #4866551
Bonjour.
Les codes en colonne A, les produits en colonne B et les valeurs en colonne
C; la code à chercher est en E1 :
pour le produit :
=RECHERCHEV($E$1;$A:$C;2;0)
pour la valeur :
=RECHERCHEV($E$1;$A:$C;3;0)
Cordialement.
Daniel
"sylvie"
bonjour à tous
voila j'ai rentré sous excell différents produits
je voudrais trouver une formule qui me permette en entrant le code d'un
produit de tomber sur son nom et sa valeur et de pouvoir additionner cette
valeur à d'autre codes en fait comme le système des caisses enregistreuses
qui peut m'aider merci

--
sylvie


Jacky
Le #4866531
Bonjour,

Avec des plages nommées
INDEX(produit;EQUIV(A2;code;0))
Un peu comme ici
http://cjoint.com/?huobgkt0NE

Salutations
JJ

"sylvie"
bonjour à tous
voila j'ai rentré sous excell différents produits
je voudrais trouver une formule qui me permette en entrant le code d'un
produit de tomber sur son nom et sa valeur et de pouvoir additionner cette
valeur à d'autre codes en fait comme le système des caisses enregistreuses
qui peut m'aider merci

--
sylvie


Publicité
Poster une réponse
Anonyme