Recherche indirect

Le
syleg35
Bonjour à tous
Je souhaite une aide pour une formule
A partir d'une feuille nommé (Tab%) Je voudrais rechercher des valeurs pa=
r année dans une autres feuille nommé (Détails) les deux feuilles on =
la même présentation sauf que dans la feuille (Tab%) je recherche que q=
uelques intitulé et que dans la feuilles détails c'est le résultat de=
base de données et y'a beaucoup données

Ci-joint exemple

http://cjoint.com/?0JwtD3U7iR6

Bonne soirée à vous
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
DanielCo
Le #26316883
Bonsoir,
En B4, à recopier vers la droite et le bas :
=RECHERCHEV($A4;Détails!$A:$K;COLONNE())
Cordialement.
Daniel

Bonjour à tous
Je souhaite une aide pour une formule
A partir d'une feuille nommé (Tab%) Je voudrais rechercher des valeurs par
année dans une autres feuille nommé (Détails) les deux feuilles on la même
présentation sauf que dans la feuille (Tab%) je recherche que quelques
intitulé et que dans la feuilles détails c'est le résultat de base de données
et y'a beaucoup données

Ci-joint exemple

http://cjoint.com/?0JwtD3U7iR6

Bonne soirée à vous
syleg35
Le #26316884
Merci DanielCo

mais j'ai la valeur 0 car les intitulés de la feuil (Tab%) ne seront pas sur la même ligne que les intitulés de la feuil (Détails)

je penser plutôt une formule qui recherche avec l'intitulé et l'année de chaque colonne

cordialement


Le mercredi 22 octobre 2014 20:53:42 UTC+2, DanielCo a écrit :
Bonsoir,

En B4, à recopier vers la droite et le bas :

=RECHERCHEV($A4;Détails!$A:$K;COLONNE())

Cordialement.

Daniel



> Bonjour à tous

> Je souhaite une aide pour une formule

> A partir d'une feuille nommé (Tab%) Je voudrais rechercher des valeur s par

> année dans une autres feuille nommé (Détails) les deux feuilles o n la même

> présentation sauf que dans la feuille (Tab%) je recherche que quelque s

> intitulé et que dans la feuilles détails c'est le résultat de bas e de données

> et y'a beaucoup données

>

> Ci-joint exemple

>

> http://cjoint.com/?0JwtD3U7iR6

>

> Bonne soirée à vous
Jacky
Le #26316888
Bonsoir,
Regarde la
http://cjoint.com/?DJwvElqhuHN

--
Salutations
JJ


Bonjour à tous
Je souhaite une aide pour une formule
A partir d'une feuille nommé (Tab%) Je voudrais rechercher des valeurs par année dans une autres feuille nommé
(Détails) les deux feuilles on la même présentation sauf que dans la feuille (Tab%) je recherche que quelques
intitulé et que dans la feuilles détails c'est le résultat de base de données et y'a beaucoup données

Ci-joint exemple

http://cjoint.com/?0JwtD3U7iR6

Bonne soirée à vous
syleg35
Le #26316895
Bonsoir Jacky

Merci pour ton aide, cette formule va bien

Merci & bonne soirée

Le mercredi 22 octobre 2014 21:27:18 UTC+2, Jacky a écrit :
Bonsoir,

Regarde la

http://cjoint.com/?DJwvElqhuHN



--

Salutations

JJ






Bonjour à tous

Je souhaite une aide pour une formule

A partir d'une feuille nommé (Tab%) Je voudrais rechercher des valeurs par année dans une autres feuille nommé

(Détails) les deux feuilles on la même présentation sauf que dans l a feuille (Tab%) je recherche que quelques

intitulé et que dans la feuilles détails c'est le résultat de base de données et y'a beaucoup données



Ci-joint exemple



http://cjoint.com/?0JwtD3U7iR6



Bonne soirée à vous
Publicité
Poster une réponse
Anonyme