recherche linux-headers

Le
rudu
Bonjour la liste,

Ma config:
Lenny noyau 2.6.16-2-k7
Où puis-je trouver les linux-headers pour mon noyo ?

Merci
Jean-marc


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Yannick P.
Le #9578321
Le Sun, 15 Jul 2007 19:31:36 +0200,
rudu
Bonjour la liste,

Ma config:
Lenny noyau 2.6.16-2-k7
Où puis-je trouver les linux-headers pour mon noyo ?




Dans les dépôts ?
linux-headers-2.6.16-2.k7 n'existe pas ?

Merci
Jean-marc






--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Tiago Saboga
Le #9578311
On Sun, Jul 15, 2007 at 09:07:06PM +0200, Yannick P. wrote:
Le Sun, 15 Jul 2007 19:31:36 +0200,
rudu
> Bonjour la liste,
>
> Ma config:
> Lenny noyau 2.6.16-2-k7
> Où puis-je trouver les linux-headers pour mon noyo ?


Dans les dépôts ?
linux-headers-2.6.16-2.k7 n'existe pas ?



Non seulement lenny n'a plus les noyaux 2.6.16, mais même etch a été
lancé avec 2.6.18. En fait, je dirais presque qu'avec 2.6.16 ce n'est
pas proprement lenny. Mais bon, à part mettre à jour le noyau, on peut
toujours chercher du côté de backports, les paquets doivent y être...

Tiago.


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
rudu
Le #9578291
Tiago Saboga a écrit :
On Sun, Jul 15, 2007 at 09:07:06PM +0200, Yannick P. wrote:

Le Sun, 15 Jul 2007 19:31:36 +0200,
rudu

Bonjour la liste,

Ma config:
Lenny noyau 2.6.16-2-k7
Où puis-je trouver les linux-headers pour mon noyo ?



Dans les dépôts ?
linux-headers-2.6.16-2.k7 n'existe pas ?




Non seulement lenny n'a plus les noyaux 2.6.16, mais même etch a été
lancé avec 2.6.18. En fait, je dirais presque qu'avec 2.6.16 ce n'est
pas proprement lenny. Mais bon, à part mettre à jour le noyau, on peut
toujours chercher du côté de backports, les paquets doivent y être...



Merci Tiago, je vais voir de ce côté.
Il suffit d'ajouter un dépot dans mon source.list, je présume.

J'ai installé un 2.6.21 mais un paramètre de paravirtualisation faisait
planter la compilation d'un module nvidia-kernel-legacy-96xx.
Machine vieillissante, le 2.6.16 lui suffit amplement.

Merci
Jean Marc


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Vincent Bernat
Le #9578261
OoO En ce début de soirée du dimanche 15 juillet 2007, vers 21:28, rudu

J'ai installé un 2.6.21 mais un paramètre de paravirtualisation
faisait planter la compilation d'un module nvidia-kernel-legacy-96xx.
Machine vieillissante, le 2.6.16 lui suffit amplement.



Il n'est cependant plus supporté. Utilise plutôt le 2.6.18 de stable, tu
auras les correctifs et il n'y a pas de problème avec le module
nvidia-kernel-legacy-96xx.
--
I WILL NOT AIM FOR THE HEAD
I WILL NOT AIM FOR THE HEAD
I WILL NOT AIM FOR THE HEAD
-+- Bart Simpson on chalkboard in episode 8F13


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
rudu
Le #9577551
Zh0nG Gu0 a écrit :
EDIT : Désolé je n'avais pas vu les autres post ;)
Bon courage pour les plantages et pour la "bonne" version.



Merci Zhong,
Ca s'est réglé avec le noyau 2.6.18 de etch, comme me l'a conseillé Vincent.

Jean Marc


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme