Recherche pack de langue fr

Le
c.rose
Bonjour,

J'ai des problèmes pour faire fonctionner la recherche dans un site
wss3.
Le wss3 est en anglais avec le pack de langue français.

Lorsque je crée un nouveau site basé sur le model « document
workspace » site en anglais, la recherche fonctionne sur le nom des
fichiers (pdf) sans aucun problème mais je crée un même site basé s=
ur
« espace de travail du document » site en français, la recherche ne
marche pas.

Mon wss3 tourne avec une base de données MSDE. Tout sur la même
machine. (windows 2003 sp2)
Le même problème se produit également avec un wss3 avec une base
MSQL2000 hébergée sur un autre serveur.

Quelqu'un aurait une idée à ce sujet ?
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
EROL MVP MOSS
Le #16991801
Bonjour,

La limite de l'exploitation d'un WSS est :

Lire
http://fromelard.free.fr/Scripts/SharePoint_Search-WSS-V3/SharePoint_Search-WSS-V3.pdf

+

http://spsfactory.blogspot.com/2006/11/enabling-pdf-search-on-wss-30-beta.html

--
--
Cdlt
----
Prochaine réunion du Club MOSS FRANCE le 12 Décembre 2007 à PARIS.

Plan de la prochaine sont dans la bibliothèque du Club MOSS 2007 "réunion du
club" ( 309 membres se sont joints à nous depuis une année 2007).

Voir le site : http://clubmoss2007.org/PLANREUNIONDEC2007.aspx

--
P. Erol GIRAUDY
MVP MOSS
www.clubmoss2007.org
www.shareclubs.org
http://www.linkedin.com/e/gis/37584/342E5B3D44D8

Bonjour,

J'ai des problèmes pour faire fonctionner la recherche dans un site
wss3.
Le wss3 est en anglais avec le pack de langue français.

Lorsque je crée un nouveau site basé sur le model « document
workspace » site en anglais, la recherche fonctionne sur le nom des
fichiers (pdf) sans aucun problème mais je crée un même site basé sur
« espace de travail du document » site en français, la recherche ne
marche pas.

Mon wss3 tourne avec une base de données MSDE. Tout sur la même
machine. (windows 2003 sp2)
Le même problème se produit également avec un wss3 avec une base
MSQL2000 hébergée sur un autre serveur.

Quelqu'un aurait une idée à ce sujet ?
c.rose
Le #16987971
Bonjour,

Merci pour toutes ces informations, mais je ne comprends toujours pas
pourquoi ça marche sur un site en anaglais mais pas un en français.
Publicité
Poster une réponse
Anonyme