Recherche sur plusieurs feuilles

Le
Calou
Bonjour,

Voilà le problème qui me préoccupe : J'ai plusieurs feuilles
'Administrative', 'Technique',
j'aurai voulu avoir une feuille avec une liste déroulante reprenant le nom
de ces feuilles.
Ensuite en fonction du choix de la liste déroulante, avoir une autre liste
déroulante qui contient cette fois ci des données propres à cette feuille et
faire une recherche du style :
=SI(INDEX(Grilles!$A$1:$N$1334;EQUIV($B$3;Grilles!$A$1:$A$1334;0)+6;2)=0;"";INDEX(Grilles!$A$1:$N$1334;EQUIV($B$3;Grilles!$A$1:$A$1334;0)+6;2))

Pensez-vous que cela puisse ce faire sous Excel ??

Merci pour vos réponses.

Bonne Journée
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JB
Le #7001671
Bonjour,

Voir PJ

Noms de champ
Feuil1 þuil1!$A$2:$A$6
Feuil2 þuil2!$A$2:$A$6
feuil3 þuil3!$A$2:$A$5
feuil4 þuil4!$A$2:$A$6

Premiere liste en A2
En B2 =INDIRECT($A$2)

http://cjoint.com/?gohdFr1tn0

JB
http://boisgontierjacques.free.fr



On 14 juin, 05:28, "Calou"
Bonjour,

Voilà le problème qui me préoccupe : J'ai plusieurs feuilles
'Administrative', 'Technique', ...
j'aurai voulu avoir une feuille avec une liste déroulante reprenant le n om
de ces feuilles.
Ensuite en fonction du choix de la liste déroulante, avoir une autre lis te
déroulante qui contient cette fois ci des données propres à cette fe uille et
faire une recherche du style :
=SI(INDEX(Grilles!$A$1:$N$1334;EQUIV($B$3;Grilles!$A$1:$A$1334;0)+6;2) =0;""­;INDEX(Grilles!$A$1:$N$1334;EQUIV($B$3;Grilles!$A$1:$A$1334;0)+6;2 ))

Pensez-vous que cela puisse ce faire sous Excel ??

Merci pour vos réponses.

Bonne Journée


Publicité
Poster une réponse
Anonyme