recherche un splash qui marche sous lenny ...

Le
Frederic Baldit
Bonjour,
je viens de tester d'abord splashy, puis usplash pour avoir un écran de
démarrage graphique pendant le boot sous lenny (je suis sous gnome avec
un noyau 2.6.30 de backport et grub comme bootloader).
Or l'un comme l'autre plantent: l'écran graphique est interrompu et on
repasse au mode console avant le démarrage de gdm.
Je suis sûr que le problème ne vient pas du vesa framebuffer

D'où ma question: certains d'entre vous ont-ils réussi à faire
fonctionner correctement un tel démarrage graphique ??

Voici les essais que j'ai faits:

- pour usplash j'ai donné l'uuid de ma partition de swap (apparemment
cela pouvait être l'origine du pbm), mais cette modif n'a pas résolu le
bug.

Voir les détails à l'adresse:

http://doc.ubuntu-fr.org/problemes_usplash

- pour splashy j'ai testé des modifs des fichiers

/etc/init.d/console-screen.sh
/etc/init.d/keymap.sh
/etc/default/splashy

Mais là encore ça n'a pas résolu le pbm.

Voir les détails à l'adresse:

http://debian-biginoz.blogspot.com/2008/05/installation-splashys-ur-une-lenny.html

Une idée ??
Merci d'avance.
Frédéric.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/1266517158.4340.13.camel@Siula-Grande.lan
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
C. Mourad Jaber
Le #21225561
On 18/02/2010 19:19, Frederic Baldit wrote:
Bonjour,
je viens de tester d'abord splashy, puis usplash pour avoir un écran de
démarrage graphique pendant le boot sous lenny (je suis sous gnome avec
un noyau 2.6.30 de backport et grub comme bootloader).
Or l'un comme l'autre plantent: l'écran graphique est interrompu et on
repasse au mode console avant le démarrage de gdm.
Je suis sûr que le problème ne vient pas du vesa framebuffer

D'où ma question: certains d'entre vous ont-ils réussi à faire
fonctionner correctement un tel démarrage graphique ??

Voici les essais que j'ai faits:

- pour usplash j'ai donné l'uuid de ma partition de swap (apparemment
cela pouvait être l'origine du pbm), mais cette modif n'a pas résolu le
bug.

Voir les détails à l'adresse:

http://doc.ubuntu-fr.org/problemes_usplash

- pour splashy j'ai testé des modifs des fichiers

/etc/init.d/console-screen.sh
/etc/init.d/keymap.sh
/etc/default/splashy

Mais là encore ça n'a pas résolu le pbm.

Voir les détails à l'adresse:

http://debian-biginoz.blogspot.com/2008/05/installation-splashys-ur-une-lenny.html

Une idée ??
Merci d'avance.
Frédéric.




Si tu as une solution, je suis preneur, j'ai moi-même remis ça à plus
tard après m'être heurter aux meme problèmes... J'ai même tenté
plymouth, mais il faut patcher le noyau, alors j'ai laissé tombé...
++

Mourad

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
François Cerbelle
Le #21226481
Frederic Baldit a écrit :
[...]
D'où ma question: certains d'entre vous ont-ils réussi à faire
fonctionner correctement un tel démarrage graphique ??



Il arrive que le processus s'interrompe sans que je presse Esc, mais
c'est rare, le plus souvent, ca marche impeccable, y compris sur mon
portable, avec un splash particulier pour l'hibernation/réveil. Ca
marche avec un noyau lenny sur un fixe, avec un noyau backport sur un
autre et avec un noyau home-made sur mon portable.

Par contre, j'ai rencontré des problèmes similaires avec une
installation en 64 bits. Mais sur du 32 bits, tout fonctionne.

Mais j'avoue ne pas trop savoir comment t'aider.


Fanfan

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Edi Stojicevic
Le #21228101
* François Cerbelle
Frederic Baldit a écrit :
[...]
>D'où ma question: certains d'entre vous ont-ils réussi à faire
>fonctionner correctement un tel démarrage graphique ??

Il arrive que le processus s'interrompe sans que je presse Esc, mais
c'est rare, le plus souvent, ca marche impeccable, y compris sur mon
portable, avec un splash particulier pour l'hibernation/réveil. Ca
marche avec un noyau lenny sur un fixe, avec un noyau backport sur
un autre et avec un noyau home-made sur mon portable.

Par contre, j'ai rencontré des problèmes similaires avec une
installation en 64 bits. Mais sur du 32 bits, tout fonctionne.

Mais j'avoue ne pas trop savoir comment t'aider.


Fanfan



Salut,

Je viens de tester Linux Mint et leur truc fonctionne mais je ne sais
pas qu'elle "splash" ils utilisent ... Faudrait regarder :)

J'ai été également très étonné par la rapidité du boot de cette distrib
:)

mes 2¢
--
.''`. Edi Stojicevic
: :' : Debian GNU/Linux user, admin & developer - http://www.debian.org
`. `~' French speaking Debian website founder - http://www.debianworld.org
`- GPG Key Id : 0x1237B032

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Publicité
Poster une réponse
Anonyme