Recherche d'une valeur dans un tableau

Le
Pierre Renkin
Bonjour,

permettez moi de vous poser la question suivante:

Donnée : 1 tableau comme ci-dessous

Question: est-il possible de trouver le montant correspondant à
l'intersection Colonne - Ligne

par exemple si 3 enfants en 1990 isoler le nombre 61.353,65


Nombre d'enfants
Année 0
1 2 3
1989 49.578,70
52.057,64 54.536,58 59.494,45
1990 51.115,64
53.668,95 56.222,25 61.353,65
1991 52.875,69
55.528,15 58.180,61 63.460,74
1992 54.536,58
57.263,40 59.990,23 65.443,89


Ignorant du visual basic, je recherche une formule à insérer dans ma feuille
de calcul.

Je vous remercie par avance pour vos recherches

Pierre
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Rouch
Le #7071901
Bonjour,

tu peux utiliser la formule suivante:

=RECHERCHEV(Annéerecherchée;A3:E6;2+Nbenfant;FAUX)

@+
Rouch


Bonjour,

permettez moi de vous poser la question suivante:

Donnée : 1 tableau comme ci-dessous

Question: est-il possible de trouver le montant correspondant à
l'intersection Colonne - Ligne

par exemple si 3 enfants en 1990 isoler le nombre 61.353,65


Nombre d'enfants
Année 0 1
2 3
1989 49.578,70 52.057,64
54.536,58 59.494,45
1990 51.115,64 53.668,95
56.222,25 61.353,65
1991 52.875,69 55.528,15
58.180,61 63.460,74
1992 54.536,58 57.263,40
59.990,23 65.443,89


Ignorant du visual basic, je recherche une formule à insérer dans ma feuille
de calcul.

Je vous remercie par avance pour vos recherches

Pierre


Modeste
Le #7072031
Bonsour® Pierre Renkin avec ferveur ;o))) vous nous disiez :

Bonjour,

permettez moi de vous poser la question suivante:

Donnée : 1 tableau comme ci-dessous

Question: est-il possible de trouver le montant correspondant à
l'intersection Colonne - Ligne

par exemple si 3 enfants en 1990 isoler le nombre 61.353,65


Nombre d'enfants
Année 0
1 2 3
1989 49.578,70
52.057,64 54.536,58 59.494,45
1990 51.115,64
53.668,95 56.222,25 61.353,65
1991 52.875,69
55.528,15 58.180,61 63.460,74
1992 54.536,58
57.263,40 59.990,23 65.443,89


Ignorant du visual basic, je recherche une formule à insérer dans ma
feuille de calcul.



Nul besoin de Visual basic !!!!
les années en A3:A6
les Nbr d'enfant en B2:E2
le tableau en B3:E6

ÞCALER(A2;EQUIV(UneAnnée;$A$3:$A$6;0);EQUIV(NbrEnfants;$B$2:$E$2;0) ;1;1)






--
--
@+
;o)))
Rouch
Le #7072841
Bonjour,

Pour ton fichier la formule est la suivante : (A placer en cellule E4)

=RECHERCHEV(C2;K4:T22;2+C3;FAUX)

@+
Rouch


Bonjour,

tu peux utiliser la formule suivante:

=RECHERCHEV(Annéerecherchée;A3:E6;2+Nbenfant;FAUX)

@+
Rouch


Bonjour,

permettez moi de vous poser la question suivante:

Donnée : 1 tableau comme ci-dessous

Question: est-il possible de trouver le montant correspondant à
l'intersection Colonne - Ligne

par exemple si 3 enfants en 1990 isoler le nombre 61.353,65


Nombre d'enfants
Année 0 1
2 3
1989 49.578,70 52.057,64
54.536,58 59.494,45
1990 51.115,64 53.668,95
56.222,25 61.353,65
1991 52.875,69 55.528,15
58.180,61 63.460,74
1992 54.536,58 57.263,40
59.990,23 65.443,89


Ignorant du visual basic, je recherche une formule à insérer dans ma
feuille de calcul.

Je vous remercie par avance pour vos recherches

Pierre




Publicité
Poster une réponse
Anonyme