Recherche de valeurs

Le
LV
Bonjour à tous et toutes,

Je suis dans la panade; Je souhaite à partir d'un tableau 2007 reporter des
n° de lignes dans un tableaux 2008, de telle sorte que le contenu des lignes
2007 correspondents à 2008.

Tableau 2007
Tableau 2008

A B A B
1 fff 3 ggg
2 sfsff dqsdfq
3 ggg 1 fff



J'ai commencé avec la formule =SI('FRS 2007- lot
2.xls]Feuil1'!$C$60Ã2;'[FRS 2008- lot 2.xls]Feuil1'!$B$60;"erreur") mais
cela ne fonctionne pas; je crois que je dois utiliser une recherche
verticale.

Pouvez vous m'aidez ? Merci d'avance

LV
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JB
Le #5229911
Bonjour,

http://cjoint.com/?dokyUV2ntc

=RECHERCHEV(A1;'2007'!$A$1:$B$12;2;FAUX)

JB
http://boisgontierjacques.free.fr/

On 14 mar, 10:10, "LV"
Bonjour à tous et toutes,

Je suis dans la panade; Je souhaite à partir d'un tableau 2007 reporter des
n° de lignes dans un tableaux 2008, de telle sorte que le contenu des li gnes
2007 correspondents à 2008.

Tableau 2007
Tableau 2008

      A B   A B
      1 fff   3 ggg
      2 sfsff     dqsdfq
      3 ggg   1 fff

J'ai commencé avec la formule =SI('FRS 2007- lot
2.xls]Feuil1'!$C$60Ã2;'[FRS 2008- lot 2.xls]Feuil1'!$B$60;"erreur") ma is
cela ne fonctionne pas; je crois que je dois utiliser une recherche
verticale.

Pouvez vous m'aidez ? Merci d'avance

LV


LV
Le #5229831
Merci pour la formule, Mais en fait c'est dans le tableau 2008:

=SI colonne C(2007) = Colonne C(2008) alors B(2008) = B(2007), sinon
recherche dans la colonne C(2007) de telle façon que B(2008) = B2007.

LV


"JB"
Bonjour,

http://cjoint.com/?dokyUV2ntc

=RECHERCHEV(A1;'2007'!$A$1:$B$12;2;FAUX)

JB
http://boisgontierjacques.free.fr/

On 14 mar, 10:10, "LV"
Bonjour à tous et toutes,

Je suis dans la panade; Je souhaite à partir d'un tableau 2007 reporter
des
n° de lignes dans un tableaux 2008, de telle sorte que le contenu des
lignes
2007 correspondents à 2008.

Tableau 2007
Tableau 2008

A B A B
1 fff 3 ggg
2 sfsff dqsdfq
3 ggg 1 fff

J'ai commencé avec la formule =SI('FRS 2007- lot
2.xls]Feuil1'!$C$60Ã2;'[FRS 2008- lot 2.xls]Feuil1'!$B$60;"erreur") mais
cela ne fonctionne pas; je crois que je dois utiliser une recherche
verticale.

Pouvez vous m'aidez ? Merci d'avance

LV


Publicité
Poster une réponse
Anonyme