rechercher doubles sur deux colonnes

Le
alainL
Bonsoir,
Excel 2002 sur XP

J'ai deux colonnes contenant des noms. Je voudrais faire apparaître la
mention "double" en face des noms de colonne A se trouvant aussi dans B
J'ai bien essayé =OU(EXACT(B1,A1:A5)) qui me renvoie une erreur et
d'autre part ça ne s'appliquerait qu'à la recherche de B1. comment faire
passer toutes les valeurs de B ?
Merci

--
AlainL

http://autourdalos.fr
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jacky
Le #26333480
Bonsoir,

Ceci peut-être...
=NB.SI($B$1:$B$15;$A1)&" doublon(s)"

--
Salutations
JJ


"alainL"
Bonsoir,
Excel 2002 sur XP

J'ai deux colonnes contenant des noms. Je voudrais faire apparaître la mention "double" en face des noms de
colonne A se trouvant aussi dans B
J'ai bien essayé =OU(EXACT(B1,A1:A5)) qui me renvoie une erreur et d'autre part ça ne s'appliquerait qu'à la
recherche de B1. comment faire passer toutes les valeurs de B ?
Merci

--
AlainL

http://autourdalos.fr





---
L'absence de virus dans ce courrier electronique a ete verifiee par le logiciel antivirus Avast.
http://www.avast.com
alainL
Le #26333541
Le 11/01/2015 19:58, Jacky a écrit :
Bonsoir,

Ceci peut-être...
=NB.SI($B$1:$B$15;$A1)&" doublon(s)"



Merci. C'est ce que je cherchais.
Bonne journée

--AlainL

http://autourdalos.fr
Publicité
Poster une réponse
Anonyme