Rechercher un terme et afficher une plage de cellule

Le
petidhom
Bonjour à tous,

Existe t-il une fonction ou une macro qui ferait come une rechercheV mais
qui afficherait une plage de cellule plutot qu'une cellule.

Le but est d'afficher un tableau à partir d'un choix venant d'une liste
déroulante.

Merci de votre aide
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JB
Le #4359831
Bonjour,

-Sélectionner 2 cellules horizontales
=RECHERCHEV(A2;BD;{2.3})
-Valider avec Maj+Ctrl+entrée

http://cjoint.com/?dbnWRbDzLQ

JB

On 1 mar, 13:20, petidhom
Bonjour à tous,

Existe t-il une fonction ou une macro qui ferait come une rechercheV mais
qui afficherait une plage de cellule plutot qu'une cellule.

Le but est d'afficher un tableau à partir d'un choix venant d'une liste
déroulante.

Merci de votre aide


petidhom
Le #4359751
whaou! super.
je vais essayer... je rajoute une difficulté: peut-on prendre des cellules
sur plusieurs lignes et plusieurs colonnes?

Encore merci


Bonjour,

-Sélectionner 2 cellules horizontales
=RECHERCHEV(A2;BD;{2.3})
-Valider avec Maj+Ctrl+entrée

http://cjoint.com/?dbnWRbDzLQ

JB

On 1 mar, 13:20, petidhom
Bonjour à tous,

Existe t-il une fonction ou une macro qui ferait come une rechercheV mais
qui afficherait une plage de cellule plutot qu'une cellule.

Le but est d'afficher un tableau à partir d'un choix venant d'une liste
déroulante.

Merci de votre aide







Publicité
Poster une réponse
Anonyme