rechercher du texte en doublon dans une colonne

Le
PascalOikema
Savez-vous comment on peut effectuer une recherche d'un texte en doublon (un
nom de personne par exemple) dans une colonne sous EXCEL, sans le faire pour
chaque nom les uns après les autres, mais de manière automatique ? Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
michdenis
Le #17300871
Tu sélectionnes la plage sur laquelle tu veux faire ta recherche

Tu utilises la commande "Rechercher" du menu édition.

et tu utilises le bouton suivant de la fenêtre pour scanner la
totalité des occurrences du mot ou expression recherché.




"PascalOikema" message de news:
Savez-vous comment on peut effectuer une recherche d'un texte en doublon (un
nom de personne par exemple) dans une colonne sous EXCEL, sans le faire pour
chaque nom les uns après les autres, mais de manière automatique ? Merci
LE TROLL
Le #17302921
Bonjour,

Ben une recherche, pour être certain qu'il n'y a pas de doublons il faut
tout comparer. Par contre, si tu sais qu'il n'y a qu'un doublon, das ce cas
on peut accélérer en attaquant la liste par moitiés, statistiquement ça va
un peu plus vite...


------
Romans, logiciels, email, site personnel
http://irolog.free.fr/joe.htm





------------------------------------------------------------------------------------
"PascalOikema" message de news:
| Savez-vous comment on peut effectuer une recherche d'un texte en doublon
(un
| nom de personne par exemple) dans une colonne sous EXCEL, sans le faire
pour
| chaque nom les uns après les autres, mais de manière automatique ? Merci
Philippe.R
Le #17303381
Bonsoir,
Si le texte à tester constitue la totalité du contenu de la cellule, un tri
sur cette colonne regroupera automatiquement les doublons.
--
Avec plaisir
http://dj.joss.free.fr/trombine.htm
http://jacxl.free.fr/mpfe/trombino.html
Philippe.R
Pour se connecter au forum :
http://www.excelabo.net/mpfe/connexion.php
News://news.microsoft.com/microsoft.public.fr.excel
"PascalOikema" message de news:
Savez-vous comment on peut effectuer une recherche d'un texte en doublon
(un
nom de personne par exemple) dans une colonne sous EXCEL, sans le faire
pour
chaque nom les uns après les autres, mais de manière automatique ? Merci


Youky
Le #17303371
Peut être ceci,
Menu >Format>Mise en forme conditionnelle...
La formule est.............=NB.SI(A:A;A1)>1
Choisir Format...Motif....Rouge
à copier en A1 et recopier la mise en forme en bas.
Youky

"PascalOikema" message de news:
Savez-vous comment on peut effectuer une recherche d'un texte en doublon
(un
nom de personne par exemple) dans une colonne sous EXCEL, sans le faire
pour
chaque nom les uns après les autres, mais de manière automatique ? Merci


Modeste
Le #17303581
Bonsour® PascalOikema avec ferveur ;o))) vous nous disiez :

Savez-vous comment on peut effectuer une recherche d'un texte en
doublon (un nom de personne par exemple) dans une colonne sous EXCEL,
sans le faire pour chaque nom les uns après les autres, mais de
manière automatique ? Merci



soit la plage concernée en A1:A500
Nommer la plage : LaListe
Mise en forme Conditionnelle
La formule est :
=NB.SI(Laliste;A1)>1
Motif : Rouge

etendre la MEFC à toute la plage "LaListe"




--
--
@+
;o)))
Publicité
Poster une réponse
Anonyme