Recherchev avec no_index_col sur autre feuille

Le
vvio
Bonjour à tous!

J'ai un petit problème avec ma recherchev
Ma formule est la suivante : =RECHERCHEV(B6;'230309'!$B$3:$P$50;10;FAUX)
mais je souhaiterai avoir le report de la colonne 10 de la feuille '230309', comme pour l'argument "table_matrice".
J'ai bien essayé de rentrer '230309'!10 mais ça ne marche visiblement pas

Pouvez-vous m'aider svp?

Merci d'avance!!!!

vvio
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Daniel.C
Le #19080351
Bonjour.
Si tu veux dire "colonne J" :
=RECHERCHEV(B6;'230309'!$B$3:$P$50;9;FAUX)
ou j'ai mal compris.
Daniel

Bonjour à tous!

J'ai un petit problème avec ma recherchev...
Ma formule est la suivante : =RECHERCHEV(B6;'230309'!$B$3:$P$50;10;FAUX)
mais je souhaiterai avoir le report de la colonne 10 de la feuille '230309',
comme pour l'argument "table_matrice".
J'ai bien essayé de rentrer '230309'!10 mais ça ne marche visiblement pas...

Pouvez-vous m'aider svp?

Merci d'avance!!!!

vvio


vvio
Le #19083651
Daniel.C a écrit le 08/04/2009 à 18h31 :
Bonjour.
Si tu veux dire "colonne J" :
=RECHERCHEV(B6;'230309'!$B$3:$P$50;9;FAUX)
ou j'ai mal compris.
Daniel

Bonjour à tous!

J'ai un petit problème avec ma recherchev...
Ma formule est la suivante : =RECHERCHEV(B6;'230309'!$B$3:$P$50;10;FAUX)
mais je souhaiterai avoir le report de la colonne 10 de la feuille '230309',
comme pour l'argument "table_matrice".
J'ai bien essayé de rentrer '230309'!10 mais ça ne marche
visiblement pas...

Pouvez-vous m'aider svp?

Merci d'avance!!!!

vvio





Bonjour Daniel,

En fait, j'ai 2 feuilles à partir desquelles je dois faire la recherchev :

1ère feuille (dans laquelle je rentre ma formule) : j'ai une valeur dans B6 (exemple)
2e feuille '230309' : je recherche dans ma table de données la même valeur qu'en B6, pour ensuite reporter la valeur de la colonne 10 (le numéro est bon), dans la cellule de la 1ère feuille, dans laquelle j'inscris ma formule.

Est-ce plus compréhensible?? N'hésitez pas à demander plus d'éclaircissements...

En tout cas, merci pour la réponse!

vvio
Daniel.C
Le #19084361
> Daniel.C a écrit le 08/04/2009 à 18h31 :
Bonjour.
Si tu veux dire "colonne J" :
=RECHERCHEV(B6;'230309'!$B$3:$P$50;9;FAUX)
ou j'ai mal compris.
Daniel

Bonjour à tous!

J'ai un petit problème avec ma recherchev...
Ma formule est la suivante : =RECHERCHEV(B6;'230309'!$B$3:$P$50;10;FAUX)
mais je souhaiterai avoir le report de la colonne 10 de la feuille
'230309', comme pour l'argument "table_matrice".
J'ai bien essayé de rentrer '230309'!10 mais ça ne marche
visiblement pas...

Pouvez-vous m'aider svp?

Merci d'avance!!!!

vvio





Bonjour Daniel,

En fait, j'ai 2 feuilles à partir desquelles je dois faire la recherchev :

1ère feuille (dans laquelle je rentre ma formule) : j'ai une valeur dans B6
(exemple)
2e feuille '230309' : je recherche dans ma table de données la même valeur
qu'en B6, pour ensuite reporter la valeur de la colonne 10 (le numéro est
bon), dans la cellule de la 1ère feuille, dans laquelle j'inscris ma formule.

Est-ce plus compréhensible?? N'hésitez pas à demander plus
d'éclaircissements...

En tout cas, merci pour la réponse!

vvio



Alors, ta formule est bonne; peux-tu mettre un classeur exemple sur
www.cijoint.fr en effaçant les données confidentielles et en postant
ici l'adresse générée ?
Daniel
vvio
Le #19083971
vvio a écrit le 09/04/2009 à 10h22 :
Daniel.C a écrit le 08/04/2009 à 18h31 :
Bonjour.
Si tu veux dire "colonne J" :
=RECHERCHEV(B6;'230309'!$B$3:$P$50;9;FAUX)
ou j'ai mal compris.
Daniel

Bonjour à tous!

J'ai un petit problème avec ma recherchev...
Ma formule est la suivante : =RECHERCHEV(B6;'230309'!$B$3:$P$50;10;FAUX)
mais je souhaiterai avoir le report de la colonne 10 de la feuille '230309',
comme pour l'argument "table_matrice".
J'ai bien essayé de rentrer '230309'!10 mais ça ne marche
visiblement pas...

Pouvez-vous m'aider svp?

Merci d'avance!!!!

vvio







Bonjour Daniel,

En fait, j'ai 2 feuilles à partir desquelles je dois faire la recherchev
:

1ère feuille (dans laquelle je rentre ma formule) : j'ai une valeur dans
B6 (exemple)
2e feuille '230309' : je recherche dans ma table de données la
même valeur qu'en B6, pour ensuite reporter la valeur de la colonne 10
(le numéro est bon), dans la cellule de la 1ère feuille, dans
laquelle j'inscris ma formule.

Est-ce plus compréhensible?? N'hésitez pas à demander plus
d'éclaircissements...

En tout cas, merci pour la réponse!

vvio


En fait, c'est bon j'ai trouvé toute seule; c'était un problème inérent au format de mes cellules...
Merci pour l'attention!

vvio
Publicité
Poster une réponse
Anonyme