RECHERCHEV dans un autre classeur

Le
Philippe Gohin
Bonjour,

j'aimerai savoir comment faire pour que la formule suivante
=RECHERCHEV($A1;'Onglet'!$A$3:$B$100;2;FAUX)
aille chercher la partie "Onglet" dans un autre classeur.

Merci d'avance pour vos réponses,

Philippe
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Daniel
Le #4226261
Bonjour.
Enregistre ta formule avec les deux classeurs ouverts. Tu peux ensuite
fermer le classeur cible. Tu obtiens une formule du genre :
=RECHERCHEV($A1;'c:temp[070305.xls]Feuil3'!$A$3:$B$100;2;FAUX)
Cordialement.
Daniel
"Philippe Gohin" news:

Bonjour,

j'aimerai savoir comment faire pour que la formule suivante
=RECHERCHEV($A1;'Onglet'!$A$3:$B$100;2;FAUX)
aille chercher la partie "Onglet" dans un autre classeur.

Merci d'avance pour vos réponses,

Philippe



JB
Le #4226251
Bonjour,

Si Classeur3.xls est ouvert:

=RECHERCHEV($A1;[Classeur3.xls]Feuil1!$A$1:$B$3;2;FAUX)

Si Classeur3.xls est fermét:

=RECHERCHEV($A1;'C:mesdocexcelmacronouveau[Classeur3.xls]Feuil1'!$A
$1:$B$3;2;FAUX)

Si D1 contient le nom de l'onglet (Classeur3.xls doit être ouvert)

=RECHERCHEV($A1;INDIRECT("[Classeur3.xls]" & D1 &"!$A$1:$B$3");2;FAUX)

JB


On 6 mar, 10:28, "Philippe Gohin" wrote:
Bonjour,

j'aimerai savoir comment faire pour que la formule suivante
=RECHERCHEV($A1;'Onglet'!$A$3:$B$100;2;FAUX)
aille chercher la partie "Onglet" dans un autre classeur.

Merci d'avance pour vos réponses,

Philippe


Philippe Gohin
Le #4225971
Merci pour vos réponses, j'ai maintenant la solution.

Cordialement,

Philippe
Publicité
Poster une réponse
Anonyme