RECHERCHEV

Le
Peponne31
Bonsoir à tous et à toutes.

je voudrais savoir comment modifier cette formule
=SI(A22="";"";RECHERCHEV(A22;Tarif!$B$1:$F$48;3;FAUX)) pour que, si je
rentre dans ma facture une ligne qui n'est pas dans ma feuille Tarif, il ny
ai pas #N/A dans la cellule.
Merci por votre aide.
Peponne31
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JPMonnier
Le #17497091
Bonsoir,
=SI(A22="";"";SI(ESTNA(RECHERCHEV(A22;Tarif!$B$1:$F$48;3;FAUX));"";RECHERCHEV(A22;Tarif!$B$1:$F$48;3;FAUX)))
--
Cordialement


"Peponne31" news:
Bonsoir à tous et à toutes.

je voudrais savoir comment modifier cette formule
=SI(A22="";"";RECHERCHEV(A22;Tarif!$B$1:$F$48;3;FAUX)) pour que, si je
rentre dans ma facture une ligne qui n'est pas dans ma feuille Tarif, il
ny
ai pas #N/A dans la cellule.
Merci por votre aide.
Peponne31


Peponne31
Le #17497741
Merci c'est jénial
Bonne soirée.
Peponne31


"JPMonnier" a écrit :

Bonsoir,
=SI(A22="";"";SI(ESTNA(RECHERCHEV(A22;Tarif!$B$1:$F$48;3;FAUX));"";RECHERCHEV(A22;Tarif!$B$1:$F$48;3;FAUX)))
--
Cordialement


"Peponne31" news:
> Bonsoir à tous et à toutes.
>
> je voudrais savoir comment modifier cette formule
> =SI(A22="";"";RECHERCHEV(A22;Tarif!$B$1:$F$48;3;FAUX)) pour que, si je
> rentre dans ma facture une ligne qui n'est pas dans ma feuille Tarif, il
> ny
> ai pas #N/A dans la cellule.
> Merci por votre aide.
> Peponne31




Peponne31
Le #17498311
Re

J'ai crié victoire trop tôt, la formule va en H22 et en descendant, cette
colonne contient le prix HT du produit, si j'applique la formule que tu ma
corrigé et en A22 je sélectionne un produit de ma liste, pas de problème,
mais si j'introduit un produit qui n'est pas dans la liste, le fait de mètre
un prix en H22 efface la formule. Peut-on contourner le problème ?
Merci encore.
Peponne31

"JPMonnier" a écrit :

Bonsoir,
=SI(A22="";"";SI(ESTNA(RECHERCHEV(A22;Tarif!$B$1:$F$48;3;FAUX));"";RECHERCHEV(A22;Tarif!$B$1:$F$48;3;FAUX)))
--
Cordialement


"Peponne31" news:
> Bonsoir à tous et à toutes.
>
> je voudrais savoir comment modifier cette formule
> =SI(A22="";"";RECHERCHEV(A22;Tarif!$B$1:$F$48;3;FAUX)) pour que, si je
> rentre dans ma facture une ligne qui n'est pas dans ma feuille Tarif, il
> ny
> ai pas #N/A dans la cellule.
> Merci por votre aide.
> Peponne31




Sam
Le #17501261
Bonjour,
il faut faire figurer ce prix quelque part
- soit dans la liste de prix -> plus de pb
- soit dans une colonne de la facture réservé à cet effet et indiquer à
Excel d'aller voir dans cette cellule quand le produit ne se trouve pas au
catalogue de prix
Cordialement
Michel dit "Sam"

"Peponne31" news:
Re

J'ai crié victoire trop tôt, la formule va en H22 et en descendant, cette
colonne contient le prix HT du produit, si j'applique la formule que tu ma
corrigé et en A22 je sélectionne un produit de ma liste, pas de problème,
mais si j'introduit un produit qui n'est pas dans la liste, le fait de
mètre
un prix en H22 efface la formule. Peut-on contourner le problème ?
Merci encore.
Peponne31

"JPMonnier" a écrit :

Bonsoir,
=SI(A22="";"";SI(ESTNA(RECHERCHEV(A22;Tarif!$B$1:$F$48;3;FAUX));"";RECHERCHEV(A22;Tarif!$B$1:$F$48;3;FAUX)))
--
Cordialement


"Peponne31" de
news:
> Bonsoir à tous et à toutes.
>
> je voudrais savoir comment modifier cette formule
> =SI(A22="";"";RECHERCHEV(A22;Tarif!$B$1:$F$48;3;FAUX)) pour que, si je
> rentre dans ma facture une ligne qui n'est pas dans ma feuille Tarif,
> il
> ny
> ai pas #N/A dans la cellule.
> Merci por votre aide.
> Peponne31






Peponne31
Le #17503461
Bonjour Sam,

Je vais faire ça, si la pièce n'est pas dans la base de donnée le mieux
c'est de la rentrer dans la base et il ny aura pas de problèmes.
Merci et bonne fin d'après midi.
Peponne31

"Sam" a écrit :



Bonjour,
il faut faire figurer ce prix quelque part
- soit dans la liste de prix -> plus de pb
- soit dans une colonne de la facture réservé à cet effet et indiquer à
Excel d'aller voir dans cette cellule quand le produit ne se trouve pas au
catalogue de prix
Cordialement
Michel dit "Sam"

"Peponne31" news:
> Re
>
> J'ai crié victoire trop tôt, la formule va en H22 et en descendant, cette
> colonne contient le prix HT du produit, si j'applique la formule que tu ma
> corrigé et en A22 je sélectionne un produit de ma liste, pas de problème,
> mais si j'introduit un produit qui n'est pas dans la liste, le fait de
> mètre
> un prix en H22 efface la formule. Peut-on contourner le problème ?
> Merci encore.
> Peponne31
>
> "JPMonnier" a écrit :
>
>> Bonsoir,
>> =SI(A22="";"";SI(ESTNA(RECHERCHEV(A22;Tarif!$B$1:$F$48;3;FAUX));"";RECHERCHEV(A22;Tarif!$B$1:$F$48;3;FAUX)))
>> --
>> Cordialement
>>
>>
>> "Peponne31" >> de
>> news:
>> > Bonsoir à tous et à toutes.
>> >
>> > je voudrais savoir comment modifier cette formule
>> > =SI(A22="";"";RECHERCHEV(A22;Tarif!$B$1:$F$48;3;FAUX)) pour que, si je
>> > rentre dans ma facture une ligne qui n'est pas dans ma feuille Tarif,
>> > il
>> > ny
>> > ai pas #N/A dans la cellule.
>> > Merci por votre aide.
>> > Peponne31
>>
>>





Publicité
Poster une réponse
Anonyme