RechercheV

Le
Michel68
Bonjour,

Pour alimenter un tableau récapitulatif j'utilise la fonction RECHERCHEV
et j'ai besoin de trouver les valeurs exactes donc je fais
=RECHERCHEV(G8;Espèces!$A2:$Q9998;17;FAUX)
Mais si il n'y a pas de valeur le tableau affiche #NA c'est pas beau et ça
fait désordre n'est il pas possible d'afficher 0 ou rien du tout?
Merci pour vos idées
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JB
Le #4747581
Bonjour,


=Si(ESTNA(RECHERCHEV(G8;Espèces!
$A2:$Q9998;17;FAUX) );"";RECHERCHEV(G8;Espèces!$A2:$Q9998;17;FAUX) )

JB



On 13 sep, 09:15, "Michel68"
Bonjour,

Pour alimenter un tableau récapitulatif j'utilise la fonction RECHE RCHEV
et j'ai besoin de trouver les valeurs exactes donc je fais
=RECHERCHEV(G8;Espèces!$A2:$Q9998;17;FAUX)
Mais si il n'y a pas de valeur le tableau affiche #NA c'est pas beau et ça
fait désordre n'est il pas possible d'afficher 0 ou rien du tout?
Merci pour vos idées


lSteph
Le #4747511
ReBonjour,

=SI(ESTNA(EQUIV(G8;Espèces!$A2:$A$9998;0));"";INDEX(Espèces!$O2:$O
$9998;EQUIV(G8;Espèces!$A2:$A$9998;0)))

--
lSteph

On 13 sep, 09:15, "Michel68"
Bonjour,

Pour alimenter un tableau récapitulatif j'utilise la fonction RECHE RCHEV
et j'ai besoin de trouver les valeurs exactes donc je fais
=RECHERCHEV(G8;Espèces!$A2:$Q9998;17;FAUX)
Mais si il n'y a pas de valeur le tableau affiche #NA c'est pas beau et ça
fait désordre n'est il pas possible d'afficher 0 ou rien du tout?
Merci pour vos idées


Michel68
Le #4696091
Bonjour,
Je rentre du boulot et je viens d'essayer vos solutions ça marche impec,
je ne peut pas faire l'addition des cellules je pense que le format dans ma
zone a2:d10 n'est pas au format nombre peut etre à cause de la formule?
Merci à vous deux et bonne journée
Publicité
Poster une réponse
Anonyme