recherchev

Le
marc
Bonjour à vous tous
Je suis à la recherche de doublons dans une colonne et je n'y arrive pas
Exemple:
Colonne A
Toto
Moto
Noto
Moto
Tot
Moto

Colonne B
une formule qui m'indique si exemple Toto se répète dans la liste. Voici ce
que j'ai essayé, mais cela ne fonctionne pas.
Dans la cellule B1
=recherchev(a1;A:A;1;faux)
Quelqu'un peut m'aider?

Merci de votre aide
Marc
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JB
Le #5275271
Bonjour,

Surligne les doublons:

-Sélectionner A2:A11
-Format/Mise en forme conditionnelle
-Choisir la formule Est:
=NB.SI($A$2:$A$11;A2)>1

http://boisgontierjacques.free.fr/pages_site/mfc.htm#Doublons

JB
http://boisgontierjacques.free.fr

On 19 fév, 18:07, "marc"
Bonjour à vous tous
Je suis à la recherche de doublons dans une colonne et je n'y arrive pas
Exemple:
Colonne A
Toto
Moto
Noto
Moto
Tot
Moto

Colonne B
une formule qui m'indique si exemple Toto se répète dans la liste. Voi ci ce
que j'ai essayé, mais cela ne fonctionne pas.
Dans la cellule B1
=recherchev(a1;A:A;1;faux)
Quelqu'un peut m'aider?

Merci de votre aide
Marc


Michel Samoey
Le #5275221
Bonjour,
comme je m'étais amusé à faire apparaître en colonne B la ligne doublon
immédiatement en-dessous je vous propose tout de même une formule
=SI(ESTNUM(EQUIV(A1;A2:$A$6;0));EQUIV(A1;A2:$A$6;0)+CELLULE("ligne";A1);"")
à copier glisser jusque B5

Cordialement
Michel

"marc"
Bonjour à vous tous
Je suis à la recherche de doublons dans une colonne et je n'y arrive pas
Exemple:
Colonne A
Toto
Moto
Noto
Moto
Tot
Moto

Colonne B
une formule qui m'indique si exemple Toto se répète dans la liste. Voici
ce que j'ai essayé, mais cela ne fonctionne pas.
Dans la cellule B1
=recherchev(a1;A:A;1;faux)
Quelqu'un peut m'aider?

Merci de votre aide
Marc



marc
Le #5275211
Bonjour Michel et JB
Merci de votre aide. Si j'avais voulu avoir dans la colonne B un genre de
texte "Existe en double dans la colonne A" ou "N'existe pas en double dans
la colonne A", quel aurait été la fonction a utiliser?

Merci encore de votre aide
Marc

"Michel Samoey" 47bb1a91$0$864$

Bonjour,
comme je m'étais amusé à faire apparaître en colonne B la ligne doublon
immédiatement en-dessous je vous propose tout de même une formule
=SI(ESTNUM(EQUIV(A1;A2:$A$6;0));EQUIV(A1;A2:$A$6;0)+CELLULE("ligne";A1);"")
à copier glisser jusque B5

Cordialement
Michel

"marc"
Bonjour à vous tous
Je suis à la recherche de doublons dans une colonne et je n'y arrive pas
Exemple:
Colonne A
Toto
Moto
Noto
Moto
Tot
Moto

Colonne B
une formule qui m'indique si exemple Toto se répète dans la liste. Voici
ce que j'ai essayé, mais cela ne fonctionne pas.
Dans la cellule B1
=recherchev(a1;A:A;1;faux)
Quelqu'un peut m'aider?

Merci de votre aide
Marc








JB
Le #5275181
En B1: =SI(NB.SI(A:A;A1)>1;"doublon";"ok")

JB

On 19 fév, 19:16, "marc"
Bonjour Michel et JB
Merci de votre aide. Si j'avais voulu avoir dans la colonne B un genre de
texte "Existe en double dans la colonne A" ou "N'existe pas en double dans
la colonne A", quel aurait été la fonction  a utiliser?

Merci encore de votre aide
Marc

"Michel Samoey" 47bb1a91$0$864$





Bonjour,
comme je m'étais amusé à faire apparaître en colonne B la ligne doublon
immédiatement en-dessous je vous propose tout de même une formule
=SI(ESTNUM(EQUIV(A1;A2:$A$6;0));EQUIV(A1;A2:$A$6;0)+CELLULE("ligne";A1 );"")
à copier glisser jusque B5

Cordialement
Michel

"marc"
Bonjour à vous tous
Je suis à la recherche de doublons dans une colonne et je n'y arrive pas
Exemple:
Colonne A
Toto
Moto
Noto
Moto
Tot
Moto

Colonne B
une formule qui m'indique si exemple Toto se répète dans la liste. Voici
ce que j'ai essayé, mais cela ne fonctionne pas.
Dans la cellule B1
=recherchev(a1;A:A;1;faux)
Quelqu'un peut m'aider?

Merci de votre aide
Marc- Masquer le texte des messages précédents -



- Afficher le texte des messages précédents -




JB
Le #5275171
En B1: =SI(NB.SI(A:A;A1)>1;"doublon";"ok")

JB

On 19 fév, 19:16, "marc"
Bonjour Michel et JB
Merci de votre aide. Si j'avais voulu avoir dans la colonne B un genre de
texte "Existe en double dans la colonne A" ou "N'existe pas en double dans
la colonne A", quel aurait été la fonction  a utiliser?

Merci encore de votre aide
Marc

"Michel Samoey" 47bb1a91$0$864$





Bonjour,
comme je m'étais amusé à faire apparaître en colonne B la ligne doublon
immédiatement en-dessous je vous propose tout de même une formule
=SI(ESTNUM(EQUIV(A1;A2:$A$6;0));EQUIV(A1;A2:$A$6;0)+CELLULE("ligne";A1 );"")
à copier glisser jusque B5

Cordialement
Michel

"marc"
Bonjour à vous tous
Je suis à la recherche de doublons dans une colonne et je n'y arrive pas
Exemple:
Colonne A
Toto
Moto
Noto
Moto
Tot
Moto

Colonne B
une formule qui m'indique si exemple Toto se répète dans la liste. Voici
ce que j'ai essayé, mais cela ne fonctionne pas.
Dans la cellule B1
=recherchev(a1;A:A;1;faux)
Quelqu'un peut m'aider?

Merci de votre aide
Marc- Masquer le texte des messages précédents -



- Afficher le texte des messages précédents -




marc
Le #5275151
Bonjour
Merci JB pour ton aide précieuse

Bonne journée
Marc

"JB"

En B1: =SI(NB.SI(A:A;A1)>1;"doublon";"ok")

JB

On 19 fév, 19:16, "marc"
Bonjour Michel et JB
Merci de votre aide. Si j'avais voulu avoir dans la colonne B un genre de
texte "Existe en double dans la colonne A" ou "N'existe pas en double dans
la colonne A", quel aurait été la fonction a utiliser?

Merci encore de votre aide
Marc

"Michel Samoey" 47bb1a91$0$864$





Bonjour,
comme je m'étais amusé à faire apparaître en colonne B la ligne doublon
immédiatement en-dessous je vous propose tout de même une formule
=SI(ESTNUM(EQUIV(A1;A2:$A$6;0));EQUIV(A1;A2:$A$6;0)+CELLULE("ligne";A1);"")
à copier glisser jusque B5

Cordialement
Michel

"marc"
Bonjour à vous tous
Je suis à la recherche de doublons dans une colonne et je n'y arrive
pas
Exemple:
Colonne A
Toto
Moto
Noto
Moto
Tot
Moto

Colonne B
une formule qui m'indique si exemple Toto se répète dans la liste.
Voici
ce que j'ai essayé, mais cela ne fonctionne pas.
Dans la cellule B1
=recherchev(a1;A:A;1;faux)
Quelqu'un peut m'aider?

Merci de votre aide
Marc- Masquer le texte des messages précédents -



- Afficher le texte des messages précédents -




Publicité
Poster une réponse
Anonyme