RECHERCHEV ET Formules matricielles.

Le
Poulpor
Bonjour,

Mon problème est sur : http://cjoint.com/?ermpVFrFLZ

Je n'arrive pas à énoncer mon probleme clairement, d'ou mon fichier.

Je n'ai meme pas ete fichu, dans le classeur de Jacques Boisgontier sur
Excelabo (mon classeur reference quand je tente une matricielle exotique) de
trouver une formule ressemblante

Merci d'avance aux pros

Poulpor
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
dre
Le #4444261
Bonjour,

A essayer (sans matricielle) :
=SOMMEPROD(($A$5:$A$14=1)*(GAUCHE(B5:B14;CHERCHE("
";B5:B14)-1)="DEPLACEMENT")*$C$5:$C$14)




Bonjour,

Mon problème est sur : http://cjoint.com/?ermpVFrFLZ

Je n'arrive pas à énoncer mon probleme clairement, d'ou mon fichier.

Je n'ai meme pas ete fichu, dans le classeur de Jacques Boisgontier sur
Excelabo (mon classeur reference quand je tente une matricielle exotique) de
trouver une formule ressemblante

Merci d'avance aux pros

Poulpor



ru-th
Le #4444231
Salut

un exemple
=SOMMEPROD(($A$5:$A$14=1)*(GAUCHE(B5:B14;5)="DEPLA")*$C$5:$C$14)

a+
rural thierry
"Poulpor" news:
Bonjour,

Mon problème est sur : http://cjoint.com/?ermpVFrFLZ

Je n'arrive pas à énoncer mon probleme clairement, d'ou mon fichier.

Je n'ai meme pas ete fichu, dans le classeur de Jacques Boisgontier sur
Excelabo (mon classeur reference quand je tente une matricielle exotique)
de

trouver une formule ressemblante

Merci d'avance aux pros

Poulpor



Poulpor
Le #4444141
Merci beaucoup pour vos aides. Mais ce fichier exemple ne représente pas ma
realite ... et la solution (bien vue pourtant) ne va pas m'aller.

Dans mon fichier de travail, on ne peut se servir d'une astuce comme
gauche() : par exemple, la rubrique 'Cout de personnel' est dans le code
budgétaire 'Salaires'.

En tout cas, un gros merci pour le derangement.

Poulpor


Salut

un exemple
=SOMMEPROD(($A$5:$A$14=1)*(GAUCHE(B5:B14;5)="DEPLA")*$C$5:$C$14)

a+
rural thierry
"Poulpor" news:
Bonjour,

Mon problème est sur : http://cjoint.com/?ermpVFrFLZ

Je n'arrive pas à énoncer mon probleme clairement, d'ou mon fichier.

Je n'ai meme pas ete fichu, dans le classeur de Jacques Boisgontier sur
Excelabo (mon classeur reference quand je tente une matricielle exotique)
de

trouver une formule ressemblante

Merci d'avance aux pros

Poulpor








ru-th
Le #4444121
honnêtement, dans type de problèmatique :
LPPETEEE
(pour Le plus Simple Tout En Etant Elégant)
c'est le.... tableau croisé dynamique avec les regroupements éventuels..
AMHA
un exemple http://cjoint.com/?eroyMzVKXH
rural thierry

"Poulpor" news:
Merci beaucoup pour vos aides. Mais ce fichier exemple ne représente pas
ma

realite ... et la solution (bien vue pourtant) ne va pas m'aller.

Dans mon fichier de travail, on ne peut se servir d'une astuce comme
gauche() : par exemple, la rubrique 'Cout de personnel' est dans le code
budgétaire 'Salaires'.

En tout cas, un gros merci pour le derangement.

Poulpor


Salut

un exemple
=SOMMEPROD(($A$5:$A$14=1)*(GAUCHE(B5:B14;5)="DEPLA")*$C$5:$C$14)

a+
rural thierry
"Poulpor" news:
Bonjour,

Mon problème est sur : http://cjoint.com/?ermpVFrFLZ

Je n'arrive pas à énoncer mon probleme clairement, d'ou mon fichier.

Je n'ai meme pas ete fichu, dans le classeur de Jacques Boisgontier
sur



Excelabo (mon classeur reference quand je tente une matricielle
exotique)



de
trouver une formule ressemblante

Merci d'avance aux pros

Poulpor










AV
Le #4443791
un exemple
=SOMMEPROD(($A$5:$A$14=1)*(GAUCHE(B5:B14;5)="DEPLA")*$C$5:$C$14)


Je vois que ta longue absence t'a permis de retrouver le chemin de la raison !

PS :N'oublie pas d'envoyer ta cotisation si tu veux participer au prochain
séminaire aux Caraïbes !

AV

ru-th
Le #4442961
Je suis obligé de refaire mes "gammes", dès que j'aurai un peu chauffé les
doigts on reviendra à l'essentiel ;-))
séminaire aux Caraïbes !
le chirogourdisme paie encore, à ce que je vois !


a+
rural thierry
"AV" news:
un exemple
=SOMMEPROD(($A$5:$A$14=1)*(GAUCHE(B5:B14;5)="DEPLA")*$C$5:$C$14)


Je vois que ta longue absence t'a permis de retrouver le chemin de la
raison !


PS :N'oublie pas d'envoyer ta cotisation si tu veux participer au prochain
séminaire aux Caraïbes !

AV





Misange
Le #4442321
;-) bisous à tous les deux, le chirogourdiste et l'unidoigtiste
Misange migrateuse
XlWiki : Participez à un travail collaboratif sur excel !
http://xlwiki.free.fr/wiki
http://www.excelabo.net

Je suis obligé de refaire mes "gammes", dès que j'aurai un peu chauffé les
doigts on reviendra à l'essentiel ;-))
séminaire aux Caraïbes !
le chirogourdisme paie encore, à ce que je vois !


a+
rural thierry
"AV" news:
un exemple
=SOMMEPROD(($A$5:$A$14=1)*(GAUCHE(B5:B14;5)="DEPLA")*$C$5:$C$14)
Je vois que ta longue absence t'a permis de retrouver le chemin de la

raison !

PS :N'oublie pas d'envoyer ta cotisation si tu veux participer au prochain
séminaire aux Caraïbes !

AV









ru-th
Le #4441041
bisous à toi aussi
je préfère serrer virilement une main (de) l'AV (à grand eau)

dis donc, on ne parle plus guère d'Aristote, de Kant (sauf pour son
diagramme), de lakotas, de perroquets et à peine de robiniers... :-((
dans ce forum. c'est normal ?! j'ai vu que des formules et des lignes de
codes c'est toujours normal ? ;-)
j'ai appris aussi pour JPS ! je sais qu'il fallait si attendre, mais cela
fout quand même un choc ! ...Papa à son âge ! ;-))

a+
rural thierry

"Misange" news:%23Vg1E%
;-) bisous à tous les deux, le chirogourdiste et l'unidoigtiste
Misange migrateuse
XlWiki : Participez à un travail collaboratif sur excel !
http://xlwiki.free.fr/wiki
http://www.excelabo.net

Je suis obligé de refaire mes "gammes", dès que j'aurai un peu chauffé
les


doigts on reviendra à l'essentiel ;-))
séminaire aux Caraïbes !
le chirogourdisme paie encore, à ce que je vois !


a+
rural thierry
"AV" news:
un exemple
=SOMMEPROD(($A$5:$A$14=1)*(GAUCHE(B5:B14;5)="DEPLA")*$C$5:$C$14)
Je vois que ta longue absence t'a permis de retrouver le chemin de la

raison !

PS :N'oublie pas d'envoyer ta cotisation si tu veux participer au
prochain



séminaire aux Caraïbes !

AV











Publicité
Poster une réponse
Anonyme