RECHERCHEV(INDIRECT ou SOMMEPROD

Le
syleg35
Bonjour

J'aurais souhaité une formule RECHERCHEV(INDIRECT ou SOMMEPROD,
que je ne sais pas faire tout seul malgré mes recherche

pour qui m'affiche en (C25) le montant "débit mois" (ligne 4)
selon la date de relever en (B1)

c'est-à-dire si la date de relever (B1) et sur août il affiche "débit=
mois" août -881,77
si la date de relever (B1) et sur sept il affiche "débit mois" sept -950,=
00

même chose pour transaction en cour (C26)

Fichier ci-joint

http://www.cjoint.com/c/EHFi7uTvA52

Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
DanielCo
Le #26364992
Bonjour,
=SOMMEPROD((MOIS($C$3:$P$3)=MOIS($B$1))*$C$4:$P$4)
Cordialement.
Daniel

Il se trouve que a formulé :
Bonjour

J'aurais souhaité une formule RECHERCHEV(INDIRECT ou SOMMEPROD,
que je ne sais pas faire tout seul malgré mes recherche

pour qui m'affiche en (C25) le montant "débit mois" (ligne 4)
selon la date de relever en (B1)

c'est-à-dire si la date de relever (B1) et sur août il affiche "débit mois"
août -881,77 si la date de relever (B1) et sur sept il affiche "débit mois"
sept -950,00

même chose pour transaction en cour (C26)

Fichier ci-joint

http://www.cjoint.com/c/EHFi7uTvA52

Merci
syleg35
Le #26364993
Bonjour DanielCo

merci adapter à mon tableau et c'est ok

Merci bonne journée



Le lundi 31 août 2015 11:52:57 UTC+2, DanielCo a écrit :
Bonjour,
=SOMMEPROD((MOIS($C$3:$P$3)=MOIS($B$1))*$C$4:$P$4)
Cordialement.
Daniel

Il se trouve que a formulé :
> Bonjour
>
> J'aurais souhaité une formule RECHERCHEV(INDIRECT ou SOMMEPROD,
> que je ne sais pas faire tout seul malgré mes recherche
>
> pour qui m'affiche en (C25) le montant "débit mois" (ligne 4)
> selon la date de relever en (B1)
>
> c'est-à-dire si la date de relever (B1) et sur août il affiche "d ébit mois"
> août -881,77 si la date de relever (B1) et sur sept il affiche "déb it mois"
> sept -950,00
>
> même chose pour transaction en cour (C26)
>
> Fichier ci-joint
>
> http://www.cjoint.com/c/EHFi7uTvA52
>
> Merci
MichD
Le #26364997
Bonjour,

Comme pour l'autre formule, si tu as une formule dans une des cellules qui retourne "" , tu
obtiendras #Valeur!

Cette formule n'est pas sensible aux "" : =SOMMEPROD((MOIS($C$3:$P$3)=MOIS($B$1))*1;$C$4:$P$4)
syleg35
Le #26365121
Bonjour MichD

Merci pourl'info

Bonne journée

Le lundi 31 août 2015 12:26:58 UTC+2, MichD a écrit :
Bonjour,

Comme pour l'autre formule, si tu as une formule dans une des cellules qu i retourne "" , tu
obtiendras #Valeur!

Cette formule n'est pas sensible aux "" : =SOMMEPROD((MOIS($C$3:$P$3) =MOIS($B$1))*1;$C$4:$P$4)
Publicité
Poster une réponse
Anonyme