RechercheV mais avec 2 criteres

Le
Nito
Bonjour à vous tous
Dans ma collone A j'ai des date
Dans ma collonne B j'ai des Véhicules
Dans ma collonne C j'ai des chiffres
J'aimerais rechercher par No de Vehicules et apres par date la somme pour
chaque mois la somme de chaque vehicules
Voici une partie de ma formule
=SOMMEPROD((MOIS($A$2:$A$20)=MOIS(G1))*$C$2:$C$20)

merci beaucoup
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Misange
Le #6754241
c'est la question du jour !
(déjà posée deux fois ce week end :-) )
http://www.excelabo.net/excel/formulesexemples.php#indexequivx2

Misange migrateuse
XlWiki : Participez à un travail collaboratif sur excel !
http://xlwiki.free.fr/wiki
http://www.excelabo.net

Bonjour à vous tous
Dans ma collone A j'ai des date
Dans ma collonne B j'ai des Véhicules
Dans ma collonne C j'ai des chiffres
J'aimerais rechercher par No de Vehicules et apres par date la somme pour
chaque mois la somme de chaque vehicules
Voici une partie de ma formule
=SOMMEPROD((MOIS($A$2:$A$20)=MOIS(G1))*$C$2:$C$20)

merci beaucoup




Nito
Le #6754211
C'est parfait ca...
Mais si jamais je voulais additionner ceux qui ont une meme valeur comment
faire

1 717 1013 600
2 717 2013 100
3 717 1013 300
merci pour l'aide

"Misange" news:
c'est la question du jour !
(déjà posée deux fois ce week end :-) )
http://www.excelabo.net/excel/formulesexemples.php#indexequivx2

Misange migrateuse
XlWiki : Participez à un travail collaboratif sur excel !
http://xlwiki.free.fr/wiki
http://www.excelabo.net

Bonjour à vous tous
Dans ma collone A j'ai des date
Dans ma collonne B j'ai des Véhicules
Dans ma collonne C j'ai des chiffres
J'aimerais rechercher par No de Vehicules et apres par date la somme pour
chaque mois la somme de chaque vehicules
Voici une partie de ma formule
=SOMMEPROD((MOIS($A$2:$A$20)=MOIS(G1))*$C$2:$C$20)

merci beaucoup




Publicité
Poster une réponse
Anonyme